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About this information product

Purpose

Reason for reissue

Safety labels

Intended audience

365-314-105R1.1
Issue 1, July 2002

This preface provides an overview of this information product, which
is the Navis™ Optical PM - NP Release 1.1 Getting Started Guide.

The purpose of this guide is to introduce the Navis™ Optical
Provisioning Manager (PM) - Network Provisioning (NP) Release 1.1
software and to teach users how to use its Graphical User Interface
(GUI).

Issue 1 of this Getting Started Guide is a new document that supports
Navis"” Optical PM - NP, Release 1.1.

This information product does not use safety |abels.
This information product is written primarily for network planners,

engineers, and sales teams. It may be used by anyone who will be
using the Navis™ Optical PM - NP software.

Lucent Technologies Vii



How to use this
information product

Conventions used

Related documentation

About this information product

This information product contains:
e Task information (that is, step-by-step instructions)

»  Conceptual information, which is specific data related to the
tasks

Both types of information are presented within the chapters of this
Getting Started Guide.

The following table describes the information contained in each
chapter of this Getting Started Guide.

Section Title Description

Preface Explains this document’s purpose,
its intended audience, and how to
use the document

Chapter 1 = Chapter 1, “The  Describes the Network Map

Network Map”

Chapter 2 = Chapter 2, “The ' Describes the Network Controller
Network Map
Controller Map”

Chapter 3 | Chapter 3, Describes the tasks that can be
“Tasks’ performed from the Network Map

and the Network Controller Map

Index Index Enables the user to quickly find
information on specific topics

This Getting Started Guide uses the following typographical
conventions to distinguish between computer input and output.

e When describing the Navis™ Optical PM - NP software, fields in
windows and field entries are identified with this font.

*  Text and numbers a user inputs to the computer are identified
with boldface type.

*  Text and numbers the computer outputs to a user are identified
with monospace type.

This information product is part of a set of documents that supports
Navis™ Optical PM - NP,

Lucent Technologies 365-314-105R1.1
Issue 1, July 2002
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About this information product

List of documents
The document set that supports Navis™ Optical PM - NP comprises:

1. Navis™ Optical PM - NP Getting Sarted Guide,
(365-314-105R1.1) provides information useful to first-time users
of the Navis™ Optical PM - NP software. It describes how to
start and stop Navis™ Optical PM - NP, how to use the software,
and how to interpret the graphical user interface.

This document includes tasks and conceptual information.

2. Navis™ Optical PM - NP Provisioning Guide, (365-314-106R1.1)
instructs users how to use Navis™ Optical PM - NP to provision
and manage a network. This document contains tasks and
conceptual information.

3. Navis™ Optical PM - NP Maintenance Guide, (365-314-107R1.1)
instructs users on how to maintain Navis™ Optical PM - NP and
the network.

This document includes tasks and conceptual information.

4. Navis™ Optical PM - NP Administration Guide,
(365-314-108R1.1) instructs users on how to administer Navis™
Optical PM - NP and the network.

This document includes tasks and conceptual information.

Glossary

The Navis™ Optical PM - NP Administration Guide contains a
glossary that will be helpful to users of Navis™ Optical PM - NP.

On-line documentation

On-line documentation for Navis™ Optical PM - NP is provided in
two formats:

1. Anon-lineversion, in HTML format, of this document set is
provided as part of the Navis™ Optical PM - NP software.

2. Anon-line version, in HTML format, of this document set is
available on CD-ROM.
Navis™ Optical PM - NP User Documentation CD-ROM,
(365-314-109R1.1) includes the full set of documents listed
above.

Screen Help

The Navis” Optical PM - NP software includes screen help for each
window. Screen help describes the purpose of the form, each field,
and each button.

Lucent Technologies i X



Getting Started Guide About this information product

How to comment  To comment on this information product, go to the Online Comment
Form (http://www.lucent-info.com/comments) or email your comments
to the Comments Hotline (ctiphotline@lucent.com).

Customer satisfaction is extremely important to Lucent Technologies.
All users are encouraged to provide feedback on the Navis™ Optical
PM - NP information products.

How to order  To order Navis™ Optical PM - NP information products, contact
Lucent Technologies at:

*  From the United States, call 888-LUCENTS, prompt 1.
*  From Canada, call 317-322-6615.

. From Europe, the Middle East, Africa, Asia, the Pacific, China,
the Caribbean, and Latin America, cal 317-322-6416.

X Lucent Technologies 365-314-105R1.1
Issue 1, July 2002
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1 The Network Map

Overview
Purpose  This chapter describes the features of the Navis™ Optical PM - NP
Network Map.
Contents
What is Navis" Optical PM - NP? 1-2
Network Map initial appearance 1-3
Network Map standard appearance 1-6
Parts of the Network Map 1-8
Areaicons 1-12
Network element icons 1-14
Link icons 1-17
L]
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The Network Map

What is Navis" Optical PM - NP?

Introduction

Product description

User interface

For more information

This section provides an overview of the Navis™ Optical PM - NP
product.

Navis™ Optical PM - NP is a software application that enables a user
to perform the following network management activities:

e Provisioning of connections such as optical links, optical
channels, digital links, and circuits

*  Fault management

e Performance management

Users interact with Navis™ Optical PM - NP through a Graphical User
Interface (GUI). The GUI is presented as a Network Map. The
Network Map depicts the network that will be managed by Navis™
Optica PM - NP.

For more comprehensive information about the features and
functionality of Navis™ Optical PM - NP, refer to the other documents
in the Navis™ Optical PM - NP documentation set.

The preface of this guide provides a complete listing of the Navis™
Optical PM - NP documents.

Lucent Technologies 365-314-105R1.1
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The Network Map

Network Map initial appearance

Introduction

Description

This section describes the appearance of the Network Map when
Navis™ Optical PM - NP is first brought up after installation.

After Navis™ Optical PM - NP is installed and a user logs into the
application, the Network Map displays the Area Map and the Tree
Panel.

If areas have not been created yet, only one area, UNASSIGNED,
displays on the Network Map. In this case, the system automatically
expands this area on the Expansion Panel to show all the network
elements in the network.

Note that the Network Map’s view (what the user sees on the map
itself) can be pre-determined by either the administrator or the user.
Thus, during subsequent log in sessions, the user may see the
Network Map pre-populated by severa areas. Also, if the user is
assigned the correct privileges, the user can subsequently group
network elements into areas to make it easier to display and manage a
large network.

Note: Users employing the ICA Citrix client support to run Navis™

Optical PM - NP may toggle between the Navis™ Optical PM - NP

windows and the ICA Citrix windows through short-cut keys. Users
may refer to the ICA Citrix documentation for complete information
about the ICA Citrix client.

365-314-105R1.1
Issue 1, July 2002
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Network Map initial appearance The Network Map

Diagram  The following figure is an example of the Navis™ Optical PM - NP
Network Map.

£ Provisioning Manager - NP Network Map #0 Login: sa

File “iew Configuration Fault Performance Administration Repors Help
Fleaja=]wE 2
Area Map |

o

| MH @ ‘ Map View: System Area Map w | Expand Area; NO EXPANDED AREA - |

N SIM_DMXDEMO

15 UNASSIGNED

Network Tree |

Fravisioning Manager - WP
DMXDEMO

FMTEST

Ll

?

Sim
5l...

Lol
Lo}
@ SAN
Lo}
(o]
@ UNASSIGNED

STATUS SNM75051 COMMAND COMPLETED & DC-192:0C-12:0C-48:0C 3:EC-1:DS3:E_LINK:L DC-192:0C-12:0C-48:0C-F:EC-1:DS3:E_LINK:C G‘Y} 25-03-2002 17:23:09

Two parts  Initsinitia appearance, the Network Map displays two parts:
« AreaMap
*  Network Tree

1-4 Lucent Technologies 365-314-105R1.1
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Network Map initial appearance The Network Map

Areamap The area map shows all the currently created areas. By default, the
map will aways show at least one area (UNASSIGNED). In the
following example, there are two areas displayed by the system.

Area Map

2 H UNASSIGNED =

Network Tree  The Network Tree provides a hierarchical textual view of the Network
Map’s areas and network elements.

Network Tree |

Provigioning Manager - MNP
CEVELOP

ERIC

HOLISE

SAM

SBETEST
LIRASSIGHED

WWEILAI

YIUAN-FEN

PYIPPPYIRF

How to perform tasks  See Chapter 3, “Tasks’, for instructions on how to perform tasks that
are performed on the Network Map.

365-314-105R1.1 Lucent Technologies 1-5
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The Network Map

Network Map standard appearance

Introduction  This section describes the Navis™ Optical PM - NP Network Map.
The Network Map allows administrators and users to view and
manage different aspects of a network.

Functionality = The Network Map:

» Displays areas, nodes, bridges, digital links, paths, and
circuit/trails

*  Provides access to forms, lists, and menus

* Allows users to provision areas, nodes, digital links, paths,
circuit/trails, user-defined area maps, and user-defined submaps

«  Performs subnet management, allowing the Navis™ Optical PM -
NP to manage rings created with SONET multiplexers

*  Allows the system administrator to perform their functions

*  Provides the dynamic fault status of nodes, links, and
circuit/trails in the network

*  Allows users to perform performance monitoring

*  Allows users to cut-through to the Element Management System
(EMYS) to manage network element-specific data

1-6 Lucent Technologies 365-314-105R1.1
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Network Map standard appearance The Network Map

Diagram  The following figure shows the Network Map.

{" Provisioning Manager - NP Network Map #0 Login: sa
File ‘iew Configuration Fault Performance  Administration Reports  Help

?

£88 Qe
Query Aaain |

‘M“ m ‘ Map \ﬂBW:| System Area Map * | Expand Area:; UNASSIGHED - |

¢ | Expanded Area: UNASSIGNED |

16T-F70-BASED

Network Tree |
Provisioning Manager - NP
& DMKXDEMO

@ FMTEST

©= ZIM
& SIM_DMXDEMO
© LUMNASSIGNED

Three sections  The Network Map contains three sections that represent different
aspects of a network:

* Area Map: depicts existing areas on the network. In the previous
figure, four areas exist.

* Expanded Area Panel: depicts the aggregates and network
elements that comprise a single area. In the previous figure, area
UNASSIGNED is shown expanded.

* Network Tree Panel: provides a hierarchical textual view of the
Network Map’s areas, aggregates, and network elements.

365-314-105R1.1 Lucent Technologies 1-7
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The Network Map

Parts of the Network Map

Overview

Menu bar

This section describes the following parts of the Network Map:
*  menu bar

*  toolbar

» dtatusline

The Network Map has a menu bar that contains nine menus that allow
users to perform a variety of tasks, including area administration,
provisioning of digital links and circuits, fault management, and
performance monitoring.

Figure

The following figure shows the Network Map’s menu bar.

Provigioning Manager - NP Metwork Map #0

Login: ga

File “iew Configuration Fault Performance Administration Repors Help

Menus
The menus are:

*  File: which contains selections to display the Network Controller
Map, make new node/label positions permanent, and refresh/close
the Network Map.

*  View: which contains selections to specify the view
characteristics of any variation of the data displayed on the
Network Map.

*  Configuration: which provides selections that alow users to
provision, configure, and display information about the network.

*  Fault: which provides selections to that allow users to perform
fault monitoring and fault management.

* Performance: which provides menu items related to performance
monitoring, data collection, and reporting.

*  Administration: which provides administration-related functions,
such as creating users, creating user profiles, and administering
areas and aggregates. It also manages the user defined views.

Accounting: Not used in this release.

Lucent Technologies 365-314-105R1.1
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Parts of the Network Map The Network Map

*  Reports: which provides selections to print predefined summary
reports.

*  Help: which provides access to screen help, on-line
documentation, date format, and version information.

Important! Not all menus are accessible to all users. Access to certain
menus is controlled by the user profile assigned to your user 1D by
the system administrator.

Toolbar  The toolbar, located directly underneath the menu bar, consists of a
series of icons that provide text editing shortcuts and access to
common forms. Detailed information on the toolbar is provided in the
screen help for the Network Map.

Important! Users can toggle between displaying and hiding the
Network Map toolbar by selecting View > Toolbar.

Buttons
The following button icons appear in the Network Map toolbar:

Query Again: any changes to the data are updated on
“ the Network Map by the server.

Redraw the Map: refreshes the Network Map if the
|E display has become corrupted. This button, however,

does not update certain portions of the Network Map,
particularly the tree panel because it does not access

the server.

Select a region for zooming: magnifies a user-specified
@ portion of the Network Map using the cursor.

Undo the previous zooming: reverts the user-specified
S zooming action of the Network Map.

Zoom in at 125%: enlarges a specified map’'s view in
125% increments when the user clicks the left mouse
button in the map view.

123

Zoom out at 80%: shrinks a specified map’s view in
80% increments when the user clicks the left mouse
button in the map view.

Load a predefined View (from system): loads the saved
[y login view.

365-314-105R1.1 Lucent Technologies 1-9
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Parts of the Network Map

Status line

The Network Map

Save the Current View (to disk): allows the user to save

IE‘ the login view onto the database of the server or to the
hard disk of the computer or terminal. This option is
also available through the Administration > Preferences
selection.

o

Help: accesses Screen Help files for the Network Map
i1 | window. To access all on-line documentation, use Help
> On-Line Documentation.

Find Node: displays the Find Node Query box, to
display Node to Area association.

All Nodes into Current View: displays all the areas
within the Area Map window and all the expanded
nodes within the Expansion Panel window.

8 &

Map View (pull-down list): automatically displays
system area maps and user-defined sub maps.

Expand Area (pull-down list): automatically expands
the area specified by this field.

Located at the very bottom of the Network Map, the status line
indicates certain logistics pertaining to the current system session.

The following figure shows an example of the Network Map status
line.

DC-192:0C-12:0C-48:0C-FEC-1:DSZE_LINK.L DC-192:0C-12:0C-48:0C-F:EC-1:DS3E_LINK:C GJ‘-P) 22-03-2002 15:15:41

Features

The Status Line contains the following fields:

»  Status: Displays the system’s response message regarding the
user’s last request.

* Displayed Channel Types: Two unlabeled fields that display the
rate(s) of the signals carried by the lines displayed on the Area

maps.
*  Carrier: An unlabeled field that specifies the carriers for the
selected rates.
Lucent Technologies 365-314-105R1.1
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Parts of the Network Map The Network Map

*  Metronome icon: specifies that the Network Map is updated
automatically.

 Date and Time: Dynamically displays the time the information
on this screen was last updated.
O

365-314-105R1.1 Lucent Technologies 1-11
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The Network Map

Areaicons
Introduction  Areas are groupings of network elements and aggregates. This section
describes the area icon that appears on the Network Map. Area icons
appear on the Area Map. When an area is expanded, its member
network elements and aggregates can be viewed in the Expanded Area
Panel.

Description  The areaicon is a square divided into four sections.

The figure below shows three area icons on the Area Map.

Area Map ] 4

Four sections of the area  Note that an area has four letters shown on it which specify aarm
icon  conditions. These letters will individually change color when such a

1-12 Lucent Technologies 365-314-105R1.1
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Area icons

365-314-105R1.1
Issue 1, July 2002

The Network Map

condition occurs. See “Network element icon colors’ (1-15) for a
complete description of the alarm colors. The letters are:

* E (equipment alarm): specifies the status of equipment alarms
present on any of the nodes in that area.

e T (transmission alarm): specifies the status of transmission alarms
present on any of the links in that area.

* U (uncorrelated cross-connect): is not applicable for this release.
The color of this section will always be green in this release.

*  C (communication aarm): indicates the status of communication
of the nodes within the area to their EMSs.
O

Lucent Technologies 1-13



The Network Map

Network element icons

Introduction  This section describes the network element icons that appear on the
Network Map. Network element icons appear in the Expanded Area
Panel.

Description A network element includes a symbol and a network element name.
Different icons represent different network elements. A legend
showing all the network element icons can be accessed from the
Network Map by executing View > Legend View.

The following figure shows network element icons on the Expanded

Area Pandl.
(Expanded Area: UNASSIGHED |
.. =. A .'.l‘ '.I. 4 i [(-BJ [}
D | § ¢ :
BH ) |
ijs 0 528
i H ) i M o . 01-D 0
0 R 0 Tl ;
[ R 0 Gl
- ) :,I ?- : o 5:.. ; v
¥ i *"'I"fuf B | TR ——
~ -] KPRES :
NAS-[] |i 5 |
DR ] Al
ON-EB0-T
OM-F2(0
0 B
0 A%
CIN-FB0
QLS | N -
0 [ omx1o : [ ]

Table of network element  The following table describes the different network element icons
icons  used on the Network Map.

Lambda Router 128; Lambda Router 256;
. WaveStar ® BandWidth Manager; WaveStar TDM
2.5/10G, LambdaUnite™ MultiService Switch.

1-14 Lucent Technologies 365-314-105R1.1
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Network element icons

Network element icon

colors

The Network Map

WaveStar OLS 1.6T.

Metropolis DM X press Access Multiplexer,
Metropolis DMX Access Multiplexer, Metropolis
EON dual-facing terminal.

LambdaRouter * ONN.

v Metropolis® EON single-ended terminal.

REGEN (all regenerators, repeaters and optical
amplifiers); WaveStar OLS 1.6T Repeater;
WaveStar OLS 1.6TL Repeater; Metropolis EON
Repeater

p<4
E Black box.
O

Aggregate.

E Customer equipment.

When a user first adds a node to Navis™ Optical PM - NP, the system
always displays the network element as green, regardless of whether
equipment or environment alarms exist. It is important that a manual
database synchronization is performed after adding a network element,
in order to display the new network element’s true state.

Note that because network elements are added to the Network Map
through their EMS, a database synchronization should first be
performed for the EMS, and then for the individual network elements,

365-314-105R1.1
Issue 1, July 2002
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Network element icons

Positioning of network
element icons

The Network Map

The color of a network element icon will dynamically alter to indicate
if it has an equipment or communication alarm condition. The color is
based upon the worst case existing on the network element.

*  Green: The communication link between the EMS Controller and
the network element is UP. Equipment alarms do not exist.

*  Gray: The network element has been deleted, but digital links
and circuits are still present. The network element cannot be used
for further provisioning.

+  Magenta: The communication link between the Navis™ Optical
PM - NP controller and network element is down.

* Red: One or more service affecting equipment alarm condition(s)
are on the network element.

*  Yellow: One or more non-service affecting equipment or
environment alarms are on the network element. Service affecting
equipment alarms do not exist on the network element.

When the Network Map is first opened, in the Expanded Area Panel,
al of the network element icons are stacked up on the left-hand side
in columns. The system presents the Network Map with the network
element icons stacked up in this “staging area.”

Only a system administrator can permanently move a network element
icon. The network element icons remain in position in the staging area
until a system administrator moves them to a new permanent location
on the Network Map.

If a network element icon is permanently moved by a system
administrator, the remaining items stacked in the staging area shift up
to close up the space left by the moved network element icon. This
behavior ensures that network element icons are displayed neatly
without overlapping.

The previous figure shows some network element icons stacked up in
the staging area, and some that have been permanently moved into the
center of the map.

O

Lucent Technologies 365-314-105R1.1
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Link icons

Introduction

Description

Link icon colors

365-314-105R1.1
Issue 1, July 2002

The Network Map

This section describes the link icons that appear on the Network Map.

Depicted as lines on the Network Map, link icons represent fiber or
electrical connections between two points.

SONET digital links are synonymous with multiplexer sections. They
connect two SONET network elements, black boxes, or equipment.

The following figure shows link icons on the Network Map.

ﬁ CHEWBACCA

[] BR2

D ALLIANCE
D DKIX9

DM¥10

Link icons display alarm conditions dynamically by changing color.
The color of alink icon represents the alarm status of a link.

The link icon colors have the following meanings.
Green: Clear signa, no aarms.

*  Yellow: Non-service signal affecting.

* Red: Service signa affecting.

Lucent Technologies 1-17
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2 The Network Controller Map

Overview
Purpose  This chapter describes the Navis™ Optical PM - NP Network
Controller Map.
Contents
About the Network Controller Map 2-2
Parts of the Network Controller Map 2-3
Icons used on the Network Controller Map 2-5
[
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The Network Controller Map

About the Network Controller Map

Introduction  This section describes the purpose of the Network Controller Map.

Functionality = The Network Controller Map provides information concerning
Element Management System (EMS) status.

The Network Controller Map:
» Displays the Element Management Systems
*  Provides information concerning EMS status

. Provides access to menus and forms from menu bar menus and
the Node menus

Accessing the Network  The Network Controller Map is accessed from the Network Map by
Controller Map  executing File > Open Network Controller Map.

How to perform tasks  See Chapter 3, “Tasks’, for instructions on how to perform tasks that
are performed on the Network Controller Map.

O]
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The Network Controller Map

Parts of the Network Controller Map

Introduction  This section describes the following parts of the Network Controller
Map:
* menu bar
e  toolbar

Diagram  The following figure shows the Network Controller Map.

% Provisioning Manager - NP Controller Map #0 Login: sa

File Wiew Help

gajaj=?

HPARTHUR

365-314-105R1.1 Lucent Technologies 2-3
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Parts of the Network Controller Map The Network Controller Map

Menu bar  The Network Controller map has a menu bar that has three menu that
allow user to perform a variety of functions related to EMS
management.

Toolbar  The toolbar provides user access to commonly used functions. It is a
subset of the toolbar that displays on the Network Map. See “Toolbar”
(1-9) for a description of the icons in the toolbar.
U
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The Network Controller Map

|cons used on the Network Controller Map

Purpose

EMS Controller icons

EMS Controller icon

colors

This section describes the EMS controller icons used on the Network
Controller Map.

The EMS controller icons represent EMSs in the network that are
being managed by Navis™ Optical PM - NP.

The following figure shows an EMS Controller icon for a Lucent
EMS.

The color of an EMS controller icon will dynamically ater to indicate
the status of the EMS.

If the EMS Controller icon is red or yellow, there is an alarm
condition on one of the network elements managed by the EMS. In
this case, return to the Network Map and access the Alarm List to
begin troubleshooting the aarm.

365-314-105R1.1
Issue 1, July 2002
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3 Tasks

Overview
Purpose  This chapter describes the tasks that can be performed from the
Network Map.
Contents
Network Map Tasks 3-3
Display the Expanded Area Panel 3-4
Resize the sections of the Network Map 3-6
Moving around within a Network Map section 3-7
Using the zoom in feature 3-8
Using the zoom out feature 3-10
Magnify the map view 3-12
Expand an area in the Network Tree Panel 3-15
Display a Node menu 3-17
Specify icon label locations 3-18
Move an icon 3-19
Select/unselect multiple icons 3-20
View aggregates 3-21
View nodes by type 3-23
View nodes by name 3-24
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Overview

Find a specific node

View links by type
Update the Network Map

Create a user-defined area map

Reset the map view

Display Route on Network Map

Specify members and non-members

Network Controller Map tasks

Open the Network Controller Map

Reposition an EMS icon

View network elements controlled by a particular
EMS

Start or stop communication between Navis"
Optical PM - NP and an EMS

Perform a database synchronization between Navis™

Optical PM - NP and an EMS

Cut-through to an EMS from Navis" Optical PM -
NP

Softwar e feature tasks

Access the on-line documentation

Access the screen help

View the software version

View the date format

View the Network Map legend

Tasks
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Network Map Tasks

Overview
Purpose  This chapter describes tasks related to the Navis™ Optical PM - NP
Network Map.
Contents
Display the Expanded Area Panel 3-4
Resize the sections of the Network Map 3-6
Moving around within a Network Map section 3-7
Using the zoom in feature 3-8
Using the zoom out feature 3-10
Magnify the map view 3-12
Expand an area in the Network Tree Panel 3-15
Display a Node menu 3-17
Specify icon label locations 3-18
Move an icon 3-19
Select/unselect multiple icons 3-20
View aggregates 3-21
View nodes by type 3-23
View nodes by name 3-24
Find a specific node 3-25
View links by type 3-26
Update the Network Map 3-28
Create a user-defined area map 3-29
Reset the map view 3-30
Display Route on Network Map 3-31
Specify members and non-members 3-32
U
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Network Map Tasks

Tasks

Display the Expanded Area Panel

Purpose

Why your display may look
different

Task

2

An area can be selected and expanded so that its network elements
can be viewed. This section describes how to expand an area and
display the Expanded Area Panel on the Network Map.

If areas have not been created yet, only one area, UNASSIGNED,
initially displays on the Network Map. In this case, the system
automatically expands this area to show all the network elements in
the network, and the Expanded Area Panel is already displayed.

If a user has defined a view from their last session, Navis™ Optical
PM - NP starts up using the user’s predefined view.

Complete the following task to expand an area and display the
Expanded Area Panel on the Network Map.

On the Network Map, right-click in the center of an area icon.
Result:

The Node menu for the area displays.

hove Label

Expand

Select Expand.
Result:

The Expanded Area Panel appears on the Network Map and
displays the network elements in the selected area. See the next
section, “Network Map standard appearance’ (1-6), for a

Lucent Technologies 365-314-105R1.1
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Network Map Tasks Tasks
Display the Expanded Area Panel

diagram of the Network Map with the Expanded Area Panel
displayed.

END OF STEPS
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Network Map Tasks

Tasks

Resize the sections of the Network Map

Purpose

Task

This section describes how to resize the sections of the Network Map.

Complete the following task to resize the sections of the Network
Map.

On the Network Map, place the mouse pointer directly upon one of
the arrow icons on the window panes.

Result:

The mouse pointer changes to a resize arrow (with dua arrow
heads).

While pressing and holding the left mouse button, drag the arrow
icon.

Important! Users can totally collapse or expand a map view by
clicking directly on the arrow icons.

Result:

The section of the Network Map resizes to the desired
dimensions.
END OF STEPS
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Network Map Tasks

Tasks

Moving around within a Network Map section

Purpose

Task

Users can move around within a Network Map section in order to
locate and view hidden network icons. The act of moving around
within a map is also referred to as panning.

Complete the following task to move around within a Network
Map section.

On the Network Map, place the mouse pointer within either the Area
Map or Expanded Area Panel.

Press and hold the right mouse button.
Result:

The mouse pointer changes to a resize arrow (with quadruple
arrow heads).

Drag the mouse in the desired direction.
Result:
The map view will move with the mouse's movements.

Drag the view up, down, right, or left until the desired view of the
map is achieved.

Result:

The desired map view displays within the Area map or
Expanded Area Panel.

END OF STEPS

365-314-105R1.1
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Network Map Tasks

Tasks

Using the zoom in feature

Purpose

About the Magnification
tool

Task

Users may increase the size of a section of the Network Map with the
Network Map's 125% zoom tool. The 125% zoom tool increases the
size of a map’s entire viewable area. If the user repeatedly clicks on
the mouse (after the 125% zoom button is pressed), there is a zoom in
for each subsequent click.

The Network Map offers two different zoom tools for magnification:
*  the 125% zoom tool
*  the magnification tool

This section describes the zoom tool. The magnification tool is
described later in this chapter.

Complete the following task to zoom in on the Network Map
with the 125% zoom tool.

On the Network Map, press the 125% zoom tool with the left mouse
button. The 125% zoom tool is shown in the following figure:

| 125:/.|

Result:

The cursor changes to a pointed index finger, and the 125%
zoom tool button becomes indented.

Place the mouse pointer on the desired map and press the left mouse
button once.

Lucent Technologies 365-314-105R1.1
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Network Map Tasks Tasks
Using the zoom in feature

Result:

The system zooms in the entire map area by 125%.

T l.n.

.| Arcahap

3  To stop zooming, return to the 125% zoom tool and click the left
mouse button.

Result:

The cursor’s shape changes back to an arrow for normal
operation, and the 125% zoom button becomes unindented.
END OF STEPS

365-314-105R1.1 Lucent Technologies 3-9
Issue 1, July 2002



Network Map Tasks

Tasks

Using the zoom out feature

Purpose

Task

Users may decrease the size of a section of the Network Map with the
Network Map’'s 80% zoom tool. The 80% zoom tool decreases the
size of a map’s entire viewable area. If the user repeatedly clicks on
the mouse (after the 80% zoom button is pressed), there is a zoom out
for each subsequent click.

Complete the following task to zoom out on the Network Map
with the 80% zoom tool.

On the Network Map, press the 80% zoom tool with the left mouse
button. The 80% zoom tool is shown in the following figure:

G0

Result:

The cursor changes to a pointed index finger, and the 80% zoom
button becomes indented.

Place the mouse pointer on the desired map, and press the left mouse
button once.

Lucent Technologies 365-314-105R1.1
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Network Map Tasks
Using the zoom out feature

Result:
The system zooms out the entire map view by 80%.

Fir v ke

| Arearaap

3 To stop zooming, return to the 80% zoom tool and click the left
mouse button.
Result:

The cursor’s shape changes back to an arrow for normal
operation, and the 80% zoom button becomes unindented.
END OF STEPS
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Network Map Tasks

Tasks

Magnify the map view

Purpose

Task

3

Users may magnify a portion of the Network Map with the Network
Map’s magnification feature.

Complete the following task to magnify an area on the Network
Map.

On the Network Map, press the magnification tool with the left mouse
button. The magnification tool is shown in the following figure:

&)

Result:

When you place the mouse pointer on a map, the pointer
displays as a cross.

After selecting an area on the map to magnify, press and hold the left
mouse button at the top left corner of the desired area and enclose the
area with the lightly flashing open box from the cursor-cross.

Release the mouse button.

Lucent Technologies 365-314-105R1.1
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Magnify the map view

Result:

The map dynamically aters to reflect the magnification.

END OF STEPS
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Network Map Tasks
Magnify the map view

To undo the magnification

Tasks

To undo the magnification, press the undo previous zoom tool. The
undo previous zoom tool is shown in the following figure:

a

A user must press the decrease magnification icon immediately after
magnifying the window, otherwise the undo magnify will not work.

OJ
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Expand an area in the Network Tree Panel

Purpose  Users may quickly view the network elements associated with a
particular area by expanding an area in the Network Tree Panel.

Task  Complete the following task to expand an area in the Network
Tree Panel.

1 On the Network Tree Panel, place the mouse pointer on the symbol to
the left of the area you wish to expand.

Network Tree |

Provigioning Manager - MNP
CEVELOP

ERIC

HOLISE

SAM

SBETEST
LIMASSIGHED

WWEILAI

riUAN-FEM

PITIPPPE

2  Click the mouse button.
Result:

The symbol turns, and the Network Tree Panel displays all the
network elements and aggregates that are currently associated
with the area. Use the scroll bar to scroll through the complete
listing of network elements.

END OF STEPS
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Network Map Tasks Tasks

Expand an area in the Network Tree Panel

Note

To collapse an area, so that the network elements associated with it
are hidden, click the symbol to the left of the area. The symbol turns

and the area collapses.
O
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Display a Node menu

Purpose  The icons displayed on the Navis™ Optical PM - NP Network Map,
which represent areas and network elements, have Node menus
associated with them.

Task  Use the following task to display the Node menu for an area or
network element.

1 On the Network Map, place your mouse pointer directly in the center
of the icon for an area or network element.

2 Right-click and hold the mouse button.
Result:

A Node menu displays. The name of the node is displayed at the
top of the Node menu, and the menu displays menu items
specific to the associated area or network element.

W DMX 07
W DM_07 (DM

Mode Operation
Cut of Area Connection List

Session

Assigned Ports List..

EMS Resource Frame Display...

Alarm List
EmMS Alarm Display

END OF STEPS
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Network Map Tasks

Tasks

Specify icon label locations

Purpose

Task

Users may specify the location of an icon label in relation to the icon
itself. By default, labels are placed to the right of an icon. This task
applies to area icons and network element icons.

Complete the following task to specify an icon label location.

While placing the mouse pointer directly on the icon’s center, press
and hold the right mouse button.

Result:
A Node menu for the area or network element displays.

Select Move Label > Left (for left) or Bottom (for bottom), Top (for
top), etc.

Result:
The icon label moves to reflect the positioning choice.

To make the new position permanent, select File > Save Node and
Label Positions.

Result:

The new position becomes part of the current user-defined map.
Note that only system administrators can make the new position
permanent.

END OF STEPS
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Move an icon

Purpose

Before you begin

Task

365-314-105R1.1
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Tasks

Use the following procedure to move an icon’s position on the
Network Map.

Before you move an icon’s position, note the following:

*  The placement of a moved icon is temporary, that is, it lasts for
the duration of the user’s session only. To permanently move an
icon to a new position on the Network Map, you must have the

appropriate privileges.

Complete the following task to permanently move an icon to a
new position on the Network Map.

Drag and drop the network element to a new location.
Result:
The icon and its connecting links are repositioned.

Note: This task only provides a temporary repositioning of a network
element. In order to make the positioning permanent, a user must have
administrator privileges. Refer to the Navis™ Optical PM - NP
Administration Guide for details.

END OF STEPS
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Select/unselect multiple icons

Purpose Navis™ Optical PM - NP allows users to select multiple icons for
repositioning or provisioning. Once selected, selected icons can be
unselected.

Important! This task does not apply to area icons.

Task  To select multiple icons and then unselect them all at once,
perform the following steps.

1 From the Network Map, use the mouse to select an icon (for example,
a network element).

Result:
The icon is highlighted.

2 While pressing and holding the Shift key, select multiple map icons in
addition to the icon selected in Step 1.
Result:

The selected icons are highlighted.

3 While holding the Shift key, maneuver the multiple icons to a desired
location.

Important! If at any time you wish to unselect the map icons,
select File > Unselect Objects. This causes al currently selected
objects, except areas, to become unselected. You may aso
unselect the selected icons by separately clicking on each icon.

4  Release the Shift key and mouse control.
Result:

The map icons reside in their new locations on the Network
Map.

END OF STEPS
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View aggregates

Purpose

Task: From the Node menu

365-314-105R1.1
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Tasks

Use this task to view aggregates and their members. Note that Navis™
Optical PM - NP alows two methods for viewing aggregates. One
method is from the Network Map’s View menu. The second method is
by right-clicking on a node. The difference between the two methods
is the first method affects only one aggregate family while the second
method affects all the aggregates on the Network Map Expansion
Panel.

Complete the following task to view one aggregate family on the
Network Map’s Expanded Area map.

From the Network Map’s Expanded Area map, right-click a network
element.

Result:

A Node menu is displayed.

Select Node Operations > Collapse One Level (to view the next
level of the aggregate family) or Collapse Top Level (to view the top
level of the aggregate family).

Result:

The members of the aggregate family are displayed according to
your selection.
END OF STEPS
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View aggregates

Task: From the View menu  Complete the following task to view all aggregates on the
Network Map’s Expanded Area map.

1 From the Network Map, select View > Aggregate View.
Result:

Four selections display.

2  Select one of the available options.
Result:

The selected aggregate view displays. For example, you may
expand or collapse the aggregate view by one level or to the
node level (similar to the method described above in the task).
Note that, in contrast with the previous task, this method affects
all aggregates on the Network Map Expanded Area map.

END OF STEPS
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Network Map Tasks

View nodes by type

Purpose

Task

365-314-105R1.1
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Tasks

In the event there are numerous nodes on the Network Map, you may
use the following task to specify your node view by type.

Complete the following task to view specific nodes by type on
the Network Map.

From the Network Map, select View > Node View > Node Types.

Result:

The Node Types Selection dialog box displays.

Specify a node by either selecting a node type from the selection list
or entering a node type within the Filter field.

Result:
The node specification is made.

Result:

The Network Map’'s Expanded Area map dynamically aters to
reflect the node specification so that only those nodes appear
within the panel.

END OF STEPS
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Network Map Tasks

Tasks

View nodes by name

Purpose

Task

In the event there are numerous nodes on the Network Map, you may
use the following task to specify your node view by name.

Complete the following task to view specific nodes by name on
the Network Map.

From the Network Map, select View > Node View > Node Names.

Result:

The Node Names Selection dialog box displays.

Specify a node by either selecting a node name (or multiple node
names) from the selection list or entering a node name within the
Filter field.

Result:

The node specification is made.

Result:

The Network Map’s Expanded Area map dynamically alters to
reflect the node specification so that only those nodes appear
within the panel.

END OF STEPS
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Find a specific node

Purpose

Task

Tasks
Use this task to locate a specific node on the Network Map.
Complete the following task to find a specific node on the
Network Map.
From the Network Map, select View > Node View > Find Node.
Result:
The Find Node Query Box form displays.
In the Node ID field, enter a valid node name. Enter * to get a
complete listing of all existing nodes.
Press OK
Result:
The Find Node form lists the node(s) according to the
information made in Step 2.
END OF STEPS
O

365-314-105R1.1
Issue 1, July 2002

Lucent Technologies



Network Map Tasks

View links by type

Tasks

Purpose

Task

In the event there are numerous links on the Network Map, you may
use the following task to specify your link view by type.

Complete the following task to view specific links on the
Network Map.

From the Network Map, select View > Link View.
Result:

A menu displays.

From this menu, select one of the following:

*  Channel Types (to specify a rate)

* SONET DL (to specify a SONET digita link)
*  Optical Layer (to specify an optical layer)

*  ONN Switched Connection Spans (to specify fixed connection
spans and/or optical links alocated and unallocated to ONN,
which terminate on a LambdaRouter, SDH network element, or
black box)

*  Regenerators/Optical Amplifiers (when checked, causes the
regenerator icons to display)

*  SONET Connections (to specify a connection type)
*  Services (to specify a service)

*  Virtual Concatenation Groups (to specify nodes and links that
belong to virtual concatenation groups)

* All Physical Links (to specify all physica links)
Result:

A menu displays and lists the specific choices according to the
selection made.

Select alink type to view.
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View links by type

Result:

The Network Map’s Expanded Area map dynamically alters so
that only the specified links appear.

END OF STEPS
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Tasks

Update the Network Map

Purpose

Task

Whenever a user aters the Network Map, for example, (repositioning
nodes or labels, modifying the association of nodes within an area or
aggregate, or creating user-defined Area Maps and sub-maps, etc.), it
is necessary to update the view of the Network Map.

Perform the following procedure whenever you need to view the
most recent instance of the Network Map, which reflects any
alterations that have been made.

From the Network Map, select File > Query Again.
Result:

The updated view is displayed.

END OF STEPS
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Tasks

Create a user-defined area map

Purpose

Task

365-314-105R1.1
Issue 1, July 2002

Navis™ Optical PM - NP allows users to save a user-specific view of
the Network Map that displays only the areas in which the user is
interested. This saved view is called a user-defined area map. The
following task explains how to create a user-defined area map.

Use the following procedure to create a user-defined area map.

On the Network Map, select Administration > User Defined Area
Map > Add.

Result:

A query window displays for you to specify a name for the
user-defined area map and member areas that will be part of the
user-defined area map.

Using the window’s arrow icons, select areas from the Non-Members
List and place them (by clicking on the left arrow) in the Members
list.

Result:

The Members list becomes populated with names of areas.

Click OK.

Result:
The User Defined Area Map is saved.

END OF STEPS
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Reset the map view
Purpose In the event you make a mistake with specifying a map view based
upon a particular node or link, you may use the following task to
reset the Network Map Expanded Area map and display a completely
refreshed view of the expanded area. This task also clears route or
connection displays resulting from the Display Route on Map
selection.

Task  Complete the following task to reset the Network Map view.

1 From the Network Map, select View > Network View Reset.

Result:

The Network Map’'s Expanded Area map dynamically displays a
refreshed view of all nodes and links within the expanded area.
END OF STEPS

OJ
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Tasks

Display Route on Network Map

Purpose

Task

365-314-105R1.1
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Use this task to display a connection or route on the Network Map’'s
Expanded Area map. This selection can be made from the
Circuit/Trail List, Client Trail List, and Assigned Ports List forms.

Complete the following task to display a connection on a
Network Map.

From the Configuration menu on the network map, select
Connection > Display then choose Circuit/Trail List or Client Trail
List, or Assigned Ports List.

Result:
A dialog box displays corresponding to your selection.

Enter specific query information in the dialog box, then select OK.
Result:

The Circuit/Trail List form, Client Trail List form, or Assigned
Ports List form displays.

Select arow in the form, then select Actions > Display Route on
Map.

Result:

The Network Map’s Expanded Area map displays the
connection or route corresponding to the selected port or trail
list.

To refresh the display, use the “Reset the map view” (3-30).

END OF STEPS
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Specify members and non-members

Purpose Use thistask to specify members and non-members in forms that use
Members/Non-Members fields to define groupings such as
aggregates, areas, €tc.

Example  An example of a form that contains Members/Non-Members fields is
the Area Modify form, which is shown in the following figure.

Provizioning Manager - HP Area Modify #0
Area lD: | NOUSE - |
Members: Hon-Members:
Unassigned NEs: Model:

_DMX_01 DEY BwmM D2 By
_DMxX_D2 DEY DMX2 BBOX
_DMX_03 DEY DMXPRESSZ? BBOX
_DMX_D4 EBZ2_a8 1 By
_DMX_D5 EB2_48 2 By
_2510_EC1 ODILI_EON_D1 EON_SE
_DMX_01 RGD1 BBOX
_DM¥_02 RGD2 BBOX
_DMX_03

DMX_04

DMX_05
s _BWm4F 1
7 _BWMAF 2

2 48 01

2 48 03

Reset Close Help
Task Important! This task assumes that you are working from a

window with member/non-member fields.

Use this task to specify a member or a non-member when using a
form that requires a member/non-member designation.

1 Inthe Non-Members column, select an item to be specified as a
member by clicking on it.
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Specify members and non-members

Result:

The item becomes highlighted, and the left arrow button
becomes enabled.

2  Press the left arrow button.
Result:

The system moves the selected item from the Non-Members list
to the Members list, and the Apply button is enabled. Click
Apply to store this change in the Navis™ Optical PM - NP
database and keep the window open for further modification. Or,
click the OK button to store this change in the Navis™ Optical
PM - NP database and close the window.

3 To make the member item a non-member, in the Members column,
select the item and press the right arrow button.

Result:

The system moves the selected item from the Members list to
the Non-Members list, and the Apply button is enabled. Click
Apply to store this change in the Navis™ Optical PM - NP
database and keep the window open for further modification. Or,
click the OK button to store this change in the Navis™ Optical
PM - NP database and close the window.

END OF STEPS
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Network Controller Map tasks

Overview

Tasks

Purpose

Contents

This section describes tasks that are performed from the Network

Controller Map.

Open the Network Controller Map

Reposition an EMS icon

View network elements controlled by a particular
EMS

Start or stop communication between Navis"
Optical PM - NP and an EMS

Perform a database synchronization between Navis'"

Optical PM - NP and an EMS

Cut-through to an EMS from Navis" Optical PM -
NP

Lucent Technologies

365-314-105R1.1
Issue 1, July 2002



Network Controller Map tasks Tasks

Open the Network Controller Map

Purpose The Network Controller Map displays the EMS controllers that are
under Navis™ Optical PM - NP management.

Task Complete the following task to display the Network Controller

1 From the Network Map, select File > Open Network Controller Map.
Result:

The Network Controller Map displays.

END OF STEPS
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Tasks

Reposition an EMS icon

Purpose

Before you begin

Task

Use the following procedure to reposition an EMS icon on the
Network Controller Map.

Before you reposition an icon, note the following items:

* Thistask only provides a temporary repositioning of an icon. In
order to make the positioning permanent, a user must have
system administrator privileges. See the Navis™ Optical PM - NP
Administration Guide for details.

Complete the following task to reposition an EMS icon on the
Network Controller Map.

On the Network Controller Map, select the icon of the EMS you want
to reposition.

Result:

A white square displays around the icon.
Drag and drop the icon to a new location.

Result:

The icon and its connecting links are repositioned.
END OF STEPS
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View network elements controlled by a particular EMS

Purpose Use the following procedure to view the network elements controlled
by a particular EMS.

Task  Complete the following task to view the network elements
controlled by a particular element management system.

1 On the Network Controller Map, right-click the icon for which you
want to view the network elements.

Result:
A Node menu displays.
2  From the menu, select Node Operation > Controlled NEs.

Result:

The Controlled Network Element List form displays and lists
all the original and currently assigned network elements.

3 Press Close.
Result:

The form closes.
END OF STEPS

365-314-105R1.1 Lucent Technologies 3-37
Issue 1, July 2002



Network Controller Map tasks Tasks

Start or stop communication between Navis' Optical PM - NP
and an EMS

Purpose Use the following procedure to start or stop communication between
Navis™ Optical PM - NP and an EMS.

Before you begin  Before you start or stop communication between Navis™ Optical PM -
NP and an EMS, consider the following items:

*  When communication has started, the EMS icon is green.

*  When communication has been stopped, the EMS icon is
magenta.

Task  Complete the following task to start or stop communication
between Navis™ Optical PM - NP and an EMS.

1 On the Network Controller Map, right-click on the EMS icon with
which you wish to start or stop communication.

Result:
A Node menu displays.

2  Select Session > (Start or Stop) Communication. Note that “ Start”
or “Stop” will depend if communication currently exists. If
communication currently exists, users will have the option to “ Stop”
communication.

Result:

A confirmation window displays.

Result:

The window closes, and the management system icon changes
color depending on whether communication was started or
stopped.

END OF STEPS
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Perform a database synchronization between Navis"~ Optical PM
- NP and an EMS

Purpose Use the following procedure to perform a database synchronization
between Navis™ Optical PM - NP and an EMS.

Task Complete the following task to perform a database
synchronization between Navis™ Optical PM - NP and an EMS.

1 On the Network Controller Map, right-click on the EMS icon with
which you wish to synchronize.

Result:
A Node menu displays.
2  From the menu, select Session > Start EMS Synchronization.

Result:
The Database Download/Synchronization form displays.

3  Press Apply.
Result:
A confirmation message displays.

4  Press Yes.
Result:

The database synchronization is started. A window with a
revolving globe displays. When the synchronization is done, the
globe disappears and a message is displayed on both windows
as to the success or failure of the synchronization.

END OF STEPS
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Network Controller Map tasks

Tasks

Cut-through to an EMS from Navis~ Optical PM - NP

Purpose

Task

Use the following procedure to cut-through to an EMS from Navis™
Optical PM - NP.

Complete the following task to cut-through to an EMS from
Navis™ Optical PM - NP.

On the Network Controller Map, right-click on the EMS icon to
which you wish to cut through.

Result:
A menu displays.
From the menu, select Session > Login to EMS.

Result:

The EMS display appears if the cut through is successful,
otherwise a message displays if the cut through is unsuccessful.

END OF STEPS
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Tasks

Software feature tasks

Overview
Purpose  This section describes tasks used to access features of the Navis™
Optica PM - NP software.
Contents
Access the on-line documentation 3-42
Access the screen help 3-43
View the software version 3-44
View the date format 3-45
View the Network Map legend 3-46
]
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Software feature tasks

Tasks

Access the on-line documentation

Purpose

Task

Navis™ Optical PM - NP includes a library of on-line user documents.

The documentation library contains the following documents in
HTML and PDF format:

«  Navis™ Optical PM - NP Getting Sarted Guide
«  Navis™ Optical PM - NP Provisioning Guide
« Navis™ Optical PM - NP Maintenance Guide
«  Navis™ Optical PM - NP Administration Guide

HTML format is most appropriate for viewing a document on-line,
and PDF format is most appropriate for printing out a paper copy of a
document.

From the Network Map, select Help > Help Contents.
Result:

The computer’s web browser automatically launches and the
online documentation library displays.

From the on-line library, select the link for the desired document in
the desired format (HTML or PDF).

Result:

The appropriate document automatically displays within your
web browser.
END OF STEPS
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Software feature tasks

Tasks

Access the screen help

Purpose

Task

Navis™ Optical PM - NP contains screen help for each of the Navis™
Optical PM - NP forms. The screen help is accessed from the form
and displays in the computer’s web browser.

To access help for the Network Map form:
*  From the Network Map, select Help > This Window.
Result:
A browser window opens and displays screen help for that form.
To access help for any form:
e  Click the Help button at the bottom of the form.
Result:

A browser window opens and displays screen help for that form.
END OF STEPS
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Software feature tasks Tasks

View the software version

Purpose Use the following procedure to view the version of the currently
running Navis™ Optical PM - NP software. This is useful in cases
where patches were loaded, and the user wishes to see if the patches
have taken effect in the software.

Task  Perform the following task to view the version of the currently
running Navis™ Optical PM - NP software.

1 From the Network Map, select Help > Version.
Result:

A pop-up window displays the software version number of the
currently running Navis™ Optical PM - NP software on the host

computer.
END OF STEPS
]
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Software feature tasks Tasks

View the date format

Purpose Use the following procedure to view the date format currently being
used by Navis™ Optical PM - NP,

Task  Perform the following steps to verify the date format currently
being used by Navis™ Optical PM - NP.

1 From the Network Map, select Help > Date Format.
Result:

A pop-up window displays the current date format being used
by Navis™ Optical PM - NP.

END OF STEPS
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Software feature tasks Tasks

View the Network Map legend

Purpose  When first using Navis™ Optical PM - NP, it is recommended that
you view the Network Map legend, which shows which network
elements are represented by which icons.

Task  Perform the following task to view the Network Map Legend.

1 From the Network Map, select View > Legend View.

Result:

A window displays and lists all the icons and the network
elements to which they are associated. Use the scrollbar to view
the complete listing.

Provisioning Manager - HP Legend #0
Z2_8G_10G =
" -
AL_EMS ]
AREA
BBOX
BWWM
DX
EON_DF |
EON_SE -
END OF STEPS
]
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overview, 1-6
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