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About this information product

Purpose

Reason for reissue

Safety labels

Intended audience
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This preface provides an overview of this information product, which
is the Navis™ Optical Provisioning Manager - Multi-Regional
Provisioning (MRP) Provisioning Guide.

The purpose of this Provisioning Guide is to describe the provisioning
tasks that can be performed with Navis™ Optical Provisioning
Manager - Multi-Regional Provisioning (MRP), Release 1.1.

Issue 1 of this Provisioning Guide is a new document that supports
the supports the Navis™ Optical PM - MRP, Release 1.1.

This document does not use safety |abels.

This information product is written primarily for network planners,
engineers, and sales teams. It may be used by anyone desiring specific
information about the features, applications, and operations of Navis™
Optica PM - MRP.

Lucent Technologies i X
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How to use this
information product

This document contains:

About this information product

* task information, which includes provisioning tasks (that is,

step-by-step instructions).

e conceptual information, which is specific data related to tasks.

Both types of information is presented within the chapters of this

Provisioning Guide.

The following table describes the information in each chapter of this

Provisioning Guide.

Section Title

Description

Preface | About this information = Explains this document’s purpose,
product its intended audience, and how to
use the document.
Chap- Chapter 1, “System Provides a product overview of
ter 1 Overview” the Navis™ Optical PM - MRP
application.
Chap- Chapter 2, “The Provides an overview of the
ter 2 Navis" Optical PM - | Navis™ Optical PM - MRP
MRP Provisioning provisioning process and
Process ” commonly used terminology.
Chap- | Chapter 3, “Network Contains tasks associated with
ter 3 Element Configuration | noncontrolled network elements.
Tasks ”
Chap- Chapter 4, Describes tasks related to traffic
ter 4 “Provisioning Tasks” provisioning.
Chap- Chapter 5, Describes provisioning concepts
ter 5 “Provisioning associated with Navis™ Optical
Concepts’ PM - MRP.
Chap- | Chapter 6, “Digital Describes the Synchronous
ter 6 Transmission Rates” Digital Hierarchy (SDH), the
relationships among digital links,
paths, circuits, and the digital
transmission hierarchy that
Navis™ Optical PM - MRP
supports.
Chap- Chapter 7, “Network Lists the port addresses of the
ter 7 Element Port network elements supported by
Addresses ” Navis™ Optical PM - MRP.
X Lucent Technologies 365-309-804R1.1
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Conventions used

Related documentation
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About this information product

Section Title Description

Appen-  Appendix A, “Navis"™ | Lists network elements supported
dix A | Optical PM - MRP by Navis™ Optical PM - MRP
Network Elements through Alcatel 1354RM.
Supported by Navis"
Optical PM - MRP
through Alcatel
1354RM”

Index I ndex Enables the user to quickly find
information on specific topics.

This document uses the following typographical conventions to
distinguish between computer input and output.

«  When describing the Navis™ Optical PM - MRP software, fields
in windows and field entries are identified with this font.

«  When describing the UNIX® environment, text and numbers that
the user inputs to the computer are identified with boldface
type.

e Inthe UNIX environment, text and numbers that the computer
outputs to the user are identified with monospace type.

This information product is part of a set of documents that supports
Navis™ Optical PM - MRP.

List of documents
The document set that supports Navis™ Optical PM - MRP includes:

1. Navis™ Optical PM - MRP Administration Guide, (365-309-803)
- instructs users on how to administer Navis” Optical PM - MRP
and the network. This document includes tasks and conceptual
information.

2. Navis™ Optical PM - MRP Provisioning Guide, (365-309-804) -
instructs users how to use Navis™ Optical PM - MRP to
provision and manage a network. This document includes tasks
and conceptual information.

Glossary

The Navis™ Optical NMS Administration Guide contains a glossary
that will be helpful to users of Navis™ Optical PM - MRP.

Lucent Technologies Xi
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About this information product

On-line documentation

On-line documentation for Navis™ Optical PM - MRP is provided in
two formats:

1. Anon-lineversion, in HTML format, of this document set is
provided as part of theNavis™ Optical PM - MRP software.

2. Anon-line version, in HTML format, of this document set is
available on CD-ROM.
Navis™ Optical PM - MRP User Documentation CD-ROM,
(365-309-805) - includes the full set of documents listed above.

Screen help

The Navis™ Optical PM - MRP software includes screen help for each
form, which describes the purpose of the form, each field, and each
button.

Additional documents

The document set that supports Navis” Optical Network Management
System (NMS) also provides valuable information for the users of
Navis™ Optical PM - MRP. The document set that supports Navis™
Optical NMS includes:

1. Navis™ Optical NMS Getting Started Guide, (365-309-260) -
provides information needed when you are learning how to use
the Navis™ Optical NMS software. It describes how to start and
stop Navis™ Optical NMS, how to use the software, and how to
interpret the graphical user interface. This document includes
tasks and conceptual information.

2. Navis™ Optical NMS Applications and Planning Guide,
(365-309-261) - describes the Navis™ Optical NMS features and
applications, provides a product description and the hardware
platforms for the product, and describes system planning and
engineering, ordering, and product support. This document
contains conceptua information only.

3. Navis™ Optical NMS Provisioning Guide, (365-309-262) -
instructs users on how to use Navis"” Optical NMS to provision
and manage a network. This document includes tasks and
conceptual information.

4. Navis™ Optical NMS Maintenance Guide, (365-309-263) -
instructs users on how to maintain Navis™ Optical NMS and the
network. This document includes tasks and conceptual
information.

Lucent Technologies 365-309-804R1.1
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How to comment

How to order

About this information product

Navis™ Optical NMS Administration Guide, (365-309-264) -
instructs users on how to administer Navis™ Optical NMS and
the network. This document includes tasks and conceptual
information.

Navis™ Optical NMS User Documentation CD-ROM,
(365-309-265) - the CD-ROM version of the Navis™ Optical
NMS document set.

To comment on this information product, go to the Online Comment
Form (http://www.lucent-info.com/comments) or email your comments
to the Comments Hotline (ctiphotline@lucent.com).

To order Navis™ Optical PM - MRP information products, contact
your Lucent Technologies customer team representative or contact
Lucent Technologies at:

From the United States, call 888-LUCENTS8 (888-582-3688),
prompt 1.

From Canada, call 317-322-6615.

From Europe, the Middle East, Africa, Asia, the Pacific, China,
the Caribbean, and Latin America, call 317-322-6416.

365-309-804R1.1
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1 System Overview

Overview

Bell Labs Innovations

Purpose

Contents

This chapter provides a system overview of the Navis™ Optical
Provisioning Manager - Multi-Regiona Provisioning (MRP)

application.

Section |: Product Definition

External interfaces

Supported network management systems

Supported and unsupported digital links

Unsupported digital links

Benefits

Section |1: Features per functional area

User support facilities
Security issues
Configuration management
Other features

Section |11: Strategies for ensuring
high-availability

Uninterruptible Power Supply
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System Overview

Section |: Product Definition

Overview

Purpose

Definition

Capabilities

This section provides a product definition for the Navis™ Optical PM
- MRP software product.

Navis" Optical PM - MRP is a single transport management system
designed for transport management across multiple, multi-vendor
network management systems.

The set of nodes under the control of one network management
system, such as Navis™ Optical NMS, is defined as a domain. Within
the Graphical User Interface (GUI), a domain is referred to as an area.

On the Network Map, domains are represented by an icon for an area,
so0 in Navis™ Optical PM - MRP, domains and areas are synonymous
terms.

Navis™ Optical PM - MRP has the following capabilities:

*  Provisioning of digital links between network elements that are in
different domains

*  Provisioning of circuits between network elements that are in
different domains

*  Provisioning of circuits between network elements that are in the
same domain

O

365-309-804R1.1
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External interfaces

Introduction ~ The Navis™ Optical PM - MRP interfaces are shown in the following
figure.

Figure 1-1 External Interfaces

Northbound

Interfaces . . C . . .
Navis™ Optical Provisioning Manager - Multi-Regional
Provisioning (MRP)

Southbound G7 CORBA Interface

Interfaces

Network Management Systems

Element Management Systems

DWDM/SDH Network

Northbound interfaces  Navis" Optica PM - MRP has no northbound interfaces.

Southbound interfaces  Navis" Optical PM - MRP has one southbound interface.
G7 2.0 CORBA interface to NMSs

Navis™ Optical PM - MRP interacts with network management
systems through an interface based on the G7 CORBA standard.

1-4 Lucent Technologies 365-309-804R1.1
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Section |: Product Definition System Overview
External interfaces

Interfaces to other  Navis" Optical PM - MRP interacts with some other systems that
systems  supply information used to manage the network. The following
sections describe the interfaces to other systems.

365-309-804R1.1 Lucent Technologies 1-5
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Section |: Product Definition System Overview

Supported network management systems
Introduction  Navis" Optica PM - MRP manages the network by interacting with
the NMSs in the network. Navis™ Optical PM - MRP is multi-vendor
in nature and interacts with NMSs from Lucent Technologies and
other vendors such as Alcatel®.

List of supported NMSs ~ Navis™ Optical PM - MRP interacts with the following network
management systems (NM Ss):
«  Navis" Optical NMS, Release 7.0
* Alcatel 1354 RM Network Manager, Release 5.4 with interface

Navis” Optical PM - MRP R1.1
U

1-6 Lucent Technologies 365-309-804R1.1
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Section |: Product Definition

System Overview

Supported and unsupported digital links

Introduction

List of supported digital
links

365-309-804R1.1
Issue 1, July 2002

The networks managed by Navis™ Optical PM - MRP include a
variety of digital links. The following describes the digital links
supported by Navis™ Optical PM - MRP,

Navis™ Optical PM - MRP supports the following digital link rates:

For inter-domain digital links, the following synchronous digital
hierarchy (SDH) links are supported depending on the network
element capabilities:

- STM-64: 9,953.28 Mb/s

- STM-16: 2,488.32 Mb/s

- STM-4: 622.08 Mb/s

- STM-1: 155.52 Mb/s

For intracdomain digital links, refer to the NMS vendor
documentation.

Note that intra-domain digital links cannot be provisioned with
Navis™ Optical PM - MRP, but can be created by a supported
NMS. Once created by that NMS, intra-domain digital links can
be viewed in Navis™ Optical PM - MRP, however there is a limit
to what detail is displayed.

For example, regenerators visible on digital links in the Navis™
Optical NMS system will not display on the Navis™ Optical PM
- MRP Network Map or in the graphical layout display of the
intra-domain link. If you need to view an entire intra-domain
digital link, use the Navis™ Optical NMS system.

Lucent Technologies 1-7
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Unsupported digital links
Introduction  The following identifies digital links that are not supported by Navis™
Optica PM - MRP.

Description ~ Navis" Optical PM - MRP does not support provisioning of 1+1 or
1x1 Multiplex Section Protected (MSP) digital links or MSP
Protection Group names.

1-8 Lucent Technologies 365-309-804R1.1
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Section |: Product Definition

Benefits

System Overview

Introduction

List of benefits

Customer support

The benefits delivered by Navis™ Optical PM - MRP include fast
service activation, state-of-the-art provisioning, reduced operating and
equipment costs, and accurate record keeping.

These benefits enable service providers to capture market share and
offer an improved level of service to customers, and to efficiently
manage their resources.

Navis™ Optical PM - MRP provides service providers with the ability

to:

Control up to 24 NMS domains from a single seat

Provision digital links and circuits between network elements that
are in different domains

Provision of digital links and circuits between network elements
from different vendors

Manage multi-technology SDH equipment

Perform end-to-end SDH trail provisioning (semiautomatic and
manual routing)

View optical layers throughout the managed transport network
Management of al NMSs in a network
Simplify operational complexity using the user-friendly GUI

Maximize bandwidth utilization with flexible provisioning
options

Engineer cost-effectiveness by using scalable platforms to
effectively support different network sizes

Maintain access security and establish a hierarchy of access
levels

Support for 64 simultaneous user logins
Storing of maps for use as a background map

Navis™ Optical PM - MRP customers are provided with responsive
field support, effective user documentation, and high-quality product
training.

365-309-804R1.1
Issue 1, July 2002

Lucent Technologies 1-9



System Overview

Section Il. Features per functional area

Overview
Purpose  The features of Navis™ Optical PM - MRP are classified into several
functional areas. This chapter gives a description of these features
within each functiona area.
Contents
User support facilities 1-11
Security issues 1-12
Configuration management 1-14
Other features 1-17
]
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Section |l Features per functional area System Overview

User support facilities

Introduction

Graphical User Interface
(GUI)

Network Map

Important

Other user support
facilities

365-309-804R1.1
Issue 1, July 2002

Navis™ Optical PM - MRP provides a number of capabilities to
facilitate the task of managing a network.

Navis™ Optical PM - MRP supports the user’s daily operations with
an easy-to-use graphical user interface (GUI).

The main feature of the GUI is a Network Map on which al the
domains in the network and all the links between domains are

displayed. .

On the Network Map, domains are represented by an icon for an area,
so0 in Navis™ Optical PM - MRP, domains and areas are synonymous
terms.

Navis™ Optical PM - MRP has the following user support facilities:

«  Navis" Optical PM - MRP is capable of handling up to 64
simultaneous user logins.

e  Screen help is provided for each form.

*  On-line access to the product documentation set is integrated into
the Navis™ Optical PM - MRP software.

* Héelp facilities (context-sensitive) are supported. Help texts
contain context-sensitive hyperlinks.

Lucent Technologies 1-11
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Security issues

Introduction

Controlling access

User type

User profile

Navis™ Optical PM - MRP security management allows authorized
users to have different levels of access.

For each user, Navis™ Optical PM - MRP stores a login |D, password,
user type, and user profile.

Only authorized users with correct login 1D/password combinations
are able to access Navis™ Optica PM - MRP,

There is only one user type, which everyone is assigned.

The user profile controls which of the task groupings a user is
allowed to perform. One or more user profiles can be assigned to each
user.

Task groupings

There are four task groupings that can be used to build a user profile:
»  Configuration Management

*  NE Management

*  SysAdministrator

»  Configuration Management (View Only)

Predefined user profiles

Navis™ Optical PM - MRP comes with the following three predefined
user profiles:

User profile Allowed task groupings
Initial + Configuration Management
* NE Management

Provisioning (View .
Only)

Combined

Configuration Management (View Only)

All Tasks

Customized user profiles

The system administrator can create and assign additional user
profiles.

Lucent Technologies 365-309-804R1.1
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Security issues

Default behavior

By default, all new users are assigned to the Initial user profile.

365-309-804R1.1 Lucent Technologies 1-13
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Section |I: Features per functional area System Overview

Configuration management

Introduction

Digital link provisioning

Optical links

Trail and circuit
provisioning

Navis"” Optical PM - MRP provides configuration management
capabilities and features. From the Network Map or submap, manual
provisioning of subnetwork connections and inter-domain digital links
is supported. In addition, semi-automatic circuit provisioning is
provided.

Navis™ Optical PM - MRP allows the user to create a Subnetwork
Connection (SNC) at the Navis Optical NMS level without the
creation of Physical Trans Port (PTP). At the Navis™ Optical PM -
MRP level, when a database synchronization is performed, the SNC
will not be reported to Navis™ Optical PM - MRP as this application
makes requests based on PTPs.

Digital links between two network elements in the same domain are
known as “intra-domain digital links.” Intra-domain digital links
cannot be provisioned using Navis™ Optical PM - MRP. Intra-domain
digital links are added to the network at the NMS level, and can be
viewed through a submap of the Navis™ Optical PM - MRP Network
Map.

Navis™ Optical PM - MRP provides the user with an easy way to
provision an SDH digital link between two network elements managed
by two different NMSs. These digital links are known as
“inter-domain digital links.” To provision, the user selects the first
network element and then specifies the transmission rate and port
addresses. The user then selects the second network element, which
belongs to a different domain, and specifies the transmission rate and
port addresses. The result is a digital link that spans two domains —
an inter-domain digital link.

Inter-domain digital links can also be disconnected with Navis™
Optica PM - MRP as long as the link is not carrying any circuits.
Optical links are not provisionable with Navis™ Optical PM - MRP.

Trail and circuit provisioning can be done after digital links are in
place. Both inter-domain circuits and intra-domain circuits can be
provisioned using Navis™ Optical PM - MRP,

Lucent Technologies 365-309-804R1.1
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Configuration management

Ethernet Support

365-309-804R1.1
Issue 1, July 2002

Two modes for trail and circuit provisioning

Only bidirectional connections can be set up. Broadcast and one-way
connections are not supported.

Navis™ Optical PM - MRP provides two modes for trail and circuit
provisioning: semi-automatic or manual.

e  Semi-automatic: Using the semi-automatic mode, the user selects
the link, the transmission rate of the trail or circuit, the bridges
that are part of the trail or circuit, and the endpoints of the
connection. The system then selects the channel on each link.

*  Manual: Using the manual mode, the user completely specifies
the trail in terms of links, facilities, and managed element
Cross-connections.

One-Step (Combo) Circuit Provisioning

One-Step provisioning is an optional feature in which a 24N, 30N,
480N, 672N, 672N, and 1920N circuits/trails can be provisioned
without an explicit provisioning of TU12-VC11S, VC-12, VC-3,
VC-3, AU3S and VC-4 respectively. The 24N, 30N, 480N, 672N,
672N, and 1920N circuits/trails provisioned using the One-Step
provisioning are identified using VC12S-30N, VC3S-480N,
VC3S-672N, AU3S-672N, and VC4S-1920N respectively. The
selection of either TU12-VC11S-24N, VC12S-30N, VC3S-480N,
VC3S-672N, AU3S-672N, or VC4S-1920N for provisioning is the
selection of 24N, 30N, 480N, 672N, 672N, or 1920N provisioning
respectively. However, there are some differences to note. These
One-Step provisioned trails/circuits will have the characteristic of the
SDH (“Skipped SDH”) circuits/trails and as such inherit Path Trace
[dentifier (PTI) capabilities from their SDH parents.

The system precludes the existence of One-Step provisioned
circuitg/trails with “traditional” provisioned circuits/trails. Thus, once a
selection is made to use One-Step provisioning during Navis™ Optical
NMS installation, explicit provisioning of 24N, 30N, 480N, 672N, and
1920N will not be available to the user.

Virtual Concatenation is a standards-compliant, inverse, multiplexing
protocol. Virtual Concatenation Groups (VCGs) which are supported
by that protocol are not provisionable with Navis™ Optical PM - MRP
therefore, the user is responsible for creating VCGs at the DMS level.

Lucent Technologies 1-15
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Configuration management

Assign Network Elements
to user-defined submaps

by Aggregate

Change network element

ID

The member of the group gets designated from the Navis™ Optical

PM - MRP-level, for example, there may be a group of five VC12s. A
group may also contain up to seven VC4s for Navis™ Optical EMS
network elements or up to four VC4s for ITM-SC network elements.

Navis™ Optical PM - MRP permits network element assignment to
user-defined submaps by aggregate association. For more information,
see the Navis™ Optical Provisioning Manager - Multi-Regional
Provisioning (MRP) Administration Guide for details.

When a network element’s Target Identifier (TID) is changed on a
Craft Interface Terminal (CIT), an off-line tool script must be runin
each affected application to reflect the name change. A script is first
run at the EMS-level to support name changes to ITM-SC or Navis™
Optical EMS controlled network elements. After the script completes,
a change script is run at theNavis™ Opticall NMS-level to support
network element name changes in the Navis” Optical NMS
application. The final step is to run the script at the Navis™ Optical
PM - MRP-levdl.

For more information about these scripts, see Appendix B in the
Navis™ Optical Provisioning Manager - Multi-Regional Provisioning
(MRP) Administration Guide.

O
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Other features

Introduction

Improper disconnects

On-line documentation

Shared Risk Group

365-309-804R1.1
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This section describes some of the other features of Navis™ Optical
PM - MRP.

This feature identifies improper disconnects in the network.

An improper disconnect occurs when the intrasdomain portion of a
connection is disconnected or rearranged by the NMS for that domain.
This applies only to an inter-domain connection created by Navis™
Optica PM - MRP and is detected when one or more intra domain
SNC(s) is/are deleted which are part of the overall inter domain
connection managed by Navis™ Optical PM - MRP.

When an improper disconnect occurs (assuming the system has no
improper disconnects), the first oval icon positioned at the upper right
corner of the Network map displays red. To view improper
disconnects, double click the red icon to display the Improper
Disconnects Query box. This permits the user to check the improper
disconnect list for any reported improper subnetwork connections. See
“Locate network discrepancies’ (4-33) for details.

The user can reset the improper disconnection icon to green by
clicking on the icon. The next time an improper disconnect occurs, the
icon will change to red to inform the user.

This feature provides on-line access to the product document set,
integrated into the Navis™ Optical PM - MRP software.

The documentation set consists of the following documents:
«  Navis™ Optical PM - MRP Administration Guide
« Navis™ Optical PM - MRP Provisioning Guide

The on-line documentation is accessed from the Help menu on the
Network Map.

In order to provide physical separacy between protected and service

route, Navis™ Optical PM - MRP supports associations of shared risk
groups to inter-domain digital links. One or more shared risk groups
can be associated to one link, or a number of links can be associated
with one shared risk group. Note that it is the user’s responsibility to
define the physical separacy.

Lucent Technologies 1-17
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Section |lI: Strategies for ensuring high-availability

Overview

Purpose

Two high-availability
strategies

Contents

Many customers use Navis" Optical PM - MRP in a network where a
high degree of system availability is a necessity. This section
describes the high-availability strategies that can be used with Navis™
Optical PM - MRP to protect against system downtime.

There are two high-availability strategies:
e Uninterruptible Power Supply (UPS)
*  Mirrored disks

Uninterruptible Power Supply 1-19
Mirrored Disks 1-20
]
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Section |11: Strategies for ensuring System Overview
high-availability

Uninterruptible Power Supply

Description A UPS protects against power failures. It is used to protect the main
servers and their essential peripherals from minutes of power failure.
In the case of alonger power loss, the UPS enables the system to shut
down gracefully.

When to use  The use of UPS is recommended in al cases. However, due to the
site-specific nature of power requirements, it is not a mandatory
requirement.

365-309-804R1.1 Lucent Technologies 1-19
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Section Il1: Strategies for ensuring System Overview
high-availability

Mirrored Disks

Description  Mirrored disks protect against disk failures. When mirrored disks are
used, all data is written to two disk systems. In the event of a disk
failure, no data is lost and there is no interruption of system operation
at the time of the disk failure. The damaged disk will need to be
replaced, which may require a system shutdown, but this can be done
as part of scheduled maintenance and will not cause any unexpected
downtime.

O
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System Overview

Section IV: Applications

Overview
Purpose  This section describes the applications supported by Navis™ Optical
PM - MRP.
Contents
Supported applications 1-22
]
365-309-804R1.1 Lucent Technologies 1-21

Issue 1, July 2002



Section 1V: Applications

System Overview

Supported applications

Introduction

List of applications

Large application size

One standard application has been defined for Navis™ Optical PM -
MRP.

This application is used to define the hardware platforms for the
application. The hardware required to support Navis™ Optical PM -
MRP depends upon the size of the network to be managed. The size
is measured using a unit called Network Element Equivalents (NEQ),
which considers the number of network elements and the relative
“weight” of each of the network elements. (One NEQ equals the
loading of an ISM-4.) The network element weight is significant
because some network elements require more hardware resources for
management than others.

The hardware platforms for the application are described later in this
chapter.

One standard application has been defined for Navis™ Optical PM -
MRP.

The standard application is:
e Large

In the large application, each instance of Navis" Optical PM - MRP is
loaded on its own server. Navis” Optical PM - MRP can
communicate with all of the NMSs in the network, and with the
network elements managed by NMSs.

Lucent Technologies 365-309-804R1.1
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Section 1V: Applications System Overview
Supported applications

The following figure illustrates the large application.

Figure 1-2 Large Application

Clients
Corporate Data
Communications Network General Furpose
LAN
N ~
I 1
i— —
i— i—
I— I—
r_ Navis™ Optical Optical PM- MRP r_ HNMS(s) (for example
Navis™ Optical NIWVS
i‘L£ QL_% or Alcatel RIW1354)

Characteristics  The large application has the following characteristics:
e Support for up to 24 NMSs in the network
e  Support for 64 simultaneous user logins

365-309-804R1.1 Lucent Technologies 1-23
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Section V: Hardware Platforms

Overview
Purpose  This chapter describes the supported hardware architectures for
Navis™ Optical PM - MRP.
Contents
About the client-server architecture 1-25
Supported server hardware configurations 1-26
Supported client hardware configurations 1-28
Supported server platforms 1-29
Supported client platforms 1-30
]
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Section V: Hardware Platforms System Overview

About the client-server architecture

Introduction ~ Navis™ Optical PM - MRP and its communicating NMS systems are
each based upon a client-server architecture that works in the
following way:

« “Client” software components provide graphical user interfaces
(GUIs).

 “Server” software components support the clients and interface
with similar components of peer management systems.

The architecture of the system is such that each software component
is capable of being hosted separately on distributed networked
platforms. This architecture provides scalability, since each user has
access to their own Navis™ Optical PM - MRP and NMS GUIs, which
may be widely distributed on relatively lightweight client software
platforms. At the same time, the architecture ensures that each user
remains connected to centralized information on a powerful, protected
server platform.

Server configurations  Two server configurations are supported. The different server
configurations provide scalability and degrees of high availability. The
server configurations are described in the next section, * Supported
server hardware configurations’ (1-26). Each server configuration is
capable of interworking with any of the supported client
configurations.

Client configurations A number of client configurations are supported. The different client
configurations provide scalability, consolidation with EMSs, and
multi-platform support. The client configurations are described in
“Supported client hardware configurations’ (1-28), later in this
chapter. Each client configuration is capable of interworking with any
of the supported server configurations.

OJ
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Section V: Hardware Platforms System Overview

Supported server hardware configurations

Introduction

The following server hardware configurations are supported for
Navis™ Optical PM - MRP:

e Single server
e Single server with disk mirroring

Single server  The following figure illustrates the single server hardware
configuration.

Figure 1-3 Single server hardware configuration

Navis™ Optical
PM - MRP
server

Disks

This configuration is an entry-level solution for customers without
stringent high-availability requirements.

The Navis™ Optical PM - MRP server is an HP server running the
HP-UX operating system.

Single server with disk  The following figure illustrates the single server hardware
mirroring  configuration.

Figure 1-4 Single server hardware configuration (with disk

mirroring)
Navis™ Onptical Disks
PM - MRP
Server (primary ) Mirrored Disks
126 ............................................................ Lucemmhnomgles ................................................................................................ s
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Section V: Hardware Platforms System Overview
Supported server hardware configurations

This configuration is an entry-level solution that provides automatic
disk failure detection and recovery of all functionality following a
disk failure.

The Navis™ Optical PM - MRP server is an HP server running the
HP-UX operating system.

365-309-804R1.1 Lucent Technologies 1-27
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Section V: Hardware Platforms System Overview

Supported client hardware configurations

Introduction  The following client hardware configurations are supported for Navis™
Optica PM - MRP:

. Terminal server

Terminal server  The terminal server hosts client software, but exports the display to a
separate machine, which is known as a “desktop terminal.” The
terminal server is not used by a user to view the display.

The desktop termina can also:
«  Launch Navis" Optical PM - MRP via SAGE

*  Co-display the GUI of other NMSs and EMSs aongside the
Navis™ Optical PM - MRP GUI using SAGE

The following figure illustrates the terminal server hardware
configuration.

Figure 1-5 Terminal server hardware configuration

Terminal Server Desktop Terminal Desktop Terminal
Navig™ Optical

PM - MRP Display Display
Client

(no display)

General -purpose
v LAN

Servers

This configuration allows multi-platform integration with existing
preferred desktop platforms. It also provides a simple upgrade path.
(Growth in system or user requirements may be addressed by
upgrading a single terminal server without upgrading each desktop
terminal.)

The Navis™ Optical PM - MRP terminal server may be an HP
NetServer running Windows® NT or Windows® 2000.
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Section V: Hardware Platforms

System Overview

Supported server platforms

Introduction

The supported server platforms are designed to cost-effectively
support each Navis™ Optical PM - MRP application and hardware
configuration.

The hardware required for a Navis™ Optical PM - MRP server
depends upon the size of the network to be managed. The network
size is measured using a unit called Network Element Equivalents
(NEQ), which considers the number of network elements and the
relative “weight” of each of the network elements. (One NEQ equals
the loading of an ISM-4.) The network element weight is significant
because some network elements require more hardware resources for
management than others.

Table The following table shows the different Navis™ Optical PM - MRP
server platforms that are orderable for this release.
Figure 1-6 Navis™ Optical PM - MRP server platforms
Application | Configurations Hardware
Components i g Eﬂ =
g FlatformTitle HF %000
hosted ] E
SETVver Memry
T« % - model | 3
*| 4| o E - j -
=
. i
Mawiz Optical Large PM - MEF server L2 4 4 Gk
E;TRP Large M - MEF server with L3000 4 4 0h
G4 | 24 [ 000 dizk mimcrng
Large M - MEF server with
Lacal Redund ancy L2000 4 4 &b

a. This value iz subject to a Metwork Fan-out scaling factor.
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Section V: Hardware Platforms

Supported client platforms

Introduction

System Overview

The supported client platforms are designed to cost-effectively support
each Navis" Optical PM - MRP application, client-side operating
system, and hardware configuration.

The supported client platforms permit consolidation of the client
software of the following products onto the same platform:

«  Navis" Optical PM - MRP
* any NMSin the network
 any EMS in the network

Table The following table shows the different Navis™ Optical PM - MRP
client platforms that are supported, and the applications that are
supported for each.

Figure 1-7 Navis™ Optical PM - MRP client platforms
Table 1: Supported new client platforms
Application | Configurations Hardware
= Tiv o -tier
| 3
1K
Components -E =
. & FPlatform Title =
hosted L=
g E E E E Model E Manory
£
iy 3
T| &
: B
kS
3=
Eli - MEF HP-LI= EM - MEF Windeowes
client 8 5000 e Terminal Server NT 2 4 Ge
i - MEFP Large Windows PC
client 2 S000 Tes FM -MEF HE LH&000 | 4 4 &b
Tertminal Sernver
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System Overview

Section VI: Ordering

Overview
Purpose  This section describes how to order Navis™ Optical PM - MRP,
Contents
How to order Navis" Optical PM - MRP 1-32
Orderable items 1-33
O
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Section VI: Ordering System Overview

How to order Navis™ Optical PM - MRP

Overview  This section describes how to order Navis™ Optical PM - MRP.

Ordering Process  Navis" Optica PM - MRP is ordered by calling a Lucent sales
representative.
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Section VI: Ordering

Orderable items

Overview

Application Software:
Core

Application Software:
Optional Features

Application Software:
Lucent Management
Connection RTUs

Documentation

365-309-804R1.1
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System Overview

This section lists the items that are orderable. The lists in this section
should be used to help prepare an order before it is actualy placed.

The following table contains the comcodes for the application
software core.

Comcode
109199430

Description

Navis™ Optical PM - MRP Release 1.1 Core DAT:
[includes 2 NMS Right To Use (RTU)]

The following table contains the comcodes for the network element
(Right To Use) RTU.

Comcode
109199406

Description

Navis™ Optical PM - MRP Release 1.1 Option:
Information flow-through to DNA

The following table contains the comcodes for the Lucent
management connection RTUSs.

Description Comcode
Navis™ Optical PM - MRP Release 1.1 Network 109199422
Element RTU: Lucent NMS Interface

Navis™ Optical PM - MRP Release 1.1 Network 109199414

Element RTU: Lucent Network Elements

The following table contains the comcodes for the Navis™ Optical PM
- MRP user documentation.

Description Comcode
Navis™ Optical PM - MRP Release 1.1 Administration = 109199554
Guide - English (365-309-803)
Navis™ Optical PM - MRP Release 1.1 Provisioning 109199562
Guide - English (365-309-804)
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Orderable items

Description Comcode
Navis™ Optical PM - MRP Release 1.1 User 109199570
Documentation CD-ROM (365-309-805)
]
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2  The Navis™ Optical PM - MRP
Provisioning Process

Overview

Purpose  This chapter provides an overview of the Navis™ Optical PM - MRP
provisioning process.

Important note  This document instructs users on how to provision in theNavis™
Optica PM - MRP.

This document contains two types of chapters:
e  Task chapters describe provisioning tasks (that is, step-by-step
instructions).

»  Conceptual chapters contain detailed information related to the
tasks.

Task chapters are located in the front of the document; conceptual
chapters follow the task chapters.

Contents
What is provisioning? 2-2
Terminology overview 2-3
Provisioning process description 2-7
[
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The Navis™ Optical PM - MRP Provisioning Process

What is provisioning?

Overview  Provisioning, as it pertains to Navis" Optical PM - MRP, is the
process of establishing a connection through a Navis™ Optical PM -
MRP managed network and setting appropriate transmission
parameters for an inter-domain digital link, and SDH circuit/trails for
a specified rate.

This overview assumes that all of the administrative tasks needed to
have the system fully operational have been completed.

Supported actions  Navis" Optical PM - MRP allows users to perform the following
actions for provisioning:
*  Add: users can provision new digita links and circuit/trails.
* Delete: users can delete existing digital links and circuit/trails.
*  Modify: users can modify an existing circuit/trail to create a new
route.

*  Merge: users can merge two or more circuitg/trails of the same
rate to form one new circuit/trail.

O]
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The Navis™ Optical PM - MRP Provisioning Process

Terminology overview

Overview

Area

Channels

Circuits

This section provides the common terms and concepts necessary to
understand the Navis™ Optical PM - MRP provisioning process.

For a complete listing of Navis™ Optical PM - MRP-related terms,
refer to the glossary section of the Navis™ Optical NMS
Administration Guide.

The Network Map displays fixed areas, each of which represents
network elements managed by a particular network management
system. With Navis™ Optical PM - MRP Release 1.1, areas cannot be
expanded as in Navis" Optical NMS,

On the Network Map, domains are represented by an icon for an area,
so0 in Navis™ Optical PM - MRP, domains and areas are Ssynonymous
terms.

When either a digital link or trail is channelized, it is subdivided into
channels. For time division multiplexing (TDM) equipment, channels
represent the time slots with which information is carried within a
digital link or in a server trail. Channels are created by Navis™
Optica PM - MRP for use during circuit/trail provisioning. When
creating channels for digital links, depending on the network element
capability, alternate channels, to accommodate provisioning different
rates of circuits/trails, are created.

Circuits generally carry customer service. Typically, circuits are
plesiochronous digital hierarchy (PDH) and can ride on PDH channels
or be mapped to SDH trails. Circuits can ride on trails and digital
links.

Circuits ride on:
» Trails (for example, a CEPT-1 circuit riding on a VC-12 trail)

» Digitd links (a circuit can ride on a digital link directly if the
digital link is channelized to one channel, such as a CEPT-1
circuit riding on a CEPT-1 digital link).

PDH circuits can be provisioned over:

» PDH facilities (for example, a CEPT-1 circuit on a channel of a
CEPT-4 facility)

»  SDH trails (for example, a CEPT-1 circuit on a VC-12 trail)

365-309-804R1.1
Issue 1, July 2002

Lucent Technologies 2-3



Terminology overview The Navis™ Optical PM - MRP Provisioning Process

SDH trails cannot be provisioned over a PDH facility.

The following figure shows an example of the relationship among
digital links, trails, and circuits.

Figure 2-1 A circuit in relation to a trail and digital links

- Circui-t L
Trai i P
Di gi t al Di gi tal
<* i k™ [l nk
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Node Node Node Node Node
A B C D E

Digital links  Digital links are fiber or electrical connections between two points.
These transport facilities are assignable to high-order and low-order
circuits to carry customer services. Digital links can be of two types:
SDH digital links or PDH digital links.

SDH digital links connect two SDH network elements or an SDH
network element and a black box or equipment.

PDH digital links are asynchronous connections between two PDH
ports of the network elements assignable to the PDH circuits.

The following figure shows an example of the relationship among
digital links, trails, and circuits.

Figure 2-2 Relationship between digital links, trails, and circuits
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Terminology overview

Domain

Equipment

Network

Network element

Optical layer

Subnetwork connection

Synchronous Digital

Hierarchy

Trails

The Navis™ Optical PM - MRP Provisioning Process

The set of nodes under the control of one network management
system, such as Navis™ Optical NMS, is defined as a domain. Within
the GUI, a domain is referred to as an area.

On the Network Map, domains are represented by an icon for an area,
s0 in Navis™ Optical PM - MRP, domains and areas are synonymous
terms.

Equipment is a functional unit in a network that is not displayed on
the Network Map and which Navis™ Optical PM - MRP cannot
monitor or control. An example of equipment is customer premises
equipment.

A network carries a payload from one point to another. This payload
can consist of data, voice, video, or images. Digital links and trails
carry the circuits that carry the data.

A network element is a functional unit in a customer’s network that
displays on the Network Map and is controlled by the user. Network
elements supply switching, transmission, or multiplexing functionality
in a network and are either controlled or noncontrolled.

An optical layer is a hierarchy of connections involving optical
cross-connects and dense wavelength division multiplexing (DWDM)
systems and network elements. It includes Optical Multiplex Section
(OMS), Optical Link (OL), and Optical Channel (OCH) Trail. Note
that Optical Layer Provisioning is not supported in Navis™ Optical
PM - MRP.

A Subnetwork connection is a subset of circuits located within one
domain.

Synchronous Digital Hierarchy (SDH) is a standard that defines the
transmission hierarchy of a synchronous network.

A trail isalogica connection between two adjacent, or nonadjacent
SDH network elements. It may traverse one or more channels and
supports add/drop capability along the trail.

Trails simplify provisioning by allowing users to establish routes
through digital links and network elements so that circuits can be

365-309-804R1.1
Issue 1, July 2002

Lucent Technologies 2-5



Terminology overview

The Navis™ Optical PM - MRP Provisioning Process

assigned to the trail. This capability allows users to assign a circuit to
atrall at the trail’s A and Z ends without spelling out a list of digital

links and cross-connections that make up the trail. Two or more trails
may be connected as part of a circuit.

Trails ride on one or more digital links and also contain their own

payload and overhead sections.

The following figure shows an example of the relationship between
digital links, trails, and circuits.

Figure 2-3 Relationship between digital links, trails and circuits

- Trall _a
Digital Digital
Link | ink
Node Node Node
A B C
O
;._...é ................................................................ LL}};;;{L'}";;{};J;;{;; ................................................................................................ S

Issue 1, July 2002



The Navis™ Optical PM - MRP Provisioning Process

Provisioning process description

Overview

Recommended order

365-309-804R1.1
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The following is an overview of the Navis™ Optical PM - MRP
provisioning process as it relates to the order in which actions should
occur.

The order in which provisioning tasks should occur is as follows.

1. Load the Navis™ Optical PM - MRP database (system
administrator).

2. Provision inter-domain digital links between network elementsin
different domains.

3. Provision trails and circuits (can be either inter-domain
trails/circuits or intra-domain trails/circuits).
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3 Network Element Configuration
Tasks

Overview

Purpose  This chapter contains tasks used to add, modify, and delete network
elements.

Adding network elements  Network elements are added to the network at the NMS level. They
to the network  gppear on the Navis™ Optical PM - MRP Network Map either by
notification or after a database synchronization is performed with the
NMSs in the network, and the network elements are discovered.
Database synchronization can only be performed by those with
appropriate security privileges.

Important! To view a list of network elements managed through
ITM-SC and Navis™ Optical NMS, see the Navis™ Optical
Network Management System (NMS) Provisioning Guide. To
view alist of network elements supported by Navis™ Optical
NMS through Alcatel 1354RM, see Appendix A, “Navis" Optical
PM - MRP Network Elements Supported by Navis™ Optical PM
- MRP through Alcatel 1354RM” in this provisioning guide.

Contents
Tasks to support Noncontrolled Network Elements 3-3
Add equipment 3-4
Modify equipment 35
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Display equipment list 3-6
Delete equipment 3-7
Display Equipment/Facility list 3-8
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Network Element Configuration Tasks

Tasks to support Noncontrolled Network Elements

Overview This topic contains provisioning tasks used to add, modify and delete
noncontrolled network elements, such as equipment.

About these tasks  Select the appropriate task to support noncontrolled network elements.
O
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Add equipment

Purpose

Task

Network Element Configuration Tasks

Use this task to add equipment to the Network Map.

Complete the following steps to add equipment to the Network
Map.

From the Network Map, select Configuration > Equipment > Add.
Result:

The Add equipment form is displayed. The Model field displays
EQPT.

In the Customer Information field, enter any information you wish
other users to view.

Click OK.
Result:

A window informs you of the success or failure of the operation,
and the newly added equipment can be viewed on the
Equipment Display List.

END OF STEPS
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Modify equipment

Purpose

Task

Network Element Configuration Tasks

Use this task to modify existing equipment.

Perform the following steps to modify existing equipment.

From the Network Map, select Configuration > Equipment >
Display List.

Result:
The Equipment Display List Query Box displays.

In the Equipment ID field, enter an equipment ID (or enter * to list
all equipment).

Result:

The Equipment Display List window displays.
From the list, select the equipment you wish to modify.

Result:

The equipment becomes highlighted, and the Actions menu
item becomes enabled.

Select Actions > Update.
Result:

The equipment is modified.

END OF STEPS

365-309-804R1.1
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Display equipment list

Purpose

Task

Use this task to display a listing of existing equipment.

Perform the following steps to display a list of existing
equipment.

From the Network Map, select Configuration > Equipment >
Display List.

Result:
The Equipment Display List Query Box form displays.

In the Equipment ID field, enter the ID of the equipment you wish to
display (or enter * to list all existing equipment).

Click OK.
Result:

The Equipment Display List displays equipment in the network
that matches the entered Equipment ID.
END OF STEPS
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Delete equipment

Purpose

Task

365-309-804R1.1
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Network Element Configuration Tasks

Use this task to delete equipment from the Network Map.

Complete the following steps to delete equipment from the
Network Map.

Select Actions > Delete Node.
Result:

The equipment is deleted from the Network Map.

END OF STEPS
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Display Equipment/Facility list

Purpose  Use this task to display existing equipment/facility lists.

Task  Perform the following steps to display existing equipment/facility
lists.

1 From the Network Map, right click a node and select
Equipment/Facility List.

Result:
The Equipment/Facility form displays.
2  Continue with one of the following options.

* To display channel information associated with one of the listed
items, select a row, then select Actions > Channel Information.
The Channel Information Query box displays. See Step 2 of the
“Display channel information” (4-40) task to continue.

* Todisplay client/trail information associated with one of the
listed items, select a row, then select Actions > Client Trail List.
The Client Trail List Query box displays. See Step 2 of the
“Display client trail list” (4-39) task to continue.

. To exit this form, salect File > Exit.
END OF STEPS
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4 Provisioning Tasks

Overview
Purpose  This chapter presents provisioning tasks usable with Navis™ Optical
PM - MRP.
Contents

Section |: Inter-Domain Digital Links 4-3
Add an inter-domain digital link between controlled 4-5
network elements (from a DM S map)

Add an inter-domain digital link between two 4-8
controlled network elements from a submap

Add an inter-domain digital link between a 4-11
controlled network element and an equipment

(noncontrolled network element)

Add a regenerator to an inter-domain digital link 4-14
Delete a regenerator from an inter-domain digital -17
link

Modify Order Parameters of an inter-domain digital 4-19
link

Disconnect an inter-domain digital link 4-21
Check digital link connection -23
Section I1: Subnetwork Connections -24
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Overview

Add a circuit/trail between two network elements

Display circuit list by type

Modify circuit order transmission parameters

L ocate network discrepancies

Disconnect a circuit/trail

Perform a virtual disconnect

Display client trail list

Display channel information
Section |11: Shared Risk Groups
Create a shared risk group

Display a list of shared risk groups

Display shared risk groups associated with a digital

link

Display the digital links associated with a shared
risk group

Associate a shared risk group with a digital link

Modify a shared risk group

Delete a shared risk group

Section |V: Merge Circuits

Merge Circuits IDs

Section V: Virtual Concatenation Groups

Add a virtual concatenation group in Navis'
Optical NMS
Provision VCG-related Trails

Section VI: Display Graphical Layout

Display Graphical Layout

Provisioning Tasks
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Provisioning Tasks

Section |: Inter-Domain Digital Links

Overview

Purpose

Important note about
provisioning VC4s
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This section contains provisioning tasks associated with inter-domain
digital links. With Navis™ Optical PM - MRP, a user can provision
digital links on a inter-domain level only.

If you attempt to provision digital links on an intra-domain level, the
following message displays: P1ease, use lTower-Tevel management
system to provision intra-area digital link.

For information on how to provision digital links on an intra-domain
level, consult the appropriate NM S vendor documentation. For
Lucent’s Navis™ Optical NMS, refer to Chapter 3 of the Navis™
Optical NMS Provisioning Guide.

When provisioning a VC4, in general, the system allows the user to
specify if the VC4 needs to be an infrastructure VC4. Note that the
Lucent DMS (lower level management system) does not make use of
this indication and determines from the port if the VC4 is to be
terminated or not. Therefore, the Lucent DM S will not return an error
when the user has specified infrastructure and the Lucent DMS has
determined non-infrastructure V CA4.

By default, the Provisioning Profile form’s Infrastructure VC4 box is
checked, which indicates that structure should be applied. Note that a
check box for the A and Z port is supported, which allows the user to
define which end needs to be structured. Users may deselect this
check box if a structure should not be applied.

When the check box is checked and the user submits the connection
details, such as A/Z node, A/Z port, and rate, the lower level NMS
system validates that the end nodes are capable of low order
cross-connects. Note that the Lucent DMS does not perform a
validation.

If the port(s) is unable to terminate the VC4, that system notifies
Navis™ Optical PM - MRP of the unsuccessful attempt. The user also
has to check the box for the port that has to be structured.

Lucent Technologies 4-3
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Contents

Provisioning Tasks

Upon notification, Navis™ Optical PM - MRPdisplays a message
similar to the following: The port on the following node does
not terminate the VC4 <Domain_name>: <Node_name>:

<Port_address>.

Add an inter-domain digital link between controlled

network elements (from a DMS map)

Add an inter-domain digital link between two
controlled network elements from a submap

Add an inter-domain digital link between a
controlled network element and an equipment
(noncontrolled network element)

Add a regenerator to an inter-domain digital link
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Section I: Inter-Domain Digital Links Provisioning Tasks

Add an inter-domain digital link between controlled network
elements (from a DM S map)

Purpose

Task

365-309-804R1.1
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Use this task to add an inter-domain digital link between two
controlled network elements that belong to different domains. This
task covers provisioning from a DMS map.

Complete the following steps to add an inter-domain digital link
between two controlled network elements on a DMS map. This
task assumes that two controlled network elements are already
provisioned in different domains.

From a DMS map, select the following:
e aZ domain and a DMS-managed node from the Z domain

Tip: Right click on a network element to see the domain to which it
belongs.

Result:
The selected network elements are highlighted.

From a DMS map, select Configuration > Digital Link > Add >
(Select a digital link rate from the list).

Result:

The DMS map becomes the Provisioning Profile form. The A
Location and Z Location fields are populated.

Under the Essential tab, enter a circuit ID for CKT/Trail ID.

Important! If you are provisioning a VC4 with Lucent and
Alcatel or Alcatel-only end nodes, see the I mportant note about
provisioning VC4s description at the beginning of this section for
more details.

Press the A port button.
Result:

The Port Selection form displays.

Lucent Technologies 4-5



Section | Inter-Domain Digital Links Provisioning Tasks
Add an inter-domain digital link between
controlled network elements (from a DMS

map)
5 Select a port and press OK.
Result:
The selected port displays within the Essential tab as the A port.
6 Repeat Step 4 and Step 5 to add the Z port (of course, exchange any
instances of A port with Z port).
Result:
The selected port displays within the Essential tab as the Z port.
7 Under the Parameters tab, verify that Order Action is set to Add
then complete the remaining Parameters tab fields.
Important! If changes to PTI-related values are not accepted by
DMS, a message similar to the following displays. MODIFY
PARAMETERS FATILED IN <Domain_name>: <network_element_
name> PLEASE SET PARAMETERS LOCALLY FROM LOWER LEVEL
MANAGEMENT SYSTEM.
8 Press OK
Result:
The graphical layout form displays with the message, Do you
want to approve, cancel, or modify the order?.
9 Press OK
Result:
A Provisioning In-Progress pop up window displays followed by
a confirmation window.
10 Confirm al confirmation windows that display.
Result:
The new inter-domain digital link connecting the two domains
displays on the DMS map. If there is another inter-domain link
4-6 Lucent Technologies 365-309-804R1.1
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Section I: Inter-Domain Digital Links Provisioning Tasks
Add an inter-domain digital link between
controlled network elements (from a DMS

map)
that is already provisioned between the same two domains, no
new link will display on the DMS map.
END OF STEPS
O
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Section | Inter-Domain Digital Links Provisioning Tasks

Add an inter-domain digital link between two controlled
network elements from a submap

Purpose

Task

Use this task to add an inter-domain digital link between two
controlled network elements that belong to different domains from a
submap.

Complete the following steps to add an inter-domain digital link
between two controlled network elements on the user-defined
submap. This task assumes that two controlled network elements
are already provisioned in different domains.

From the user-defined submap, select two DM S-managed nodes from
different domains.

Tip: Right click on a network element to see the domain to which it
belongs.

Result:
The selected network elements are highlighted.

On the user-defined submap, select Configuration > Digital Link >
Add > (Select a digital link rate from the list).

Result:

The user-defined submap becomes the Provisioning Profile form.
The A Location and Z Location fields are populated.

Under the Essential tab, enter a circuit ID for CKT/Trail ID.

Important! If you are provisioning a VC4 with Lucent and
Alcatel or Alcatel-only end nodes, see the Important note about
provisioning VC4s description at the beginning of this section for
more details.

Press the A port button.
Result:

The Port Selection form displays.

Lucent Technologies 365-309-804R1.1
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Section I: Inter-Domain Digital Links Provisioning Tasks
Add an inter-domain digital link between
two controlled network elements from a

submap

10
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Select a port and press OK.
Result:
The selected port displays within the Essential tab as the A port.

Repeat Step 4 and Step 5 to add the Z port (of course, exchange any
instances of A port with Z port).

Result:
The selected port displays within the Essential tab as the Z port.

Under the Parameters tab, verify that Order Action is set to Add
then complete the remaining Parameters tab fields.

Important! If changes to PTI-related values are not accepted by
DMS, a message similar to the following displays. MODIFY
PARAMETERS FATILED IN <Domain_name>: <network_element_
name> PLEASE SET PARAMETERS LOCALLY FROM LOWER LEVEL
MANAGEMENT SYSTEM.

Result:

The graphical layout form displays with the message, Do you

want to approve, cancel, or modify the order?.

Result:

A Provisioning In-Progress pop up window displays followed by
a confirmation window.

Confirm all confirmation windows that display.
Result:

The new inter-domain digital link connecting the two domains
displays on the user-defined submap. If there is another
inter-domain link that is already provisioned between the same

Lucent Technologies 4-9



Section | Inter-Domain Digital Links Provisioning Tasks

Add an inter-domain digital link between
two controlled network elements from a

submap : : o :
two domains, no new link will display on the user-defined
submap.
END OF STEPS
O
4-10 Lucent Technologies 365-309-804R1.1
Issue 1, July 2002



Section I: Inter-Domain Digital Links Provisioning Tasks

Add an inter-domain digital link between a controlled network
element and an equipment (noncontrolled network element)

Purpose

Task

365-309-804R1.1
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Use this task to add an inter-domain digital link between a controlled
network element and an equipment (noncontrolled network element).

Complete the following steps to add an inter-domain digital link
between a controlled network element and an equipment
(noncontrolled network element) to the Network Map. This task
assumes that network elements are already provisioned in
different domains.

From the Network Map, select a controlled network element and a
noncontrolled network element (such as equipment) from different
domains.

Tip: Right click on a network element to see the domain to which it
belongs.

Result:
The selected network elements are highlighted.

On the Network Map, select Configuration > Digital Link > Add >
(Select a digital link rate from the list).

Result:

The Network Map becomes the Provisioning Profile form. The
A Location and Z Location fields are populated.

Under the Essential tab, enter a circuit ID for CKT/Trail ID.

Important! If you are provisioning a VC4 with Lucent and
Alcatel or Alcatel-only end nodes, see the I mportant note about
provisioning VC4s description at the beginning of this section for
more details.

Press the A port button.
Result:

The Port Selection form displays.
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Add an inter-domain digital link between a

controlled network element and an

equipment (noncontrolled network element)

5 Select a port and press OK.

Result:
The selected port displays within the Essential tab as the A port.

6 Repeat Step 4 and Step 5 to add the Z port (of course, exchange any
instances of A port with Z port).

Result:
The selected port displays within the Essential tab as the Z port.

7 Under the Parameters tab, verify that Order Action is set to Add
then complete the remaining Parameters tab fields.

Important! If changes to PTI-related values are not accepted by
DMS, a message similar to the following displays. MODIFY
PARAMETERS FATILED IN <Domain_name>: <network_element_
name> PLEASE SET PARAMETERS LOCALLY FROM LOWER LEVEL
MANAGEMENT SYSTEM.

Result:

The graphical layout form displays with the message, Do you

want to approve, cancel, or modify the order?.

Result:

A Provisioning In-Progress pop up window displays followed by
a confirmation window.

10 Confirm al confirmation windows that display.
Result:

No inter-domain link between a controlled network element and
equipment will be shown on the Network Map. Only the

4-12 Lucent Technologies 365-309-804R1.1
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Section I: Inter-Domain Digital Links Provisioning Tasks
Add an inter-domain digital link between a
controlled network element and an

equipment (noncontrolled network element)
Equipment List associated with the network element or domain

will include the equipment ID.
END OF STEPS
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Section | Inter-Domain Digital Links Provisioning Tasks

Add a regenerator to an inter-domain digital link

Purpose

Task

Use this task to add a regenerator to a digital link.

Important! Regenerators are not supported over the
TeleManagement Forum (TMF) interface. They will not display
on the Navis™ Optical PM - MRP Network Map or in a graphical
layout display of the intra-domain digital link in Navis™ Optical
PM - MRP because they are not propagated upward from Navis"™
Optical NMS to Navis™ Optical PM - MRP. Regenerators are
visible in Navis™ Optical NMS, therefore, if you need to view an
entire intra-domain digital link, use the Navis™ Optical NMS
application.

Complete the following steps to add a regenerator to a digital
link.

From the Network Map, select a digital link.
Result:
The digital link becomes jagged.

Right click on the digital link.
Result:

The Link List form displays.

Select the CKT/Trail ID corresponding to the digital link to which
you want to add the regenerator.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

Lucent Technologies 365-309-804R1.1
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Add a regenerator to an inter-domain digital

link
Result:
The Circuit/Trail List form displays.
6 Select acircuit/trail ID.
Result:
The selection becomes highlighted and the Action menu item
becomes enabled.
7  Select Actions > Graphical Layout.
Result:
The Graphical Layout form displays.
8 Select Actions > Modify > Regenerators/Optical Amplifiers.
Result:
The Regenerator Selection form displays.
9 Select aregenerator from the Non-Members sub-window.
Result:
The Add and Remove buttons become enabled.
10 Press Add.
Result:
The regenerator is moved to the Service form.
11  Specify the regenerator’s left/right ports and the service protection.
12 Press OK.
Result:
A Provisioning In-Progress pop up window displays followed by
a confirmation window.
365-309-804R1.1 Lucent Technologies 4-15
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Section | Inter-Domain Digital Links Provisioning Tasks
Add a regenerator to an inter-domain digital
link

14  From the Network Map, select File > Query Again.
Result:
A regenerator is added to the digital link.

END OF STEPS
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Section I: Inter-Domain Digital Links Provisioning Tasks

Delete a regenerator from an inter-domain digital link

Purpose

Task

365-309-804R1.1
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Use this task to delete a regenerator from a digital link.

Perform the following steps to delete a regenerator from a digital
link.

Right click on the digital link.
Result:
A drop-down menu displays.
Select Circuit/Trail List.
Result:
The Circuit/Trail List form displays.

Select the CKT/Trail ID corresponding to the digital link from which
you want to delete the regenerator.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

Select Actions > Graphical Layout.
Result:
The Graphical Layout form displays.

Select Actions > Modify > Regenerators/Optical Amplifiers.
Result:

The Regenerator Selection form displays.
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Section | Inter-Domain Digital Links Provisioning Tasks
Delete a regenerator from an inter-domain
digital link
Result:
The Add and Remove buttons become enabled.
8 Press Remove.
Result:

The regenerator is moved to the Non-Members window.

Result:

A Provisioning In-Progress pop up window displays followed by
a confirmation window.

10 Press OK.

11 From the Network Map, select File > Query Again.
Result:
The regenerator is deleted from the digital link.

END OF STEPS
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Section I: Inter-Domain Digital Links Provisioning Tasks

Modify Order Parameters of an inter-domain digital link

Purpose

Task

Use this task to modify the order parameters of an existing
inter-domain digital link.

Perform the following steps to modify the features of an existing
digital link.

From the Network Map, select a digital link by clicking on it.
Result:
The digita link becomes jagged.

Right-click on the digital link.
Result:

The Link List form displays.

Select Actions > Circuit/Trail List.
Result:
The Circuit/Trail List form displays.
Select a circuit/trail 1D.
Result:

Selection becomes highlighted and the Actions menu item
becomes enabled.

Select Actions > Graphical Layout.
Result:

The Graphical layout form displays.

365-309-804R1.1
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Modify Order Parameters of an inter-domain
digital link

8 Select Actions > Modify (make a selection).
Result:
A modification form will display depending upon your selection.

9  Perform any modification to the digital link through the three
available forms.

10  Once finished with your modifications, from the Network Map, select
File > Query Again.
Result:
The digital link is modified.

END OF STEPS
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Section I: Inter-Domain Digital Links Provisioning Tasks

Disconnect an inter-domain digital link

Purpose

Before you begin

Task

Use this task to disconnect a digital link. The following cavests apply
to this task depending upon the type of digital link you wish to
disconnect.

Before disconnecting a digital link, note the following:

» Deletion of adigital link is permitted only if there are no
in-effect, pending circuits or trails riding on it. Links still being
used by connections cannot be disconnected.

*  Any circuits or lower-order trails riding on a higher order trail,
must be disconnected before there is any attempt at disconnecting
adigital link.

Complete the following steps to disconnect a digital link from a
facility or circuit/trail. Be sure to read the Before You Begin
information above before attempting to disconnect a digital link.

Verify whether the link/trail is being used. See the " Check digital link
connection” (4-23) task.

From the Network Map, select Configuration > Digital Link >
Disconnect.

Result:
The Ckt/Trail Query Box is displayed.

In the Order Number field, enter the order number of the digital link
to be disconnected.

Click OK.
Result:

A confirmation window displays.

365-309-804R1.1
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Section | Inter-Domain Digital Links

Provisioning Tasks
Disconnect an inter-domain digital link

6 Click Yes.

Result:

An action window displays.
7 Click OK.

Result:

The system disconnects the digital link if al validations are
successful.

8 From the Network Map, select File > Query Again.

Result:

The digital link, linking the specified domains, displays from the
Network Map.

END OF STEPS
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Section I: Inter-Domain Digital Links Provisioning Tasks

Check digital link connection

Purpose

Task

365-309-804R1.1
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Use this task to verify if adigital link is being used by a connection.

Important! This task should be performed before disconnecting a
digital link. A digital link that is being used by a connection
cannot be disconnected.

Perform the following steps to verify if a digital link is being
used by a connection.

From the Network Map or submap, right click on a link, then select
Circuit/Trail List.

Result:

The Circuit/Trail List form displays.

Select arow, then select Actions > Client Trail List.
Result:

The Client Trail List query box displays with completed fields.

Result:

The Client Trail List form displays.

Determine if the Client Trail List form is populated with entries, then
continue with one of the following options.

* If values display, then the digital link is being used by a
connection and cannot be disconnected.

* |If values do not display, then the digital link is not being used by
a connection and can be disconnected. See “Disconnect an
inter-domain digital link” (4-21) to continue.

END OF STEPS
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Provisioning Tasks

Section Il: Subnetwork Connections

Overview

Purpose

Important note about
provisioning VC4s

This section contains provisioning tasks associated with circuitgtrails.
With Navis™ Optical PM - MRP, users can provision circuits on both
the inter-domain and intra-domain level. This guide only covers
inter-domain provisioning tasks. For information on how to provision
circuits on the intra-domain level, consult the appropriate NMS
vendor documentation. For Lucent’s Navis” Optical NMS, refer to
Chapter 3 of the Navis™ Optical NMS Provisioning Guide.

When provisioning a VC4, in general, the system allows the user to
specify if the VC4 needs to be an infrastructure VC4. Note that the
Lucent DMS (lower level management system) does not make use of
this indication and determines from the port if the VC4 is to be
terminated or not. Therefore, the Lucent DM S will not return an error
when the user has specified infrastructure and the Lucent DMS has
determined non-infrastructure VCA4.

By default, the Provisioning Profile form’s Infrastructure VC4 box is
checked, which indicates that structure should be applied. Note that a
check box for the A and Z port is supported, which allows the user to
define which end needs to be structured. Users may deselect this
check box if a structure should not be applied.

When the check box is checked and the user submits the connection
details, such as A/Z node, A/Z port, and rate, the Lucent DMS does
not perform a validation, however the lower level NMS system
validates that the end nodes are capable of low order cross-connects.
If the port(s) is unable to terminate the VC4, that system notifies
Navis™ Optical PM - MRP of the unsuccessful attempt. The user also
has to check the box for the port that has to be structured.

Upon notification, Navis™ Optical PM - MRPdisplays a message
similar to the following: The port on the following node does
not terminate the VC4 <Domain_name>: <Node_name>:
<Port_address>.

Lucent Technologies 365-309-804R1.1
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Overview

Contents
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Section Il: Subnetwork Connections Provisioning Tasks

Add a circuit/trail between two network elements

Purpose

Task

Use this task to add a circuit/trail between two network e ements. This
task applies to creating a circuit/trail between: two controlled network
elements, two noncontrolled network elements, or a controlled
network element and noncontrolled network element.

Complete the following steps to add a circuit/trail between two
network elements. This task assumes that network elements and
digital links have already been provisioned.

On the Network Map, select two network element icons joined by an
inter-domain digital link.

Tip: Right click on the network element to see the domain to which it
belongs.

Result:
The icons become highlighted.

On the Network Map, select Configuration > Connection > Add >
(Desired Circuit Rate).

Result:
The Provision Profile form is displayed.
Under the Essential tab, enter a circuit ID for CKT/Trail ID.

Important! If you are provisioning a VC4 with Lucent and
Alcatel or Alcatel-only end nodes, see the I mportant note about
provisioning VC4s description at the beginning of this section for
more details.

Press the A port button.
Result:

The Port Selection form displays.

Lucent Technologies 365-309-804R1.1
Issue 1, July 2002



Section I1: Subnetwork Connections Provisioning Tasks
Add a circuit/trail between two network

elements

10

11

Select applicable ports (depending on the circuit type, you will have
to select up to three ports) and press OK.

Result:
The selected port displays within the Essential tab as the A port.

Repeat steps 4 and 5 to add the Z port (of course, exchange any
instances of A port with Z port).

Result:
The selected port displays within the Essential tab as the Z port.

Select either Semi-Automatic or Manual. This task will assume you
select Manual.

Note: Semi-automatic allows users to provision a circuit/trail through
digital link selection only; channel selection is not required. Manual
provisioning requires digital link and channel selection.

Right click on the inter-domain digital link to which you want to add
the circuit/trail.

Result:

A menu displays.
Select Trail/Channel Selection.

Result:

The Trail/Channel Selection form displays.
From the Trail ID panel, select a trail.

Result:

The Channel panel will alter to reflect the channels available
through the trail selection.

From the Channel panel, select a channel (or channels depending on
the trail selection) from the list.

365-309-804R1.1
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Add a circuit/trail between two network

elements
12 Press OK
Result:
The Connectivity tab is populated with your selections.
13  Continue to select a digital link and channel for every inter-domain
link to establish connectivity between the two ends of the cicuit/trail.
14 Press OK
Result:
The graphical layout form displays with the message, Do you
want to approve, cancel, or modify the order?.
15 Press OK
Result:
A Provisioning In-Progress pop up window displays followed by
a confirmation window.
16  Confirm al confirmation windows.
Result:
The circuit/trail is created.
END OF STEPS
U
4-28 Lucent Technologies 365-309-804R1.1

Issue 1, July 2002



Section I1: Subnetwork Connections Provisioning Tasks

Display circuit list by type

Purpose

Task

Use this task to display a list of particular circuit types.

Perform the following steps to display a list of particular circuit
types.

From the Network Map, select Configuration > Connection >
Display > Circuit/Trail List.

Result:

The Circuit/Trail List Query Box form displays.
Place a check in the Free Form box.

Result:

The Free Form field alters.
Within the Free Form field, enter *.

Result:
The OK button becomes enabled.

For Status, specify an order status. Your query will show all the
circuits that abide by this criteria. For example, if you select Pending,
only pending circuits will be polled.

Press the More button if you wish to apply additional search criteria.
Result:

If pressed, the form lengthens to provide additional selections.

365-309-804R1.1
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Section Il: Subnetwork Connections Provisioning Tasks
Display circuit list by type

8 Click OK.
Result:

The Circuit/Trail List form displays and lists all existing circuits
that fit the search criteria.
END OF STEPS
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Section I1: Subnetwork Connections Provisioning Tasks

Modify circuit order transmission parameters

Purpose

Task

Use this task to modify circuit order transmission parameters.

Important! Modifying transmissions can only be done for
in-effect circuits only.

Complete the following steps to modify a circuit’s order
transmission parameters.

Right click on the circuit/trail.
Result:
The Node menu displays.
Select Circuit/Trail List.
Result:
The Circuit/Trail List form displays.

Select the CKT/Trail 1D corresponding to the circuit/trail you wish to
modify.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

Select Actions > Graphical Layout.
Result:
The Graphical Layout form displays.
Select Actions > Modify > Order Parameters.
Result:

The Order Parameters form displays.

365-309-804R1.1
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Section Il: Subnetwork Connections Provisioning Tasks
Modify circuit order transmission
parameters

7  Modify the circuit’s order parameters.

Result:
The circuit’s new transmission parameters are saved.

9  From the Graphical Layout form, select Actions > Modify >
Transmission Parameters.

Result:

The Transmission Parameters form displays.
10 Modify the circuit’s transmission parameters.
11  Select Actions > Update.

Result:

The circuit’s order and transmission parameters are modified.
END OF STEPS
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Section I1: Subnetwork Connections Provisioning Tasks

Locate network discrepancies

Purpose Thistask is used to display improper disconnects or network
discrepancies.

Improper disconnects  An improper disconnect occurs when an intrasdomain portion of a
connection is disconnected or rearranged by that domain’s NMS.
Since the Network Map does not notify the user of improper
disconnects as they occur, this task is used when there is a need to
display improper disconnect data.

Task  Complete the following steps to locate and view network
discrepancies.

1 From the Network Map, select Configuration > Network
Discrepancy > Display > Improper Disconnects.

Result:

The Improper Disconnects Query Box form displays.

4 If you know the network element you wish to query, enter its ID
within the NE ID field, otherwise, press the NE ID button.

Result:
The Selection Box form displays.

5 Using the Filter pull-down menu, select the domain you wish to view
for network elements.

Result:

The NE ID panel lists all the network elements that belong to
that domain.
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Section Il: Subnetwork Connections Provisioning Tasks
Locate network discrepancies

6 From the NE ID panel, select a network element.

Result:
The OK button becomes enabled.

Result:
Your network element selection displays within the NE ID field.

Result:

The Improper Disconnects form displays. If there are any
improper disconnects or network discrepancies found using the
guery information you entered, the affected circuits/trails will
display within the window.

END OF STEPS
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Section I1: Subnetwork Connections Provisioning Tasks

Disconnect a circuit/trail

Purpose

Before you begin

Task

365-309-804R1.1
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Use this task to disconnect a circuit/trail .

Important! A virtual disconnect is used to clean up circuit/trail
fragments from the database. For example, when circuits are
disconnected at the EMS level. With a virtual disconnect, al
cross-connects will not be removed from the associated network
elements, therefore, a virtual disconnect should only be used
when there is a need to remove Navis™ Optical PM - MRP
records that do not reflect a true connection.

Before you disconnect a circuit/trail, consider the following items:

*  Preplan paths, riding on a circuit/trail to be disconnected, must be
first disassociated from the service path they are protecting
before there is any attempt at canceling them.

« If the circuit/trail to be deleted is part of a broadcast circuit, the
circuit that was added last must be disconnected first.

*  When attempting to disconnect a circuit/trail, note that a
backbone circuit/trail cannot be disconnected unless al its
tributaries, or other backbones it is feeding, are disconnected
first. Users may disconnect backbones and tributaries in the same
manner as with any other circuit/trail except for the first
circuit/trail that terminates at a customers location containing the
backbone.

Complete the following steps to disconnect a circuit/trail.

Right click on the circuit/trail.
Result:
A menu displays.

Select Link List.
Result:

The Out of Area Connection form displays.
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Disconnect a circuit/trail

Select the CKT/Trail ID corresponding to the circuit/trail you wish to
disconnect.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

Select Actions > Circuit/Trail List.
Result:
The Circuit/Trail List form displays.
Select Actions > Graphical Layout.
Result:
The Graphical Layout form displays.

Select the CKT/Trail 1D corresponding to the circuit/trail you wish to
disconnect.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

Select Actions > Disconnect > Actual.
Result:

A Provisioning In-Progress pop up window displays followed by
a confirmation window.

Select Yes.
Result:

The circuit/trail is disconnected.
END OF STEPS
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Perform a virtual disconnect

Purpose

Task

365-309-804R1.1
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Use this task to perform a virtual disconnect on a circuit/trail.

Important! A virtua disconnect should only be used to remove
Navis" Optical PM - MRP records that do not reflect a true
connection. Some network elements may have failed to complete
Cross-connects so the recourse is to perform a virtual disconnect
and try to add the circuits again. With a virtual disconnect, all
cross-connects will not be removed from the associated network
elements.

Complete the following steps to perform a virtual disconnect on a
circuit/trail.

Right click on the circuit/trail.
Result:
A menu displays.
Select Link List.
Result:
The Out of Area Connection form displays.

Select the CKT/Trail 1D corresponding to the circuit/trail you wish to
disconnect.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

Select Actions > Circuit/Trail List.
Result:

The Circuit/Trail List form displays.
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Perform a virtual disconnect

Select the CKT/Trail ID corresponding to the circuit/trail you wish to
disconnect.

Result:

The selection becomes highlighted, and the Actions menu item
becomes enabled.

Select Actions > Graphical Layout.
Result:
The Graphical Layout form displays.

Select Actions > Disconnect > Virtual (DB only).
Result:

A Provisioning In-Progress pop up window displays followed by
a confirmation window.

Result:

A virtual disconnect is performed on the circuit/trail.
END OF STEPS
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Display client trail list

Purpose

Task

365-309-804R1.1
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Use this task to display client trail list information.

Perform the following steps to display client trail list information.

From the Network Map, select Configuration > Connection >
Display > Client Trail List.

Result:

The Client Trail List Query Box displays.

IF THEN

you want to optionally press More, complete the information,
select client trail types and | then proceed to the next step.

enter unit/frequency

information,

you do not want to proceed to the next step.
optionally select client trail

types and enter

unit/frequency information,

Result:

The Client Trail form displays and lists circuitgtrail I1Ds that fit
the search criteria.
END OF STEPS
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Display channel information

Purpose

Task

Use this task to display channel information.

Perform the following steps to display channel information.

From the Network Map, select Configuration > Connection >
Display > Channel Information.

Result:

The Channel Information Query Box displays.

IF THEN

you want to optionally press More, complete the information,
select channel types and then proceed to the next step.

enter spare capacity

information,

you do not want to proceed to the next step.

optionally select channel
types and enter spare
capacity information,

Result:

The Channel Information form displays and lists circuitg/trail
IDs that fit the search criteria.
END OF STEPS
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Provisioning Tasks

Section I1l: Shared Risk Groups

Overview
Purpose  This section contains provisioning tasks associated with shared risk
groups.
Rules  Before you attempt to create a shared risk group, consider the
following item:
* A maximum of five shared risk groups can be associated with a
single digital link.
*  One shared risk group can be used by multiple digital links.
e A shared risk group cannot exceed 83 aphanumeric characters.
e A shared risk group’s description cannot exceed 32 aphanumeric
characters.
e  Shared risk groups are only applicable to digital links, optical
links and an OMS.
Contents
Create a shared risk group 4-42
Display a list of shared risk groups 4-43
Display shared risk groups associated with a digital 4-44
link
Display the digital links associated with a shared 4-45
risk group
Associate a shared risk group with a digital link 4-46
Modify a shared risk group 4-48
Delete a shared risk group 4-49
[
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Create a shared risk group

Purpose Use thistask to create a shared risk group.

Task  Complete the following steps to create a shared risk group.

1 On the Network Map, select Configuration > Shared Risk Group >
Add.

Result:
The Add Shared Risk Group form displays.

2 Inthe SRG ID field, enter a unique identification for the shared risk
group.
Important! The entered SRG ID must be an integer value from 0
to 65535.

3 Inthe Description field, provide a description of the shared risk
group so as to distinguish it from other shared risk groups.

4  Click OK.
Result:
The shared risk group is created.

END OF STEPS
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Display a list of shared risk groups

Purpose Usethistask to display a list of existing shared risk groups.

Task  Complete the following steps to display a list of existing shared
risk groups.

1 From the Network Map, select Configuration > Shared Risk Group
> Display List.

Result:
The Shared Risk Group Display List Query Box displays.

2 Inthe SRG ID field, enter a shared risk group (or enter * to list al
shared risk groups).

Result:

The Shared Risk Group Display List form displays a list of all
the existing shared risk groups.

END OF STEPS
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Display shared risk groups associated with a digital link

Purpose Use thistask to display shared risk groups associated with a digital
link.

Task  Complete the following steps to display shared risk groups
associated with a digital link.

1 From the Network Map, select Configuration > Connection >
Display > Circuit/Trail List.

Result:

The Circuit/Trail Query Box form displays.

Result:
The Circuit Trail List form displays.
5 From the list, select a circuit/trail identification.
Result:
The selected identification is highlighted.
6 Select Actions > Shared Risk Group Associations/Display.
Result:

A window displays showing all shared risk groups associated
with the digital link.

END OF STEPS
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Display the digital links associated with a shared risk group

Purpose Use thistask to display the digital links associated with a shared risk
group.

Task Complete the following steps to display the digital links
associated with a shared risk group.

1 From the Network Map, select Configuration > Shared Risk Group
> Display List.

Result:

The Shared Risk Group Display List Query Box displays.

Result:

The Shared Risk Group Display List form displays and lists
shared risk groups according to the query information that was
specified.

4  From the list, select a shared risk group.

Result:
The selection is highlighted.

5 Select Actions > Shared Risk Group-Links Associations List.

Result:

The Shared Risk Group-Links Associations List form displays
and displays al the digital links associated with the specified
shared risk group.

END OF STEPS
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Provisioning Tasks

Associate a shared risk group with a digital link

Purpose

Task

Perform the following steps to associate a shared risk group with a
digital link.

Complete the following steps to associate a shared risk group
with a digital link.

From the Network Map, select Configuration > Connection >
Display > Circuit/Trail List.

Result:

The Circuit/Trail Query Box form displays.

Result:
The Circuit/Trail List form displays.
From the list, select a circuit/trail identification.
Result:
The selected identification is highlighted.
Select Actions > Shared Risk Group Associations/Display.
Result:

A form displays all shared risk groups associated with the digital
link.

Using the window’s arrow icons, associate (or disassociate) shared
risk groups with a digital link.
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Associate a shared risk group with a digital
link

8 Select Apply.
Result:

The shared risk group is associated (or disassociated) with the
digital link.

END OF STEPS
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Modify a shared risk group

Purpose  Use this task to modify a shared risk group.

Task  Complete the following steps to modify a shared risk group.

1 From the Network Map, select Configuration > Shared Risk Group
> Display/Modify List.

Result:
The Shared Risk Group Display List Query Box form displays.

2 Inthe SRG ID field, enter an existing shared risk group. If you enter
nothing, you will get a complete list of existing shared risk groups.

Result:
The Shared Risk Group Display List form displays.

5 Select Actions > Update.
Result:
The Shared Risk Group Update form displays.

6 Inthe New SRG ID and New Description fields, enter new
information for the shared risk group.

Result:
The shared risk group is modified.

END OF STEPS
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Delete a shared risk group

Purpose  Use this task to delete a shared risk group.

Task  Complete the following steps to delete a shared risk group.

1 From the Network Map, select Configuration > Shared Risk Group
> Display/Modify List.

Result:
The Shared Risk Group Display List Query Box form displays.

2 Inthe SRG ID field, enter the number of an existing shared risk
group. If you enter nothing, you will get a complete list of existing
shared risk groups.

Result:

The Shared Risk Group Display List form displays and lists
shared risk groups according to the query information specified
within the previous window.

4  From the list, select a shared risk group.

Result:
The selection is highlighted.

6 From the Network Map, select File > Query Again.

Result:
The shared risk group is deleted.

END OF STEPS
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Provisioning Tasks

Section 1V: Merge Circuits

Overview

Purpose

Contents

This section contains a merge circuit task, which permits users to
create a new circuit/trail by merging two or more circuits/trails that

have equivalent rates. The process supports the merging of in-effect,
inter-domain circuits/trails.

In order for a merge to occur, al inter- and intra-domain circuits/trails
must be in the In Effect state.

Merge Circuits IDs 4-51
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Section 1V: Merge Circuits

Merge Circuits IDs

Purpose

Before you begin

Task

365-309-804R1.1
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Provisioning Tasks

Use this task to merge severa circuits into one circuit/trail.

Be sure that circuits to be merged are:
*  adjacent to one another or are connected by a channel.

. in the In-Effect state and their order action must be In-Effect,
Add, or Rearrange.

Circuit merge process is only valid on trails with no circuits riding on
them. The circuits to be merged should not have any pending or
In-Effect circuits. The original circuits must be of the same rate and
their channel assignment must be the same. Note that digital links
cannot be merged.

Circuit merge is not supported for one-way or broadcast circuits; it is
only available for a two-way circuit/trail.

Complete the following steps to merge circuit/trail 1Ds.

From the Network Map, select Configuration > Merge >
<circuit_level>.

Result:

The Merge Circuits form displays.

In the Service Path area of the form, click the A Location button.
Result:
The Selection form displays.
Select a location from the list then click OK.
Result:
The selected location displays in the A Location field.

Lucent Technologies 4-51



Section 1V: Merge Circuits
Merge Circuits IDs

10

11

Provisioning Tasks

Click the A Port button.
Result:
The Selection form displays.
Select a port and press OK.
Result:
The selected port displays within the Essential tab as the A Port.

Repeat Steps 5 and 6 to add the Z port (of course, exchange any
instances of A port with Z port).

Result:

The selected port displays within the Essential tab as the Z port.
Click the A Protect Loc button.

Result:

A form displays.
Select the protecting location press OK.

Result:

The selected location displays within the Essential tab as the A
Protect Loc.

Repeat Steps 8 and 9 to add the Z Protect Loc (of course, exchange
any instances of A Protect Loc with Z Protect Loc).

Result:

The selected port displays within the Essential tab as the Z
Protect Loc.

Optional. Press the Display Graphical Layout button to display the
layout for approval.
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Merge Circuits IDs

12

13

Provisioning Tasks

Click OK to apply selections.
Result:
A new circuit/trail is created from the merged circuits.

If a new circuit/trail is not created and one or more of the requests
fail to lower level management system, the Navis™ Optical PM -
MRP will display a message indicating that the merge update of the
Navis™ Optical PM - MRP circuit ID failed for the Navis™ Optical
NMS circuit ID in Navis™ Optical NMS. The merge will complete,
but setUserLabel will fail. In this case, the user will have to modify
the circuit ID localy in the appropriate network management system
through modify order parameters.

END OF STEPS
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Section V: Virtual Concatenation Groups

Overview

Purpose

Definition

Processing Order

Contents

This section contains tasks associated withV CGs.

Virtual concatenation is a standards compliant inverse multiplexing
protocol that creates a virtual concatenated SDH entity (called
VCn-Xv) that is transported by VC-As across the SDH network. The
created VCns are standards compliant. Additional VCns can be added,
however it will be service affecting.

VCGs which are supported by that protocol are not provisionable
withNavis™ Optical PM - MRP therefore, the user is responsible for
creating VCGs at the DMS level.

The member of the group gets designated from the Navis™ Optical

PM - MRP-level, for example, there may be a group of five VC12s. A
group may also contain up to seven VC4s for Navis” Optical EMS
network elements or up to four VC4s for ITM-SC network elements.

The VCG must first be created in theNavis™ Optical NMS. Next, the
VCA4 is set up in Navis™ Optical PM - MRP. Both tasks are included
in this section.

Add a virtual concatenation group in Navis" 4-55
Optical NMS
Provision VCG-related Trails 4-58
]
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Add a virtual concatenation group in Navis Optical NMS

Purpose

Task

365-309-804R1.1
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Use this task to add a VCG to the Navis™ Optical NMS Network
Map.
Important! This task must first be performed first before the
user sets up the VC4 using the next task.

Perform the following steps to add a VCG to Navis™ Optical
NMS Network Map.

From the Network Map, select Configuration > Virtual
Concatenation Group > Add.

Result:
The Add VCG form displays.

In the VCG Name field, enter a VCG name (maximum of 83
alphanumeric characters).

Specify either Single-Ended or Dual-Ended.
Result:

If Single-Ended is selected, either the A or Z field will
disappear.

Press the A Location button.
Result:

The Selection box appears.

Result:

The A Location field will contain the specified network element,
and the A Port button becomes active.
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Add a virtual concatenation group in

Navis™ optical NMS

10

11

12

13

14

Press the A Port button.

Result:

The Selection box appears.
Select an unused port.

Result:

The port becomes highlighted.

Result:

The A Port field contains the specified network element.
Repeat Step 4 through Step 9 to specify the Z location and Z Port.

Result:

The Z Location and Z Port fields specify a network element and
port.

Select the LCAS Flag if applicable (this option must be supported by
the network elements selected as the A and Z Location). Refer to
Chapter 4: Provisioning Concepts of the Navis™ Optical Network
Management System (NMS) Provisioning Guide for details regarding
the Link Capacity Adjustment System (LCAS).

Result:
The VCG is created.
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Add a virtual concatenation group in
Navis™ optical NMS

Note: If the Graphical Layout option is checked, the Graphical
Layout screen will appear. Press Approve to dismiss the screen.
END OF STEPS

O]
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Provision VCG-related Trails

Purpose

Before you begin

Task

Use this task to provision VCG-related trails in Navis™ Optical PM -
MRP.

Before using this task, you must first create a VCG in Navis™ Optical
NMS. See “Add a virtual concatenation group in Navis" Optical

NMS’ (4-55) for details.

Perform the following steps to provision VCG-related trails.

On the user-defined submap, select two network elements that have
been provisioned as a VCG on a DMS, then select Configuration >
Connection > Add > VCA4.

Result:

The user-defined submap becomes the Provisioning Profile form.

Press the A port button.
Result:
The Port Selection form displays.

Under the Physical Ports column, scroll the list and select a row
corresponding to the information provided in the “Add a virtua
concatenation group in Navis" Optical NMS’ (4-55) task.

Important! The entry should have an asterisk in the first column.
Result:
The row is highlighted with the selected port information.

In the High Rate of Logical Ports column, scroll the list and select a
row containing an unused port.

Result:
The row is highlighted with the selected port information.
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Provision VCG-related Trails

10

365-309-804R1.1
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Result:

The Port Selection form closes and the selected port information
displays in the A port fields.

On the Provisioning Profile form, press the Z port button to display
the Port Selection form, then repeat Step 4 through Step 6 to specify
the Z port information.

Result:

The Port Selection form closes and the selected port information
displays in the Z port fields.

On the Provisioning Profile form, uncheck the InfraStructure VC4
check box.

Important! By default, this tab’s Infrastructure VC4 box is
checked, which indicates that structure should be applied. In this
task, be sure to uncheck the box to indicate that no structure
should not be applied.

Under the Parameters tab, verify that Order Action is set to Add
then complete the remaining Parameters tab fields.

Result:

The graphical layout form displays a view of the new
connections at the outer right and left and right sides of the
layout. The message, Do you want to approve, cancel, or
modify the order? displays at the bottom of the form.

Result:

A Provisioning In-Progress pop up window briefly displays,
followed by a confirmation window.
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Provision VCG-related Trails

12 Confirm all confirmation windows that display.
Result:

The new link connecting the two domains displays on the
user-defined submap

END OF STEPS
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Section VI: Display Graphical Layout

Overview

Purpose  The graphical layout form displays automatically in several
provisioning tasks when the Display Graphical Layout
Implementation button is selected on the Provisioning Profile form. It
may also display upon request from the Network Map and by
selecting it from the Action menu of the Client Trail List, Improper
Disconnects, and Assigned Ports List forms.

The following task describes how to display the Graphical Layout
form from the Network Map.

Contents
Display Graphical Layout 4-62
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Display Graphical Layout

Purpose

Task

Use this task to display the graphical layout form.

Complete the following steps to display a specific graphical
layout from the Network Map.

From the Network Map, select Configuration > Connection >
Display > Graphical Layout.

Result:
The Graphical Layout Query Box displays.

Complete the CKT/Trail ID or Order # field and then press OK.
Result:

The Graphical Layout form displays the requested layout.

END OF STEPS
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5 Provisioning Concepts

Overview
Purpose  This chapter provides a reference for conceptual information related to
provisioning with Navis™ Optical PM - MRP.
Contents
How to find conceptual information about 5-2
provisioning with Navis" Optical PM - MRP
L]
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Provisioning Concepts

How to find conceptual information about provisioning with
Navis~ Optical PM - MRP

Reference  For conceptual material about provisioning circuits, facilities, paths,
network elements, and subnets with Navis™ Optical PM - MRP, refer
to Chapter 4 of the Navis™ Optical NMS Provisioning Guide.

Exceptions  The provisioning concepts for Navis™ Optical PM - MRP and Navis™
Optical NMS are similar however several exceptions exist. For
example, circuit/trails are specified using the free-format naming
convention only; the M.1400 naming convention is not supported.
Note also that Navis™ Optical PM - MRP does not support:

broadcast circuits or one-way circuits

the Clone feature

Service Domain Partitioning or Geographic Domain Partitioning

a geographic redundancy hardware configuration

alocal redundancy hardware configuration

subnets

black boxes

tandem connection monitoring

fault management

performance monitoring

optical (topological) intra-domain link provisioning

modifying a path from protected to unprotected (or vice versa)
O
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6 Digital Transmission Rates

Overview
Purpose  This chapter contains digital link transmission rates and the
interconnections of the circuits and digital links supported by Navis™
Optica PM - MRP.
O
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Digital Transmission Rates

Supported Digital Transmission Rates

Overview
Purpose  The following lists the digital link and transmission rates supported by
Navis™ Optical PM - MRP. Refer to the appropriate NMS
documentation for information about the transmission rates supported
by the lower level management systems.
Contents
Supported Digital Links 6-3
Supported Circuit Transmission Rates 6-4
U
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Supported Digital Links

Overview  The following lists the digital links supported by Navis™ Optical PM -
MRP.

Digital Links
Table 6-1 Supported Digital Links

Designation Description User Label Transmission Rate Mb/s Notes
STM-64 Digital Link 64S 9,953.28
STM-16 Digital Link 16S 2,488.32
STM-4 Digital Link 4S 622.0
STM-1 Digital Link 1S 155.52
[
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Supported Circuit Transmission Rates

Overview

Circuit Transmission

Table 6-2 Supported Circuit Transmission Rates

Designation
VC-4
VC-3
VC-12

V C4-64c
V C4-16¢
VC4-4c
AU3
VC-2
VCI11-TU
CEPT-4
CEPT-3
CEPT-1

Rates

Description
Path
Path
Path
Path
Path
Path
Path
Path
Path
Circuit
Circuit

Circuit

User Label
VC4S
VC3S
VC12S

V C4-64c
VC4-16¢
VC4-4c
AU3S
VC2S
TU12-VC11S
1920N
480N

30N

Transmission Rate Mb/s
150.336
48.960
2.240
9621.504
2405.376
601.344
48.960
6.312
2.240
139.264
34.368
2.048

Digital Transmission Rates

The following lists circuits and transmission rates supported by
Navis™ Optical PM - MRP.

Notes

Lucent Technologies
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7 Network Element Port Addresses

Overview
Purpose  This chapter describes the concepts associated with port addresses as
they relate to Navis™ Optical PM - MRP.
Contents
Network element port addresses 7-2
O
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Network Element Port Addresses

Network element port addresses

Where to find  For a complete listing of Lucent network element port addresses, refer
to Chapter 5 of the Navis™ Optical NMS Provisioning Guide.

For a complete listing of non-Lucent network element port addresses,
refer to the vendor’'s documentation.

Important Note  Navis™ Optica PM - MRP does not support black boxes.
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Appendix A: Navis" Optical PM -
MRP Network Elements Supported by
Navis' Optical PM - MRP through
Alcatel 1354RM

Navis~ Optical PM - MRP network elements

Purpose  This appendix lists network elements supported by Navis™ Optical
PM - MRP through Alcatel 1354RM. To view a list of network
elements managed through ITM-SC and Navis™ Optical NMS, see the
Navis™ Optical Network Management System (NMS) Provisioning
Guide.

Navis™ Optical PM - MRP  The products listed within the following table are network elements
network elements  supported by Navis™ Optical PM - MRP through Alcatel 1354RM.

Table A-1  Network elements supported by Navis™ Optical PM - MRP through Alcatel 1354RM

Network Element Navis™ Optical NMS Model
1640fox AL 1640 FOX
1641sm AL_1641 SM
1641sx AL_1641 SX
1650smC AL_1650_SMC
1651sm AL_1651 SM
1655sr AL_1655 _STM4 REGEN
16665t AL_1666_STM16_REGEN
1660sm AL_1660_SM
1664sm AL_1664 SM
365-309-804R1.1 Lucent Technologies A-1
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Navis™ Optical PM - MRP network
elements

Navis™ Optical PM - MRP Network Elements
Supported by Navis ~ Optical PM - MRP through
Alcatel 1354RM

Table A-1 Network elements supported by Navis™ Optical PM - MRP through Alcatel

1354RM (continued)
1664sx
1670sm
1674sx
1686wm-or
1686wm-Ir
1686wm-It
1640wm-Ir
1640wm-It
UHM
UHMC
UHR
UHRC
1696
1540PO

A-2 Lucent Technologies

AL_1664_ SX
AL_1670_SM
AL_1674 SX

AL_1686 WM_REGEN
AL_1686 WM _REGEN
AL_1686_WM
AL_1640 WM_REGEN
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A Add

circuit/trail between
controlled network
elements, 4-26

digital link between
controlled network
element and
noncontrolled network
element, 4-11

digital link between
controlled network
elements (from a DMS
map), 4-5

digital link between
controlled network
elements (from a
submap), 4-8

equipment, 3-4
network elements, 3-1

regenerator to a digital
link, 4-14

virtual concatenation
group in Navis™
Optical NMS, 4-55

Aggregate, 1-16

Alcatel® 1354 RM
Network Manager, 1-6

Aplplication software

Core, 1-33

Application software

Lucent Management
Connection RTUs,
1-33

optional features, 1-33

Applications, 1-21, 1-22
large application, 1-22
Architecture
client-server, 1-25
Areas

definition, 2-3

Assign Network elements
to user-defined submaps,
1-16

Associate

shared risk group with a
digital link, 4-46

Audience, ix, ix
B  Benefits

list of product benefits,
19

Black boxes, 5-2
C Change, 1-16
Channel information

display, 4-40

Lucent Technologies
Bell Labs Innovations

Channels
definition, 2-3
Circuit
merge, 4-50

Circuit order transmission
parameters

modifying, 4-31

Circuit provisioning
one-step, 1-15

Circuit Transmission Rates
supported, 6-4

Circuits

adding between
controlled network
elements, 4-26

definition, 2-3

disconnecting, 4-35
list of by type, 4-29
naming convention, 5-2
provisioning, 1-14, 1-14

relationship to trails and
digital links, 2-3

virtual disconnect, 4-37
Client architectures, 1-25

Client hardware, 1-30
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Client hardware
configurations, 1-28

terminal server, 1-28

Client platforms, 1-30
Client Trail List
display, 4-39

Client-server system
architecture, 1-25

Clone feature, 5-2

Comcodes, 1-33

Concept information, 2-1
Concepts
provisioning, 5-2

Configuration management,
1-14

Configuration tasks, 3-1
Connections

subnetwork, 4-24
Conventions

circuit/trail naming, 5-2

typographical, xi

Core application software,
1-33

Create
shared risk group, 4-42
Customer support, 1-9
D Delete
equipment, 3-7

regenerator from a
digital link, 4-17

shared risk group, 4-49

Differences between
Navis" Optical PM -
MRP and Navis" Optical
NMS, 5-2

Digital links

add between controlled
network elements
(from a DMS map),
4-5

add between controlled
network elements
(from a submap), 4-8

adding between
controlled network
element and
noncontrolled network
element, 4-11

adding regenerators to,
4-14

check usage, 4-23
definition, 2-4

deleting regenerators
from, 4-17

disconnecting, 4-21

list of supported, 1-7,
1-7

list of unsuported, 1-7
modifying, 4-19
provisioning, 1-14, 4-3

relationship to trails and
circuits, 2-4

Digital Links
supported, 6-3

Digital links

See: Inter-domain digital
links
unsupported, 1-8

Digital transmission rates,
6-1

Disconnect
circuit/trail, 4-35
digital link, 4-21

virtual disconnect a
circuit/trail, 4-37

Disconnects
improper, 4-33
Disk mirroring, 1-20

Display

digital links associated
with a shared risk
group, 4-45

shared risk groups
associated with a
digital link, 4-44

Documentation
comcodes, 1-33
font usage, xi
list of, xi, xii
on CD-ROM, xii

on-line version, xii,
1-11

Domain

definition, 2-5

Domain partitioning, 5-2
E  Equipment
adding, 3-4
definition, 2-5

deleting, 3-7

list of, 3-6

modifying, 3-5
Equipment/Facility

list of, 3-8
Ethernet Support, 1-15
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External interfaces, 1-4

Fault management, 5-2

Features, 1-10

Font usage, xi

Free-format specification
circuit/trails, 5-2

G7 2.0 CORBA interface

southbound to NMSs,
1-4

Geographic Domain
Partitioning, 5-2

Geographic redundancy,
5-2

Graphical layout
display, 4-61

Hardware configurations
See: Server hardware
configurations or Client

hardware configurations

Hardware platforms, 1-24
Help

screen help, xii, 1-11

High-availability strategies,

1-18

Improper disconnect, 4-33

Improper disconnects, 1-17,

4-33

Information product
how to use, x
Information products, xii

comcodes, 1-33

font usage, xi
how to order, xiii
list of, xi

on CD-ROM, xii

on-line version, Xii,
1-11

Intended audience, ix, iX
Inter-Domain
digital links, 4-3
Inter-domain digital links
provisioning, 1-14
Interfaces
external, 1-4
northbound, 1-4
southbound, 1-4

to other systems, 1-5

Lists
circuits by type, 4-29
equipment, 3-6
equipment/facility, 3-8

shared risk groups, 4-43

Local redundancy, 5-2
Locate

network discrepancies,
4-33

Logins

number allowed, 1-11

M.1400 specification for
circuit/trails, 5-2

Merge circuits, 4-50
Mirrored disks, 1-20

Modify

circuit order
transmission
parameters, 4-31

digital link, 4-19
equipment, 3-5
shared risk group, 4-48

Naming conventions
circuit/trails, 5-2

Navis™ Optical PM - MRP
Provisioning, 2-1

NEQ
See: Network Element
Equivalents (NEQ)

Network element
configuration tasks, 3-1

supported by Navis'™
Optical PM - MRP
through Alcatel
1354RM, A-1

Network Element
Equivalents (NEQ), 1-29

network element 1D, 1-16

Network element port
addresses, 7-1

Network elements
definition, 2-5

noncontrolled network
elements, 3-3

port addresses, 7-2

Network Management
Systems (NM Ss)

Alcatel® 1354 RM
Network Manager, 1-6

list of supported, 1-6
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Navis™ Optical NMS,
1-6

Network Map, 1-11
Networks
definition, 2-5

Noncontrolled network
elements, 3-3

Northbound interfaces, 1-4

On-line documentation, Xii,
1-11, 1-17

On-line help
See: Screen help

Optical layer
definition, 2-5
Optical link, 5-2
Optical links, 1-14
Ordering, 1-31, 1-33

information products,
iii

Navis™ Optical PM -
MRP, 1-32

orderable items, 1-33

Path

changing from protected
to unprotected, 5-2

Performance monitoring,
5-2

Port addresses, 7-1, 7-2

Product benefits, 1-9

Provisioning

circuits, 1-14

connections, 4-24

definition, 2-2

digital circuits, 1-14
digital links, 1-14, 4-3
process, 2-7

shared risk groups, 4-41
trails, 1-14

trails and circuits, 1-14

Provisioning concepts, 5-1,
5-2

Provisioning Tasks, 4-1

Rates
supported circuit, 6-4
supported digital, 6-2
Reason for reissue, ix
Regenerators

adding to a digital link,
4-14

deleting from a digital
link, 4-17

Reissue

reason for, ix

Screen help, xii, 1-11

SDH
See: Synchronous Digital
Hierarchy (SDH)

Security, 1-12

Server architectures, 1-25
Server configurations, 1-25
Server hardware, 1-29

Server hardware
configurations, 1-26

single server, 1-26

single server with disk
mirroring, 1-26

Server platforms, 1-29

Service Domain
Partitioning, 5-2

Shared risk group, 1-17

associate with a digital
link, 4-46

creating, 4-42

display associations
with a digital link,
4-44, 4-45

list of, 4-43
provisioning, 4-41
Shared risk groups
deleting, 4-49
modifying, 4-48
Southbound interfaces, 1-4

G7 2.0 CORBA to
NMSs, 1-4

Subnets, 5-2

Support (customer), 1-9

Support facilities (user),
1-11

Supported applications

list of, 1-22
Supported digital links, 1-7
Supported NMSs, 1-6

Synchronous Digital
Hierarchy (SDH)

definition, 2-5, 2-5

System overview, 1-1

Tandem connection
monitoring, 5-2

Task groupings, 1-12

Task information, 2-1
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TaSKS

controlling access to,

1-12 vV  VC4

Terminology, 2-3 provision VCG-related,

4-58
Trails
VCG, 1-15
definition, 2-5 See: Virtual concatenation
groups

naming convention, 5-2

provisioning, 1-14, 1-14 Virtual concatenation group

relationship to digital adding, 4-55
links and circuits, 2-5 Virtual Concatenation
Groups, 1-15

Transmission parameters
Virtual concatenation
groups

modifying, 4-31

Transmission Rates o
definition, 4-54

supported circuit, 6-4 )
- enabling, 4-54

Transmission rates ] )
Virtual disconnect, 4-37

supported digital, 6-2

Typographical conventions,
Xi W WaveStar® Transport

Management System
(TMS), 1-6

U  Uninterruptible Power
Supply (UPS), 1-19

Unsupported digital links,
1-8

UPS
See: Uninterruptible
Power Supply

User profiles, 1-12
customized, 1-12
default, 1-13
predefined, 1-12

User support facilities,
1-11

User types, 1-12
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