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About this information product

...............................................................................................................................................................................................................................................................

Purpose This chapter provides an overview of this information product.

The purpose of this guide is to provide information needed when you
are learning how to use the WaveStar® Network Management System
(NMS) Release 4.2 software. It describes how to use the software and
how to interpret the graphical user interface.

Reason for reissue This Getting Started Guide, Issue 1, is a revised document that
supports WaveStar NMS, Release 4.2.

Safety labels This information product does not use safety labels.

Intended audience This guide is written primarily for network planners, engineers, and
sales teams. It may be used by anyone who will be using the
WaveStar NMS software.

How to use this
information product

This section provides information that will help users of this
information product.

....................................................................................................................................................................................................................................
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The following table describes the information contained in each
chapter of this document.

Section Title Description

Preface Describes this document’s purpose,
intended audience, usage, and how
to comment on it.

Chapter 1 The WaveStar
NMS Network
Map: Getting
Started

Provides information on getting
started with using WaveStar NMS.

Chapter 2 Network Map
Features

Details the features of the WaveStar
Network Map user interface.

Chapter 3 Network Map
Functionality

Details the functionality of the
WaveStar Network Map user
interface.

Chapter 4 Network
Controller Map
Features

Details the features and functionality
of the WaveStar Network Controller
Map.

Index Index Enables the user to quickly find
information on specific topics.

Conventions used This document uses the following typographical conventions to
distinguish between computer input and output.

• When describing the WaveStar NMS software, fields in windows
and field entries are identified with this font.

• Text and numbers a user inputs to the computer are identified
with boldface type.

• Text and numbers the computer outputs to a user are identified
with monospace type.

Related documentation This information product is part of a set of documents that supports
WaveStar NMS.

Getting Started Guide About this information product

....................................................................................................................................................................................................................................
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List of documents

The document set that supports WaveStar NMS includes:

1. WaveStar NMS Getting Started Guide, (365-309-241): provides
information useful to first-time users of the WaveStar NMS
software. It describes how to start and stop WaveStar NMS, how
to use the software, and how to interpret the graphical user
interface.
This document includes tasks and conceptual information.

2. WaveStar NMS Applications and Planning Guide, (365-309-242):
describes the WaveStar NMS features and applications, provides
a product description and the hardware platforms for the product,
and describes system planning and engineering, ordering, and
product support. This document contains conceptual information
only.

3. WaveStar NMS Administration Guide, (365-309-245): instructs
users on how to administer WaveStar NMS and the network.
This document includes tasks and conceptual information.

4. WaveStar NMS Maintenance Guide, (365-309-244): instructs
users on how to maintain WaveStar NMS and the network.
This document includes tasks and conceptual information.

5. WaveStar NMS Provisioning Guide, (365-309-243): instructs
users how to use WaveStar NMS to provision and manage a
network. This document contains tasks and conceptual
information.

On-line documentation

An on-line HTML version of this document set is provided with
WaveStar NMS.

Screen Help

The WaveStar NMS software includes screen help for each window.
Screen help describes the purpose of the window and its features,
including fields and buttons.

How to comment Customer satisfaction is extremely important to Lucent Technologies.
All users are encouraged to provide feedback on the WaveStar NMS
information products.

Getting Started Guide About this information product
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Customer comment form

A customer comment form appears immediately after the title page of
this document. Please fill out the form and fax it to the number
provided on the form.

Fax number

Fax comments about this document to: WaveStar NMS Document
Feedback Fax: 1-732-615-4715

How to order To order WaveStar NMS user documentation, do one of the following:

Contact your Lucent Technologies customer team representative.

Contact the Lucent Technologies Customer Information Center (CIC):

From the United States, call 1-888-LUCENT8 (1-888-582-3688),
prompt 1.

From Canada, call 1-317-322-6619.

From Europe, the Middle East, and Africa, call 1-317-322-6416.

From Asia, the Pacific Region, China, the Caribbean, and Latin
America, call 1-317-322-6411.

Getting Started Guide About this information product

....................................................................................................................................................................................................................................

x i i Lucent Technologies 365-309-241
Issue 1, October 2001

,



1 The WaveStar NMS Network
Map: Getting Started

Overview
....................................................................................................................................................................................................................................

Purpose WaveStar NMS is a software-based application designed for:

• Network management

• Provisioning management, for example, Optical links, Optical
channels, Digital links, and circuits

• Fault management

• Performance management

The most prominent feature of the WaveStar NMS GUI is the
Network Map.

This chapter describes the features and functionality of the WaveStar
NMS Network Map. It provides an introduction to using the WaveStar
NMS software. For more comprehensive information about the
product’s features and functionality, refer to the other documents in
the WaveStar NMS documentation set. The preface of this guide
provides a complete listing of the WaveStar NMS documents.

Contents
Network Map display 1-3

Expand an area 1-6

The Network Map 1-7

Resize the maps 1-9

....................................................................................................................................................................................................................................
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Manipulate the map view 1-10

Zoom in on the map view 1-11

Zoom out on the map view 1-13

Magnify the map view 1-15

Expand an area on the Network Tree map 1-17

Display node menus 1-19

Specify icon label locations 1-20

Move an icon 1-21

Select/unselect multiple icons 1-22

View the Network Map legend 1-23

Create a user-defined area map 1-24

Update the Network Map 1-25

View the software version 1-26

View the date format 1-27

Access the on-line documentation 1-28

Access the screen help 1-29

Overview The WaveStar NMS Network Map: Getting Started

....................................................................................................................................................................................................................................
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Network Map display
....................................................................................................................................................................................................................................

Introduction This section describes the appearance of the Network Map when
WaveStar NMS is first brought up after installation.

Description After WaveStar NMS is installed and a user logs into the application,
the WaveStar Network Map Graphical User Interface (GUI) displays
the Area Map and the Tree Panel.

If areas have not been created yet, only one area, UNASSIGNED,
displays on the Network Map. In this case, the system automatically
expands this area on the Expansion Panel to show all the network
elements in the network.

Note that the Network Map’s view (what the user sees on the map
itself) can be pre-determined by either the administrator or the user.
Thus, during subsequent log in sessions, the user may see the
Network Map pre-populated by several areas. Also, if the user is
assigned the correct privileges, the user can subsequently group
network elements into areas to make it easier to display and manage a
large network.

Note: Users employing the ICA Citrix client support to run WaveStar
NMS may toggle between the WaveStar NMS windows and the ICA
Citrix windows through short-cut keys. Users may refer to the ICA
Citrix documentation for complete information about the ICA Citrix
client.

The WaveStar NMS Network Map: Getting Started
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WaveStar NMS Network
Map

The following figure is an example of the WaveStar NMS Network
Map.

Figure 1-1 The WaveStar NMS Network Map - start-up
appearance

Network Map display The WaveStar NMS Network Map: Getting Started

....................................................................................................................................................................................................................................
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Area map The area map shows all the currently created areas. By default, the
map will always show at least one area (UNASSIGNED). In the
following example, there are three areas displayed by the system.

Network Tree The Network Tree provides a hierarchical file view of the Network
Map’s areas and network elements. It corresponds to the Area Map.

Figure 1-2 Area Map

Figure 1-3 Network Tree

Network Map display The WaveStar NMS Network Map: Getting Started
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Expand an area
....................................................................................................................................................................................................................................

Purpose An area can be selected and expanded so that its network elements are
displayed in the Expansion Panel.

If areas have not been created yet, only one area, UNASSIGNED,
displays on the Network Map. In this case, the system automatically
expands this area on the Expansion Panel to show all the network
elements in the network.

If a user has defined a view from their last session, WaveStar NMS
starts up using the user’s predefined view.

Task Complete the following task to expand the area view.
............................................................................................................................................................

1 On the Network Map, right-click in the center of an area icon.

Result:

The Area node pop-up menu displays.

............................................................................................................................................................

2 Select Expand.

Result:

The Network Map will alter the user view to include the
Expanded Area panel. Refer to the next page for an example of
the expanded area map.

The WaveStar NMS Network Map: Getting Started
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The Network Map
....................................................................................................................................................................................................................................

Overview This section describes the features and functionality of the WaveStar
NMS Network Map. The Network Map allows administrators and
users to operate and simultaneously view different aspects of a
network.

Main interface The following figure shows the Network Map and its features.

Figure 1-4 The WaveStar NMS Network Map

The WaveStar NMS Network Map: Getting Started
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Three maps The Network Map contains three maps that depict a network:

• Area Map: depicts existing areas on the network. In the bottom
example, three areas (TEST1, TEST2, and UNASSIGNED) exist.

• Expanded Area Map: depicts the aggregates and network
elements that comprise a single area at one time. Users can
toggle between viewing the Expanded Area map when selecting
Expand/Collapse by right-clicking on an area. See “Expand an
area” (1-6). In the previous figure, area UNASSIGNED is shown
expanded.

• Network Tree Map: provides a hierarchical file view of the
Network Map’s areas, aggregates, and network elements.

Figure 1-5 Network Map Sections

The Network Map The WaveStar NMS Network Map: Getting Started
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Resize the maps
....................................................................................................................................................................................................................................

Purpose Users can resize the area map windows.

Task Complete the following task to resize the area map window.
............................................................................................................................................................

1 On the Network Map, place the mouse pointer directly upon one of
the arrow icons on the window panes.

Result:

The mouse pointer changes to a resize arrow (with dual arrow
heads).

............................................................................................................................................................

2 While pressing and holding the left mouse button, drag the arrow
icon.

Important! Users can totally collapse or expand a map view by
clicking directly on the arrow icons.

Result:

The window pane resizes to the desired dimensions.

The WaveStar NMS Network Map: Getting Started

....................................................................................................................................................................................................................................

365-309-241
Issue 1, October 2001

Lucent Technologies 1 - 9

E N D O F S T E P S
.........................................................................................................................................................................................................................................................



Manipulate the map view
....................................................................................................................................................................................................................................

Purpose Users can move around a Network Map view to locate and view
network icons. The act of moving around a map view is also referred
to as panning.

Task Complete the following task to move around the Network Map
view.
............................................................................................................................................................

1 On the Network Map, place the mouse pointer within either the Area
Map or Expanded Area Map.

............................................................................................................................................................

2 Press and hold the right mouse button.

Result:

The mouse pointer changes to a resize arrow (with quadruple
arrow heads).

............................................................................................................................................................

3 Drag the mouse in the desired direction.

Result:

The map view will move with the mouse’s movements.

............................................................................................................................................................

4 Drag the view up, down, right, or left until the desired map view is
achieved.

Result:

The desired map view displays within the Area map or
Expansion panel.

The WaveStar NMS Network Map: Getting Started
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Zoom in on the map view
....................................................................................................................................................................................................................................

Purpose Users may increase the size of a section of the Network Map with the
Network Map’s zoom feature.

Important! The Network Map offers two different zoom tools for
magnification: the magnification tool (see task explanation later in
this chapter) and the 125% zoom tool. The magnification tool allows
the user to magnify a particular area while the 125% zoom tool
increases the size of a map’s entire viewable area. If the user
repeatedly clicks on the mouse (after the 125% zoom button is
pressed), there is a zoom for each subsequent click.

Task Complete the following task to zoom in on the Network Map.
............................................................................................................................................................

1 On the Network Map, press the 125% zoom tool with the left mouse
button.

Result:

The cursor will change to a pointed index finger, and the 125%
zoom tool button will become indented.

............................................................................................................................................................

2 Place the mouse pointer on the desired map and press the left mouse
button once.

The WaveStar NMS Network Map: Getting Started
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Result:

The system will zoom in the entire map area by 125%.

............................................................................................................................................................

3 To stop zooming, return to the 125% zoom tool and click the left
mouse button.

Result:

The cursor’s shape changes back to an arrow for normal
operation, and the 125% zoom button becomes unindented.

Zoom in on the map view The WaveStar NMS Network Map: Getting Started
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Zoom out on the map view
....................................................................................................................................................................................................................................

Purpose Users may decrease the size of a section on a Network Map with the
Network Map’s zoom out feature. If the user repeatedly clicks on the
mouse (after the 80% zoom button is pressed), there is a zoom for
each subsequent click.

Task Complete the following task to zoom out the view of the
Network Map.
............................................................................................................................................................

1 On the Network Map, press the 80% zoom tool with the left mouse
button.

Result:

The cursor will change to a pointed index finger, and the 80%
zoom button will become indented.

............................................................................................................................................................

2 Place the mouse pointer on the desired map and press the left mouse
button once.

Result:

The system will zoom out the entire map view by 80%.

The WaveStar NMS Network Map: Getting Started
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............................................................................................................................................................

3 To stop zooming, return to the 80% zoom tool and click the left
mouse button.

Result:

The cursor’s shape changes back to an arrow for normal
operation, and the 80% zoom button becomes unindented.

Zoom out on the map view The WaveStar NMS Network Map: Getting Started
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Magnify the map view
....................................................................................................................................................................................................................................

Purpose Users may magnify a portion of the Network Map with the Network
Map’s magnification feature.

Task Complete the following task to magnify an area on the Network
Map.
............................................................................................................................................................

1 On the Network Map, press the magnification tool with the left mouse
button.

Result:

When you place the mouse pointer on a map, the pointer
displays as a cross.

............................................................................................................................................................

2 After selecting an area on the map to magnify, press and hold the left
mouse button at the top left corner of the desired area and enclose the
area with the lightly flashing open box from the cursor-cross.

............................................................................................................................................................

3 Release the mouse button.

The WaveStar NMS Network Map: Getting Started
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Result:

The map dynamically alters to reflect the magnification.

Note: To undo the magnification, press the decrease magnification
icon. A user must press the decrease magnification icon immediately
after magnifying the window, otherwise the undo magnify will not
work.

Magnify the map view The WaveStar NMS Network Map: Getting Started
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Expand an area on the Network Tree map
....................................................................................................................................................................................................................................

Purpose Users may quickly view the network elements associated with a
particular area by viewing the Network Tree map.

Task Complete the following task to view an area’s network elements
through the Network Tree map.
............................................................................................................................................................

1 On the Network Tree map, place the mouse pointer on the + sign that
lies to the left of the area you wish to expand.

............................................................................................................................................................

2 Click the mouse button.

Result:

The + sign becomes a - sign, and the network tree panel
displays all the network elements and aggregates currently part
of the area.

............................................................................................................................................................

3 Use the scroll bar, located to the Network Tree map’s right, to scroll
through the complete listing of network elements.

Result:

The complete listing of network elements associated with the
area is displayed.

The WaveStar NMS Network Map: Getting Started
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Note

To collapse an area, so that the network elements associated with it
are hidden, click the - sign. The - sign becomes a + sign and the area
collapses.

Expand an area on the Network Tree map The WaveStar NMS Network Map: Getting Started
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Display node menus
....................................................................................................................................................................................................................................

Purpose The icons displayed on the WaveStar NMS Network Map, that
correspond to areas and network elements, have Node menus
associated with them.

Task Use the following task to access the Node menu for an area or
network element.
............................................................................................................................................................

1 On the Network Map, place your mouse pointer directly in the center
of an area or network element.

............................................................................................................................................................

2 Right-click and hold the mouse button.

Result:

A Node menu displays. The name of the node is displayed at the
top of the Node menu, and the menu displays menu items usable
with the associated area or network element.
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Specify icon label locations
....................................................................................................................................................................................................................................

Purpose Users may specify the location of an icon label in relation to the icon
itself. By default, labels are placed to the right of an icon.

Task Complete the following task to specify an icon label location.
This task applies to areas and network elements.
............................................................................................................................................................

1 On the Area Map, locate an area whose label you wish to alter.

............................................................................................................................................................

2 While placing the mouse pointer directly on the area’s center, press
and hold the right mouse button.

Result:

A Node menu displays.

............................................................................................................................................................

3 Select Move Label > Left (for left) or Bottom (for bottom), Top (for
top), etc.

Result:

The icon label dynamically alters to reflect the positioning
choice.

............................................................................................................................................................

4 To make the new position permanent, select File > Save Node and
Label Positions.

Result:

The new position becomes part of the current user-defined map.
Note that only system administrators can make the new position
permanent.
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Move an icon
....................................................................................................................................................................................................................................

Purpose Use the following procedure to move an icon’s position on the
Network Map.

Before you begin Before you move an icon’s position, note the following:

• The placement of a moved icon is temporary, that is, it lasts for
the duration of the user’s session only. To permanently move an
icon to a new position on the Network Map, you must have the
appropriate privileges.

Task Complete the following task to permanently move an icon to a
new position on the Network Map.
............................................................................................................................................................

1 On the Network Map, select the icon to be repositioned.

............................................................................................................................................................

2 Drag and drop the network element to a new location.

Result:

The icon and its connecting links are repositioned.

Note:This task only provides a temporary repositioning of a network
element. In order to make the positioning permanent, a user must have
administrator privileges. Refer to the WaveStar NMS Administration
Guide for details.
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Select/unselect multiple icons
....................................................................................................................................................................................................................................

Purpose WaveStar NMS allows users to select multiple icons for repositioning
or provisioning. Once selected, selected icons can be unselected.

Important! This task does not apply to area icons.

Task To select multiple icons and then unselect them all at once,
perform the following steps.
............................................................................................................................................................

1 From the Network Map, use the mouse to select an icon (for example,
a network element).

Result:

The icon is highlighted.

............................................................................................................................................................

2 While pressing and holding the Shift key, select multiple map icons in
addition to the icon selected in Step 1.

Result:

The selected icons are highlighted.

............................................................................................................................................................

3 While holding the Shift key, maneuver the multiple icons to a desired
location.

Important! If at any time you wish to unselect the map icons, select
File > Unselect Objects. This causes all currently selected objects,
except areas, to become unselected. You may also unselect the
selected icons by separately clicking on each icon.

............................................................................................................................................................

4 Release the Shift key and mouse control.

Result:

The map icons reside in their new locations on the Network
Map.
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View the Network Map legend
....................................................................................................................................................................................................................................

Purpose When first using WaveStar NMS, it is recommended that you view
the Network Map legend, which shows which network elements are
represented by which icons.

Task Perform the following task to view the Network Map Legend.
............................................................................................................................................................

1 From the Network Map, select View > Legend View.

Result:

A window displays and lists all the icons and the network
elements to which they are associated. Use the scrollbar to view
the complete listing.
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Create a user-defined area map
....................................................................................................................................................................................................................................

Purpose WaveStar NMS allows users to save a user-specific view of the
Network Map that displays only the areas in which the user is
interested. This saved view is called a user-defined area map. The
following task explains how to create a user-defined area map.

Task Use the following procedure to create a user-defined area map.
............................................................................................................................................................

1 On the Network Map, select Administration > User Defined Area
Map > Add.

Result:

A query window displays for you to specify a name for the
user-defined area map and member areas that will be part of the
user-defined area map.

............................................................................................................................................................

2 Specify a name for the user-defined area map.

............................................................................................................................................................

3 Using the window’s arrow icons, select areas from the Non-Members
List and place them (by clicking on the left arrow) in the Members
list.

Result:

The Members list becomes populated with names of areas.

............................................................................................................................................................

4 Click OK.

Result:

The User Defined Area Map is saved.
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Update the Network Map
....................................................................................................................................................................................................................................

Purpose Whenever a user alters the Network Map, for example, (repositioning
nodes or labels; modifying the association of nodes within an area or
aggregate, or creating user-defined Area Maps and sub-maps, etc.), it
is necessary to update the view of the Network Map.

Task Perform the following procedure whenever you need to view the
most recent instance of the Network Map, which reflects any
alterations that have been made.
............................................................................................................................................................

1 From the Network Map, select File > Query Again.

Result:

The updated view is displayed.
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View the software version
....................................................................................................................................................................................................................................

Purpose Use the following procedure to view the version of the currently
running WaveStar NMS software. This is useful in cases where
patches were loaded, and the user wishes to see if the patches have
taken effect in the software.

Task Perform the following task to view the version of the currently
running WaveStar NMS software.
............................................................................................................................................................

1 From the Network Map, select Help > Version.

Result:

A pop-up window displays the software version number of the
currently running WaveStar NMS software on the host computer.
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View the date format
....................................................................................................................................................................................................................................

Purpose Use the following procedure to view the date format currently being
used by WaveStar NMS.

Task Perform the following steps to verify the date format currently
being used by WaveStar NMS.
............................................................................................................................................................

1 From the Network Map, select Help > Date Format.

Result:

A pop-up window displays the current date format being used
by WaveStar NMS.
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Access the on-line documentation
....................................................................................................................................................................................................................................

Purpose WaveStar NMS includes a library of on-line user documents.

The documentation library contains the following documents in
HTML and PDF format:

• WaveStar NMS Getting Started Guide

• WaveStar NMS Applications and Planning Guide

• WaveStar NMS Provisioning Guide

• WaveStar NMS Maintenance Guide

• WaveStar NMS Administration Guide

HTML format is most appropriate for viewing a document on-line,
and PDF format is most appropriate for printing out a paper copy of a
document.

Task ............................................................................................................................................................

1 From the Network Map, select Help > Help Contents.

Result:

The computer’s web browser will automatically launch and the
online documentation library will display.

............................................................................................................................................................

2 From the online library, select the link associated with the desired
format (HTML or PDF).

Result:

Depending on your computer’s configuration, the appropriate
document automatically displays within your web browser.
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Access the screen help
....................................................................................................................................................................................................................................

Purpose WaveStar NMS contains screen help for each of the WaveStar NMS
forms. The screen help is accessed from the form and displays in the
computer’s web browser.

Task ............................................................................................................................................................

1 To access help for the Network Map form:

• From the Network Map, select Help > This Window.

Result:

A browser window opens and displays screen help for that form.

............................................................................................................................................................

2 To access help for any form:

• Click the Help button at the bottom of the form.

Result:

A browser window opens and displays screen help for that form.
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2 Network Map Features

Overview
....................................................................................................................................................................................................................................

Purpose This chapter describes the features of the WaveStar NMS Network
Map.

Contents
Network Map graphical display 2-2

Network Map features 2-4
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Network Map graphical display
....................................................................................................................................................................................................................................

Overview The WaveStar Network Map displays when WaveStar NMS is started
and allows users to interface with the system and perform all the
functions allowed by the security settings of their User ID.

The Network Map:

• Displays areas, nodes, bridges, digital links, paths, and facilities

• Allows access to forms, lists, and menus

• Allows users to provision areas, nodes, digital links, paths,
facilities, circuits, user-defined area maps, and user-defined
submaps

• Performs subnet management, allowing the WaveStar NMS to
manage rings created with Synchronous Digital Hierarchy (SDH)
multiplexers

• Allows the system administrator to perform their functions

• Provides the dynamic fault status of nodes, links, and trails in the
network

• Allows users to perform performance monitoring

• Allows users to cut-through to the EMS (Element Management
System) to manage network element-specific data

Network Map Features
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Figure The following figure shows an example of the Network Map and its
features.

Figure 2-1 The WaveStar Network Map
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Network Map features
....................................................................................................................................................................................................................................

Overview The Network Map provides several key features that are necessary for
successful operation of WaveStar NMS. This section discusses those
features: the menu bar, the toolbar, the map areas, and the status line.

Menu bar The Network Map has a menu bar that contains nine menus that allow
users to perform a variety of tasks, including area administration,
provisioning of digital links and circuits, fault management, and
performance monitoring.

Figure

The following figure shows the Network Map’s menu bar.

Menus

The menus are:

• File: which contains selections to display the Network Controller
Map, make new node/label positions permanent, and refresh/close
the Network Map.

• View: which contains selections to specify the view
characteristics of any variation of the data displayed on the
Network Map.

• Configuration: which provides selections that allow users to
provision, configure, and display information about the network.

• Fault: which provides selections to that allow users to perform
fault monitoring and fault management.

• Performance: which provides menu items related to performance
monitoring, data collection, and reporting.

• Administration: which provides administration-related functions,
such as creating users, creating user profiles, and administering
areas and aggregates. It also manages the user defined views.

• Accounting: Not used in this release.

Figure 2-2 The Network Map Menu Bar
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• Reports: which provides selections to print predefined summary
reports.

• Help: which provides access to screen help, on-line
documentation, date format, and version information.

Important! Not all menus may be accessible to all users.

Toolbar The toolbar, located directly underneath the menu bar, consists of a
series of icons that provide text editing shortcuts and access to
common forms. Detailed information on the toolbar is provided in the
screen help for the Network Map.

Important! Users can toggle between displaying and hiding the
Network Map toolbar by selecting View > Toolbar.

Buttons

The following button icons appear in the Network Map toolbar:

Query Again: any changes to the data are updated on
the Network Map by the server.

Redraw the Map: refreshes the Network Map if the
display has become corrupted. This button, however,
does not update certain portions of the Network Map,
particularly the tree panel because it does not access
the server.

Select a region for zooming: magnifies a user-specified
portion of the Network Map using the cursor.

Undo the previous zooming: reverts the user-specified
zooming action of the Network Map.

Zoom in at 125%: enlarges a specified map’s view in
125% increments when the user clicks the left mouse
button in the map view.

Zoom out at 80%: shrinks a specified map’s view in
80% increments when the user clicks the left mouse
button in the map view.

Load a predefined View (from system): loads the saved
login view.

Network Map features Network Map Features
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Save the Current View (to disk): allows the user to save
the login view onto the database of the server or to the
hard disk of the computer or terminal. This option is
also available through the Administration > Preferences
selection.

Help: accesses Screen Help files for the Network Map
window. To access all on-line documentation, use Help
> Help Contents.

Find Node: displays the Find Node Query box, to
display Node to Area association.

All Nodes into Current View: displays all the areas
within the Area Map window and all the expanded
nodes within the Expansion Panel window.

Map View (pull down list): automatically displays
system area maps and user-defined sub maps.

Expand Area (pull down list): automatically expands
the area specified by this field.

Map area The Network Map’s map area is a graphical depiction of the network
managed by WaveStar NMS. It is divided into three sections: an Area
map, an Expanded Area map, and a Network Tree map.

Important! The information displayed on the Network Map is
controlled by the privileges associated with the user ID that is logged
onto the system.

Network Map features Network Map Features
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About the map area

The following figure shows the map area.

Figure 2-3 Network Map
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The map area is split into three sections:

• Area Map: depicts the network from an area point-of-view. This
map will only show existing areas on the network. Note that if
the network only contains the UNASSIGNED area, only the
Expanded Area and the Tree Panel will be displayed in the
Network Map window.

• Expanded Area Map: depicts the aggregates and network
elements of a selected area. Users can toggle between viewing
the Expanded Area Map by selecting Expand/Collapse by
right-clicking on an area or by selecting an area. You may also
select No Expanded Area from the Expand Area pull-down list
on the toolbar.

• Network Tree Map: depicts the network from a hierarchical
point-of-view. By default, any currently existing areas are listed
and associated items are nested. Items will appear if the user
selects a particular area.

Area icons

Areas encompass groups of preassigned network elements. This allows
the user to easily see only the network elements associated with a
particular area (rather than seeing all the network elements at once).
Depicted as squares divided into four sections, areas populate the Area
Map. The Expanded Area Map depicts the network elements and
aggregates that comprise an area.

Network Map features Network Map Features
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The figure below depicts areas as they will appear on the Area Map.

Note that an area has four letters shown on it which specify alarm
conditions. These letters will individually change color when such a
condition occurs. See “Network element icon colors” (2-12) for a
complete description of the alarm colors. The letters are:

• E (equipment alarm): specifies the status of equipment alarms
present on any of the nodes in that area.

• T (transmission alarm): specifies the status of transmission alarms
present on any of the links in that area.

• U (uncorrelated cross-connect): specifies the status of
uncorrelated cross-connects present on any of the nodes in that
area.

• C (communication alarm): indicates the status of communication
of the nodes within the area to their EMSs.

Figure 2-4 Areas on the Area Map
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Important! Users are not allowed to create or delete the
UNASSIGNED area.

Network element icons

The following figure shows network element icons as they appear on
the expanded area map.

The following icons specify the various network elements managed by
WaveStar NMS. A legend showing all the network element icons is
accessible through the Network Map: View > Legend View.

DACS VI; WaveStar DACS (all models);
Lambda Router; Lambda Router 128; Lambda
Router 256; PHASE LXC 4/1 and 16/1;
WaveStar BandWidth Manager; WaveStar TDM
10G.

ISM-1 terminal; ISM-4 terminal; SLM-4
terminal; SLM-16 terminal; PHASE TM 4/4;
PHASE TM 16/4; WaveStar TM1; WaveStar AM
1PLUS_T; DWDMs; OLS80G single-ended
terminal.

Figure 2-5 Network element icons on the Expanded Area Map
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ISM-1 ADM; ISM-4 ADM; ADM 155c; ADM
155E; ADM 4/1 STM1; ADM 4/1 STM4;
WaveStar ADM 16/1; WaveStar ADM 16/1
MSSP; WaveStar AM1STM1; WaveStar
AM1PLUS_STM1; LCT; AM1PLUS_STM4,
SLM 16 ADM, PHASE ADM 4/4; PHASE ADM
16/4.

NERA Radio.

REGEN (all regenerators, repeaters and optical
amplifiers); WaveStar OLS400G Repeater;
WaveStar OLS400GL Repeater; WaveStar
OLS1.6T Repeater; WaveStar OLS1.6TL
Repeater

Physical Link Details: AAA= ODF, LGX, DDF,
DSX, or NIE.

OLS80G DF dual facing terminal. WaveStar
OLS400G; WaveStar OLS400GL; WaveStar
OLS400G R5; WaveStar OLS1.6TL; WaveStar
OLS1.6T.

Black box.

Aggregate.

Customer equipment.

Out-of-Domain object.

Nortel network elements: TN 1C, TN 4XE, TN
16X, TN 64X, Optera DX. AL SLTE; AL BU
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Network element icon colors

When a user first adds a node to WaveStar NMS, the system always
displays the network element as green, regardless of whether
equipment or environment alarms exist. It is important that a manual
database synchronization is performed after adding a network element,
in order to display the new network element’s true state.

Note that because network elements are added to the Network Map
through their EMS, a database synchronization should first be
performed for the EMS, and then for the individual network elements.

A network element’s color will dynamically alter to indicate if it has
an equipment or communication alarm condition. The color is based
upon the worst case existing on the network element.

• Green: The communication link between the EMS Controller and
the network element is UP. Equipment alarms do not exist.

• Gray: The network element has been deleted, but digital links
and circuits are still present. The network element cannot be used
for further provisioning.

• Magenta: The communication link between the WaveStar NMS
controller and network element is down.

• Red: One or more service affecting equipment alarm condition(s)
are on the network element.

• Yellow: One or more non-service affecting equipment or
environment alarms are on the network element. Service affecting
equipment alarms do not exist on the network element.

Digital links

Depicted as lines on the Network Map, digital links are fiber or
electrical connections between two points. These transport facilities
are assignable to high-order and low-order circuits to carry customer
services. Digital links can be of two types: Synchronous Digital
Hierarchy (SDH) or Plesiochronous Digital Hierarchy (PDH).

SDH digital links are synonymous with multiplexer sections. They
connect two SDH network elements, black boxes or equipment.

PDH digital links are asynchronous connections between two PDH
ports of the network elements assignable to the PDH circuits.

Network Map features Network Map Features
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The figure below depicts digital links between three network
elements.

Digital link colors

Digital links display alarm conditions dynamically by changing color.
A link’s colors change to indicate signal alarm conditions.

• Green: Clear signal, no alarms.

• Yellow: Non-service signal affecting.

• Red: Service signal affecting.

Status line Located at the very bottom of the Network Map, the status line
indicates certain logistics pertaining to the current system session.

The following figure shows an example of the Network Map status
line and its features.

Figure 2-6 A digital link on the Network Map

Figure 2-7 The status line
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Features

The Status Line contains the following features:

• Status: Displays the system’s response message regarding the
user’s last request.

• Displayed Channel Types: An unlabelled field that displays the
rate(s) of the signals carried by the lines displayed on the Area
maps. For example, if VC4 was selected as the channel type, the
links displayed would be: 64S, 16S, 4S, 1S, PCTDL, or 5GBIT.

• Metronome icon: specifies that the Network Map is updated
automatically.

• Date and Time: Dynamically displays the time the information
on this screen was last updated.

Network Map features Network Map Features
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3 Network Map Functionality

Overview
....................................................................................................................................................................................................................................

Purpose This chapter describes general tasks for using the WaveStar NMS
Network Map.

Contents
View aggregates 3-2

View nodes by type 3-4

View nodes by name 3-5

Find a specific node 3-6

View links by type 3-7

Reset the map view 3-8

Display Route on Network Map 3-9

Specify members and non-members 3-10

....................................................................................................................................................................................................................................
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View aggregates
....................................................................................................................................................................................................................................

Purpose Use this task to view aggregates and their members. Note that
WaveStar NMS allows two methods for viewing aggregates. One
method is from the Network Map’s View menu. The second method is
by right-clicking on a node. The difference between the two methods
is the first method affects only one aggregate family while the second
method affects all the aggregates on the Network Map Expansion
Panel.

Task: From the Node menu Complete the following task to view one aggregate family on the
Network Map’s Expanded Area map.
............................................................................................................................................................

1 From the Network Map’s Expanded Area map, right-click a network
element.

Result:

A Node menu is displayed.

............................................................................................................................................................

2 Select Node Operations > Collapse One Level (to view the next
level of the aggregate family) or Collapse Top Level (to view the top
level of the aggregate family).

Result:

The members of the aggregate family are displayed according to
your selection.

Network Map Functionality
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Task: From the View menu Complete the following task to view all aggregates on the
Network Map’s Expanded Area map.
............................................................................................................................................................

1 From the Network Map, select View > Aggregate View.

Result:

Four selections display.

............................................................................................................................................................

2 Select one of the available options.

Result:

The selected aggregate view displays. For example, you may
expand or collapse the aggregate view by one level or to the
node level (similar to the method described above in the task).
Note that, in contrast with the previous task, this method affects
all aggregates on the Network Map Expanded Area map.

View aggregates Network Map Functionality
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View nodes by type
....................................................................................................................................................................................................................................

Purpose In the event there are numerous nodes on the Network Map, you may
use the following task to specify your node view by type.

Task Complete the following task to view specific nodes by type on
the Network Map.
............................................................................................................................................................

1 From the Network Map, select View > Node View > Node Types.

Result:

The Node Types Selection dialog box displays.

............................................................................................................................................................

2 Specify a node by either selecting a node type from the selection list
or entering a node type within the Filter field.

Result:

The node specification is made.

............................................................................................................................................................

3 Press OK.

Result:

The Network Map’s Expanded Area map dynamically alters to
reflect the node specification so that only those nodes appear
within the panel.

Network Map Functionality
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View nodes by name
....................................................................................................................................................................................................................................

Purpose In the event there are numerous nodes on the Network Map, you may
use the following task to specify your node view by name.

Task Complete the following task to view specific nodes by name on
the Network Map.
............................................................................................................................................................

1 From the Network Map, select View > Node View > Node Names.

Result:

The Node Names Selection dialog box displays.

............................................................................................................................................................

2 Specify a node by either selecting a node name (or multiple node
names) from the selection list or entering a node name within the
Filter field.

Result:

The node specification is made.

............................................................................................................................................................

3 Press OK.

Result:

The Network Map’s Expanded Area map dynamically alters to
reflect the node specification so that only those nodes appear
within the panel.

Network Map Functionality
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Find a specific node
....................................................................................................................................................................................................................................

Purpose Use this task to locate a specific node on the Network Map.

Task Complete the following task to find a specific node on the
Network Map.
............................................................................................................................................................

1 From the Network Map, select View > Node View > Find Node.

Result:

The Find Node Query Box form displays.

............................................................................................................................................................

2 In the Node ID field, enter a valid node name. Enter * to get a
complete listing of all existing nodes.

............................................................................................................................................................

3 Press OK.

Result:

The Find Node form lists the node(s) according to the
information made in Step 2.

Network Map Functionality
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View links by type
....................................................................................................................................................................................................................................

Purpose In the event there are numerous links on the Network Map, you may
use the following task to specify your link view by type.

Task Complete the following task to view specific links on the
Network Map.
............................................................................................................................................................

1 From the Network Map, select View > Link View.

Result:

A menu displays.

............................................................................................................................................................

2 From this menu, select one of the following: Channel Types (to
specify a particular channel), SDH DL (to specify an SDH digital
link), PDH DL (to specify a PDH digital link), Optical Layers (to
specify an optical layer), Other Links (to specify a link type not
covered by the previous selections), or Services (to specify a
service).

Result:

A menu displays and lists the specific choices according to the
selection made. For Channel Types, all channel types a user
can search for will display.

............................................................................................................................................................

3 Select a link type to view.

Result:

The Network Map’s Expanded Area map dynamically alters so
that only the specified links appear.
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Reset the map view
....................................................................................................................................................................................................................................

Purpose In the event you make a mistake with specifying a map view based
upon a particular node or link, you may use the following task to
reset the Network Map Expanded Area map and display a completely
refreshed view of the expanded area. This task also clears route or
connection displays resulting from the Display Route on Map
selection.

Task Complete the following task to reset the Network Map view.
............................................................................................................................................................

1 From the Network Map, select View > Network View Reset.

Result:

The Network Map’s Expanded Area map dynamically displays a
refreshed viewn of all nodes and links within the expanded area.

Network Map Functionality

....................................................................................................................................................................................................................................

3 - 8 Lucent Technologies 365-309-241
Issue 1, October 2001

E N D O F S T E P S
.........................................................................................................................................................................................................................................................



Display Route on Network Map
....................................................................................................................................................................................................................................

Purpose Use this task to display a connection or route on the Network Map’s
Expanded Area map. This selection can be made from the
Circuit/Trail List, Client Trail List, and Assigned Ports List forms.

Task Complete the following task to display a connection on a
Network Map.
............................................................................................................................................................

1 From the Configuration menu on the network map, select
Connection > Display then choose Circuit/Trail List or Client Trail
List, or Assigned Ports List.

Result:

A dialog box displays corresponding to your selection.

............................................................................................................................................................

2 Enter specific query information in the dialog box, then select OK.

Result:

The Circuit/Trail List form, Client Trail List form, or Assigned
Ports List form displays.

............................................................................................................................................................

3 Select a row in the form, then select Actions > Display Route on
Map.

Result:

The Network Map’s Expanded Area map displays the
connection or route corresponding to the selected port or trail
list.

............................................................................................................................................................

4 To refresh the display, use the “Reset the map view” (3-8).
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Specify members and non-members
....................................................................................................................................................................................................................................

Purpose There are many WaveStar NMS-related tasks that require users to
group items, such as network elements, to form areas or aggregates.
The windows associated with these tasks often require users to specify
the items that belong to the group. A network element, for example,
belonging to an area or aggregate (the group) is considered a member
of that area or aggregate; a network element not belonging to an area
or aggregate (the group) is considered a non-member.

The following task shows you the generic way of specifying members
and non-members for many WaveStar NMS-related tasks.

Task Important! This task assumes that you are working from a window
with a member/non-member panel.

Use this task to specify a member or a non-member when using a
window that requires a member/non-member designation.
............................................................................................................................................................

1 In the Non-Members column, select an item to be specified as a
member by clicking on it.
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Result:

The item becomes highlighted, and the left arrow button
becomes enabled.

............................................................................................................................................................

2 Press the window’s left arrow button.

Result:

The system moves the selected item from the Non-Members list
to the Members list, and the Apply button is enabled. Click
Apply to store this change in the WaveStar NMS database and
keep the window open for further modification. Or, click the OK

Specify members and non-members Network Map Functionality
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button to store this change in the WaveStar NMS database and
close the window.

............................................................................................................................................................

3 To make the member item a non-member, in the Members column,
select the item and press the right arrow button.

Result:

The member item becomes a non-member, and the Apply button
is enabled. Click Apply to store this change in the WaveStar
NMS database.
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4 Network Controller Map
Features

Overview
....................................................................................................................................................................................................................................

Purpose This chapter describes the features and functionality of the WaveStar
NMS Network Controller Map.

The Network Controller Map provides information concerning
Element Management System (EMS) status.

Contents
Open the Network Controller Map 4-2

The Network Controller Map 4-3

EMS Controller icon 4-6

Reposition an EMS icon 4-7

View network elements controlled by a particular
EMS

4-8

Start or stop communication between WaveStar
NMS and an EMS

4-9

Perform a database synchronization between
WaveStar NMS and an EMS

4-10

Cut-through to an EMS from WaveStar NMS 4-11
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Open the Network Controller Map
....................................................................................................................................................................................................................................

Purpose The Network Controller Map displays the element management
controllers that are under WaveStar NMS management.

Task Complete the following task to display the Network Controller
Map.
............................................................................................................................................................

1 From the Network Map, select File > Open Network Controller Map.

Result:

The Network Controller Map displays.

Network Controller Map Features
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The Network Controller Map
....................................................................................................................................................................................................................................

Purpose This section describes the Network Controller Map.

Functionality The Network Controller Map:

• Displays the Element Management Systems

• Provides information concerning EMS status

• Provides access to menus and forms from menu bar menus and
the Node menus

Parts of the Network
Controller Map

This section describes the features that comprise the Network
Controller Map: the menu bar, the toolbar, and the map area.
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The following figure shows an example of the Network Controller
Map.

Menu bar

The menu bar provides access to several window-related functions.
Refer to the Network Controller Map’s screen help for complete
descriptions of the Network Controller Map menu options.

Figure 4-1 The Network Controller Map
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Toolbar

The toolbar provides user access to commonly used functions. It is the
same toolbar that displays on the Network Map. See “Toolbar” (2-5)
for a description of the icons in the toolbar.

Map area

The Network Controller Map:

• Shows the Element Management Systems

• Provides information concerning EMS status

Figure 4-2 The Network Controller Map display
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EMS Controller icon
....................................................................................................................................................................................................................................

Purpose This section describes non-Lucent, EMS Controller icons.

EMS Controller icon
features

The figure below shows how icons used for non-Lucent, EMS
Controllers, such as Nortel, Alcatel, and NERA display on the
Network Controller Map. Note that the figure below displays a white
border and white letters inside the icon, however the color of the
border and letters will change to indicate the status of the Network
Controller. See “Network element icon colors” (2-12) for a complete
description of the alarm colors.

Note that the vendor name does not display on the icon. Instead, text
in all capital letters will be positioned outside of the icon to indicate
the name assigned to the controller.

The following figure shows a non-Lucent, EMS Controller icon.

Figure 4-3 Non-Lucent, EMS Controller icon
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Reposition an EMS icon
....................................................................................................................................................................................................................................

Purpose Use the following procedure to reposition an EMS icon on the
Network Controller Map.

Before you begin Before you reposition an icon, note the following items:

• This task only provides a temporary repositioning of an icon. In
order to make the positioning permanent, a user must have
system administrator privileges. See the WaveStar NMS
Administration Guide for details.

Task Complete the following task to reposition an EMS icon on the
Network Controller Map.
............................................................................................................................................................

1 On the Network Controller Map, select the icon of the EMS you want
to reposition.

Result:

A white square displays around the icon.

............................................................................................................................................................

2 Drag and drop the icon to a new location.

Result:

The icon and its connecting links are repositioned.
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View network elements controlled by a particular EMS
....................................................................................................................................................................................................................................

Purpose Use the following procedure to view the network elements controlled
by a particular EMS.

Task Complete the following task to view the network elements
controlled by a particular element management system.
............................................................................................................................................................

1 On the Network Controller Map, right-click the icon for which you
want to view the network elements.

Result:

A Node menu displays.

............................................................................................................................................................

2 From the menu, select Node Operation > Controlled NEs.

Result:

The Controlled Network Element List form displays and lists
all the original and currently assigned network elements.

............................................................................................................................................................

3 Press Close.

Result:

The form closes.

Network Controller Map Features
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Start or stop communication between WaveStar NMS and an
EMS
....................................................................................................................................................................................................................................

Purpose Use the following procedure to start or stop communication between
WaveStar NMS and an EMS.

Before you begin Before you start or stop communication between WaveStar NMS and
an EMS, consider the following items:

• When communication has started, the EMS icon is green.

• When communication has been stopped, the EMS icon is
magenta.

Task Complete the following task to start or stop communcation
between WaveStar NMS and an EMS.
............................................................................................................................................................

1 On the Network Controller Map, right-click on the EMS icon with
which you wish to start or stop communcation.

Result:

A Node menu displays.

............................................................................................................................................................

2 Select Session > (Start or Stop) Communication. Note that “Start”
or “Stop” will depend if communication currently exists. If
communication currently exists, users will have the option to “Stop”
communication.

Result:

A confirmation window displays.

............................................................................................................................................................

3 Press OK.

Result:

The window closes, and the management system icon changes
color depending on whether communcation was started or
stopped.
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Perform a database synchronization between WaveStar NMS and
an EMS
....................................................................................................................................................................................................................................

Purpose Use the following procedure to perform a database synchronization
between WaveStar NMS and an EMS.

Task Complete the following task to perform a database
synchronization between WaveStar NMS and an EMS.
............................................................................................................................................................

1 On the Network Controller Map, right-click on the EMS icon with
which you wish to synchronize.

Result:

A Node menu displays.

............................................................................................................................................................

2 From the menu, select Session > Start EMS Synchronization.

Result:

The Database Download/Synchronization form displays.

............................................................................................................................................................

3 Press Apply.

Result:

A confirmation message displays.

............................................................................................................................................................

4 Press Yes.

Result:

The database synchronization is started. A window with a
revolving globe displays. When the synchronization is done, the
globe disappears and a message is displayed on both windows
as to the success or failure of the synchronization.
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Cut-through to an EMS from WaveStar NMS
....................................................................................................................................................................................................................................

Purpose Use the following procedure to cut-through to an EMS from WaveStar
NMS.

Task Complete the following task to cut-through to an EMS from
WaveStar NMS.
............................................................................................................................................................

1 On the Network Controller Map, right-click on the EMS icon to
which you wish to cut through.

Result:

A menu displays.

............................................................................................................................................................

2 From the menu, select Session > Login to EMS.

Result:

The EMS display appears if the cut through is successful,
otherwise a message displays if the cut through is unsuccessful.
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