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1 Trouble management

1.1 Managing alarms

1.1.1 Reading alarms

Purpose

All current alarm information is shown in the Current Alarms window.

Steps

1. Start Nokia Hopper Manager

2. Establish a local connection

3. To open the Current Alarms window, click Alarms→ View in the
Hopper Manager menu

A list of current alarms is displayed.
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Figure 1. Current Alarms window

4. To sort the alarms, click on a column heading in the window

To sort the alarms into a reverse order, click a heading twice.

You can sort the alarms by Severity, Class, Time, Location, and
Description. By default, the alarms are listed by Time.

5. To view additional troubleshooting information of an alarm,
double-click the alarm on the list in the Current Alarms window

The Troubleshooting Information dialogue box opens.

6. To refresh the alarm information, select Manage → Refresh in
the Hopper Manager menu

Or

In Current Alarms window, click the Refresh button.

Or
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To keep the alarm list updated, activate the alarm monitoring by
clicking Alarms → Monitor.

A confirmation dialogue box opens with the text "Do you want to
create the log file?". Click Yes to create a log file.

Or

In the Current Alarms window, check the Monitoring on box.

Checking this box means that the alarm information is refreshed
automatically, for example, every 60 seconds (you can specify the
time in the Refresh rate field).

Note

Avoid setting the alarm monitoring delay to a very small value when
monitoring a network element remotely. This places a strain on the Q1
bus resources and causes delays for other activities.

7. To view far-end alarms, check the checkbox for a Flexbus in the
Show far-end alarms for: field and click on Refresh

Or

Check the checkbox for a Flexbus, and press F5.

Expected outcome

You can view the current alarm information in the Current Alarms window,
which you can sort and refresh.

1.1.2 Acknowledging alarms

Steps

1. Open the Current Alarms window

2. In the list, select the alarm to be acknowledged

3. Mark an alarm as acknowledged

You can mark an alarm as acknowledged in two ways:
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. select Alarms → Acknowledge in the Hopper Manager
menu, or

. click the Acknowledge button in the Current Alarms window.

The symbol for the alarm changes to a bell symbol with a tick in the
corner (. ).

4. To remove the acknowledged mark, first select the alarm to be
unacknowledged and then click the Unacknowledge button in
the Current Alarms window

You can also unacknowledge an alarm by selecting Alarms →
Unacknowledge in the Hopper Manager menu.

The symbol for the alarm changes back to a bell (. ).

Expected outcome

The alarm is acknowledged.

Further information

Alarms marked with the bell symbol and a cross (. ) have been cleared
from the node.

1.1.3 Viewing alarm history

Steps

1. Start Nokia Hopper Manager

2. Establish a local connection

3. In the Hopper Manager menu, select Alarms → History

The Alarm History window opens.

The window displays a list of past alarms, including those which
have been cancelled. The bell symbol next to an alarm (. ) indicates
that the alarm is active. A bell symbol with a cross next to an alarm
(. ) indicates that the alarm is deactivated.
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Figure 2. Alarm History window

4. To refresh the alarm history, click the Refresh button in the
Alarm History window

Expected outcome

The alarm history can be viewed and refreshed in the Alarm History
window.

1.1.4 Clearing Alarm History

Steps

1. Start Nokia Hopper Manager

2. Establish a connection to the node

3. In the Hopper Manager menu, Select Alarms → Clear Alarm
history

4. Press Yes in the confirmation dialog

Expected outcome

The progress dialog opens and alarm history is cleared.
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1.2 LEDs in FlexiHopper (Plus)

1.2.1 Viewing Service LEDs with Hopper Manager

Purpose

Nokia Hopper Manager displays LED indicators in the Equipment View.

Note that the LED indicators in the Equipment View window show the
status of each functional entity of the node. They are not the same as the
front panel LEDs.

Steps

1. To view LED indicators, select Tools → Options → Manager
Options in the Hopper Manager menu

The Manager Options dialogue box opens.

Select the View tab and check the Show hop and status
information checkbox.

Or

In the Equipment view, check the checkbox for Show hop and
status information.

Further information

You can also set the refresh time for LED and other status
monitoring.

2. To view the service LEDs for several of the far-end units, select
the Polling option for each far-end in the Equipment View

Do not set the refresh rate for these items to a very small value if
connecting via the Q1 bus. Polling for these items is very resource
consuming on the Q1 bus and may cause other applications to slow
down or fail. If the connection speed is very low, turn off the status
polling. Also turn off the polling during a software download as this
also causes delays for the download

Expected outcome

Nokia Hopper Manager displays the selected LED indicators in the
Equipment View.
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1.2.2 FIU 19 (E) main LEDs

A tricolour service LED is located on the FIU 19 (E) main connector panel.
When FIU 19 (E) is used in single (1+0) mode, the LED indicates the
following:

Table 1. FIU 19 (E) LED in 1+0 mode

LED Situation

RED Transmission failure.

The fault can be in the indoor unit, outdoor units, or far-end units.

YELLOW The indoor unit, outdoor units, or far-end units have active alarm(s).

The data is transmitted in this configuration, but may not be transmitted in
other configurations or if another failure occurs. The overall performance
capability is reduced.

GREEN Both terminals over this hop are operating normally and no alarms are
active.

A blinking green LED indicates that there is a connection to the node
manager.

When FIU 19 (E) is used in 1+1 protected mode, the LEDs indicate the
following:

Table 2. FIU 19 (E) LEDs in 1+1 mode

IU1 LED
(Active)

IU2 LED
(Passive) Situation

RED RED Transmission failure.

Both protected paths are faulty.

IU1 RED LED indicates that data is not transferred.

IU2 RED LED indicates that one or more unit(s), including
far-end unit(s), have critical alarm(s) active.

RED YELLOW Abnormal situation.

RED GREEN Abnormal situation.

YELLOW RED Data is transferred, but protection is lost.

IU1 YELLOW LED indicates that data is transferred
normally, but protection is lost.

IU2 RED LED indicates that one or more unit(s), including
far-end unit(s), have critical alarm(s) active.

YELLOW YELLOW Software compatibility problem, or commissioning error.
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Table 2. FIU 19 (E) LEDs in 1+1 mode (cont.)

IU1 LED
(Active)

IU2 LED
(Passive) Situation

YELLOW GREEN Abnormal situation.

GREEN RED Abnormal situation.

GREEN YELLOW Data is transferred.

IU1 GREEN LED indicates that data is transferred normally
and protection is enabled.

IU2 YELLOW LED indicates that one or more unit(s),
including far-end unit(s), have major or minor alarm(s)
active.

GREEN GREEN All units in this NE are OK.

If the colour of the active unit LED (= IU 1 LED) is green, the transmission
of data continues normally, even if the colour of the passive unit LED (=
IU2 LED) is yellow or red.

You should, however, troubleshoot and replace the passive unit if
necessary to ensure data transmission protection.

1.2.3 Flexbus LEDs

A green LED is located beside each Flexbus interface. The LED indicates
the following:

Table 3. Flexbus LED

LED Situation

No light No power feed or Tx signal (but an IU-IU connection can be
active).

Blinking GREEN DC power feed to the outdoor unit active, Tx signal not
active.

Continuous GREEN DC power feed to the outdoor unit and Tx signal active.

1.2.4 Ethernet plug-in unit LEDs

There are two green LEDs on the Ethernet plug-in unit (EPIU) front panel.
These LEDs indicate traffic activity and Ethernet link status for each
Ethernet interface.
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If FIU 19E is in reset status, the Ethernet plug-in unit is initialised and the
LEDs blink once to indicate the initialisation. The initialisation of EPIU
takes about 20 seconds.

Table 4. Ethernet plug-in unit LEDs

LED Situation

No light Ethernet link status is down.

The Ethernet cable can be broken or the Ethernet interface
disabled.

Continuous GREEN Ethernet link has been established and the interface is ready
to receive traffic.

This does not indicate that the radio link is established
correctly.

Blinking GREEN Indicates that the interface is receiving or transmitting
Ethernet packets, but it is not guaranteed that packets go
through the radio link.

1.3 Using troubleshooting tools

1.3.1 Overview of troubleshooting tools

Purpose

Each functional entity in a network element contains several controls for
pin-pointing faults or problems. The controls are divided into four areas:

. loopbacks

. forced controls

. internal tests (PRBS)

. measurement interface

The above areas are affected by the Control timeout setting in the
network element.

In addition, there is a Diagnostic Wizard which combines the use of
several of these controls automatically in order to simplify testing
procedures.
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Steps

1. Open the control window

In Nokia Hopper Manager menu, select Maintenance → Tests →
Diagnostic Wizard.

The Welcome to Diagnostic Wizard window opens.

For more information on using diagnostic wizard, see Using
Diagnostic Wizard.

Or

In Nokia Hopper Manager menu, select Maintenance → Tests →
Loopbacks.

The Loopbacks window opens.

For more information on using loopbacks, see Setting a loopback
point, Using loopbacks in protected modes, and Ethernet plug-in unit
test loops.

Or

In the Hopper Manager menu, select Maintenance → Tests →
Forced Controls.

The Forced Controls window opens.

For more information on forced controls, see Using forced controls.

Or

In the Hopper Manager menu, click Maintenance → Tests →
Internal Tests.

The Internal Tests window opens.

For more information on internal tests, see Using internal tests
(PRBS).

Or

In the Hopper Manager menu, select Maintenance → Tests →
Measurement Interface.
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The Measurement Interface window opens.

For more information on, see Using the measurement interface.

2. In the Timeout control or Control timeout field, set the time for
the timeout

3. To reset the network element to its normal state manually,
select Maintenance → Tests → To Normal State in the Hopper
Manager menu

Or

Use the toolbar in the window, which is related to the control in
question.

Expected outcome

When the control timeout has been reached or the reset command has
been given, the network element is reset to normal functioning.

Note

When a control has been set, no other settings take effect until the
equipment is returned to the normal state.

1.3.2 Using Diagnostic Wizard

Purpose

Perform this test to diagnose Flexbus cables when receiving heavy bit
error alarms.

You do not need to perform any actions other than starting the testing
process. All tests are run as default, although you select which test to run.

Note that this test can only be performed in single operation mode.

Steps

1. In the Nokia Hopper Manager menu, select Maintenance →
Tests → Diagnostic Wizard

The Welcome to Diagnostic Wizard window opens.
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Figure 3. Welcome to Diagnostic Wizard window

2. Check the appropriate boxes to select the tests you want to run.
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Figure 4. Selecting Flexbus cable(s)

The test list appears empty if the node is in protected mode.

3. Run the test

Click on the Next button to start running the tests. The tests start
running and the Testing window is displayed. The results are
updated as the tests are completed.
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Figure 5. Testing window

Testing information and time estimation are showing in the window.
Actual time may vary depending on the connection speed.

Expected outcome

When the tests are completed, the Testing result window shows the results
with a report.
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Figure 6. Testing result window

This wizard has options to run the test again by clicking the Back button or
Finish button to finish the test.

You can save the report as a *.txt or *.html file by clicking the Save As
button. The report includes test results and error information; see the
following examples:

------------------------------------

IUA:FB1: Flexbus cable loopback test

------------------------------------

Test description:

Tests the Flexbus cable using the indoor unit PRBSF generator and outdoor unit

loopback. The test measures bit errors for 60 seconds to detect a faulty cable.

WARNING: This test interrupts any operating radio hop.

Test status: Test passed

DN03354987
Issue 7-0 en

# Nokia Siemens Networks 19 (57)

Trouble management



There were no faults detected in the cable.

This means that for the duration of the test there were no bit errors detected.

It is possible that there are still faults with the cable that may not be

apparent in the current conditions.

------------------------------------

IUA:FB2: Flexbus cable loopback test

------------------------------------

Test description:

Tests the Flexbus cable using the indoor unit PRBSF generator and outdoor unit

loopback. The test measures bit errors for 60 seconds to detect a faulty cable.

WARNING: This test interrupts any operating radio hop.

Test status: Test failed

Bit errors detected in the cable. Maximum bit error rate during test was

6.0e-002.

The Flexbus cable or connector is faulty. Check that the cable is constructed

correctly and that there is no water leaking into the cable or connectors.

1.3.3 Setting a loopback point

Before you start

Caution

Using interface loopback in the outdoor unit cuts the connection to that
unit. To restore the connection, switch the Flexbus power off and on, or
wait for the timeout to expire.

Before connecting new loops, remove the old loops and wait at least one
minute. This gives the system time to stabilise after the test loops, so that it
can start a new test from a clean point.

Steps

1. Start Nokia Hopper Manager

2. Establish a local connection

3. In Hopper Manager menu, select Maintenance → Tests →
Loopbacks

The Loopbacks window opens.
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Figure 7. Indoor unit tab in the Loopbacks window
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Figure 8. Outdoor unit tab in the Loopbacks window

The loopback status can change without you changing it, for
example, if the timeout has been reached. Because of this, the
Loopbacks window has its own status bar, which shows the last
time the status of the loopbacks was checked and how long until the
next refresh.

4. Select the loopback location by clicking one of the unit tabs

5. Select the loopback to be activated by clicking the loopback
button labelled with a number or arrow corresponding to the
loopback

6. If necessary, change the timeout control value

In the Timeout control field, set the time for the timeout.

7. Activate the loopback by sending the changes to the node
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You can send the changes to the node in two ways:
. in the Hopper Manager menu, select Manage → Send, or
. click the Send button in the Loopbacks window.

Expected outcome

Setting a Flexbus loop cuts the connection to the outdoor unit until the loop
is cancelled or it expires. This includes all data and management
information. Setting an outdoor unit loop to radio interface cuts the
connection to the outdoor unit until the loop expires.

Further information

You can only set 2 Mbit/s loopbacks to the far-end.

1.3.4 Using loopbacks in protected modes

Before you start

Caution

The signal may break when using a loopback.

Always connect loops to both paths of the protected radio hop so that
the complete protected radio path is tested.

Steps

1. Start Nokia Hopper Manager

2. Establish a local connection

3. In Nokia Hopper Manager menu, select Maintenance→ Tests→
Loopbacks

The Loopbacks window opens.

4. Activate a loopback to an inactive Flexbus

For more information, see Setting a loopback point.

Loop to an active transmitter path causes a transmitter changeover.

5. Connect the loopback to the active Flexbus
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Expected outcome

The complete protected radio path or one of four possible radio paths is
tested.

Loop to an active transmitter path causes transmitter changeover.

Further information

For more information, see Built-in test features.

1.3.5 Using Ethernet plug-in unit test loops

Purpose

The following loops are available for the near-end EPIU (Ethernet plug-in
unit):

. interface loops for Eth-1 and Eth-2 (packets are echoed back to
interface),

. crossed interface loop between Eth-1 and Eth-2,

. loops to equipment for Eth-1 and Eth-2,

. crossed loop to equipment between Eth-1 and Eth-2.

At the far-end EPIU, you can set equipment loops (crossed or non-crossed
loops).

Before you start

Note that it is the user's responsibility to set test loops correctly. The use of
test loops cuts the normal payload Ethernet traffic through the EPIU. It is
recommended to use only one test loop at a time.

Steps

1. In the Hopper Manager menu, select Maintenance → Tests →
Loopbacks

Select the EPIU tab, the EPIU test loop settings window opens.
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Figure 9. Test loop settings for the Ethernet plug-in unit

2. Specify the test loop settings

For more information, see Setting a loopback point.

Expected outcome

The test loop is connected.

Further information

You can check the crossed interface test loops via PING application
software on a PC. You can check the use of non-crossed test loops via
special application software or, for example, Ethernet test equipment.
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1.3.6 Using forced controls

Purpose

Units can contain forced controls, which alter the operational state of the
network element for a user-definable period of time. These controls affect
various parameters, such as cross-connections. They are normally used
for testing purposes.

Steps

1. Start Nokia Hopper Manager

2. Establish a local connection

3. In the Nokia Hopper Manager menu, select Maintenance →
Tests → Forced Controls

The Forced Controls window opens.

Figure 10. Forced Controls window
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The controls are divided into tabs depending on the functional entity
they apply to, and a general tab, which applies to the network
element.

4. Select the FIU 19A tab

5. Select forced control values in the drop-down lists

6. Change control timeout value if necessary

In the Control timeout field, set the time for the timeout.

7. Refresh the values

In the Forced Controls window, click the Refresh button.

Or

Select Tools → Options → Manager Options and then the Auto
Refresh tab. Check the Refresh rate in the dialogue box.

8. To activate the selected control by sending the changes to the
node, click the Send button

Or

In the Hopper Manager menu, select Menu → Send.

Expected outcome

The forced control values have been set.

Further information

The control settings can change without you changing them, for example,
if the time-out has been reached. Because of this, the Forced Controls
window has its own status bar, which shows the last time the status of the
controls was checked and how long until the next refresh.
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1.3.7 Using internal tests (PRBS)

Purpose

PRBS (pseudo-random binary sequence) is a two-level signal that has a
repetitive sequence, but a random pattern within the sequence. It is used
to test the radio link, since it has the basic characteristics of noise, but in
terms of parameters that are easily controlled. One generator in the indoor
unit (FIU 19/FIU 19E) sends a PRBS signal, and the other end of the radio
link detects this signal.

Steps

1. Start Nokia Hopper Manager

2. Establish a local connection

3. In the Hopper Manager menu, select Maintenance → Tests →
Forced Controls

The Forced Controls window opens.

Further information

For more information, see Using forced controls.

4. Set the Detector Input and Generator Output in the drop-down
list
. Select Unit:

. For PRBS2, select the 2M interface (path towards the 2
Mbit/s plug-in units) or the Flexbus 2M channel (direction
to the Flexbus).

. For PRBSF, select the used Flexbus.
. Select Channel:

. If you have selected the 2M interface, then select one 2
Mbit/s interface from one of the 2 Mbit/s plug-in units.

. If you have selected a Flexbus 2M channel, then select
one of the 16 channels of one Flexbus.

5. In the Forced Controls window, select the Polynomial (PRBS bit
pattern to be used) in the drop-down list

Further information

For more information, see Using forced controls.
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6. To reset the counters, select Maintenance → Performance →
Reset counters in the Hopper Manager menu

The Reset Counters dialogue box opens.

7. In the Reset Counters dialogue box, select the unit and click the
OK button

Click Yes in the confirmation dialogue.

8. In the Hopper Manager menu, click Maintenance → Tests →
Internal Tests

The Internal Tests window opens, and you can select the unit-
specific tests to perform.

Figure 11. Internal Tests window

9. In the Test drop-down list, select PRBS mode
. Timed test: The measurement result and alarm state are

displayed only after the whole measurement time has passed.
. Infinite test: The measurement result and alarm state are

updated every second.
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10. To start the PRBS test, click the Send button in the Internal tests
window

Or

Select Menu → Manager → Send in the Hopper Manager menu.

11. View the PRBS test results

In the Hopper Manager menu, select Maintenance→ Performance
→ Measurements.

The Select Measurements dialogue box opens.

Select PRBS2 or PRBSF and click OK.

The Measurements window opens.

Figure 12. Measurements window

If the bit error ratio (BER) value in the Measurements window is
higher than 1E-3, the alarm is activated. The alarm is cleared after
one complete measurement with BER value better than 1E-3, or by
resetting the counters.

Expected outcome

The internal test (PRBS) has been performed.
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Further information

For more information on PRBS, see NOLS (Nokia Online Services) →
Care → Help Desk → Knowledge Search.

1.3.8 Using the measurement interface

Steps

1. Start Nokia Hopper Manager

2. Establish a local connection

3. In the Hopper Manager menu, select Maintenance → Tests →
Measurement Interface

The Measurement Interface window opens.

4. In the Measurement point connector signal drop-down list,
select the signal to be connected to the measurement point

Figure 13. Measurement Interface window
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The 2 Mbit/s data and clock signals also require you to choose a
channel.

5. In the Timeout control field, change control timeout value if
necessary

In the Time text box, set the time for the timeout.

6. To activate the signal to the measurement point by sending the
changes to the node, click the Send button

Or

In the Hopper Manager menu, select Menu → Send.

This sends all modified values to the network element.

7. To refresh the information in the window, click Refresh

Expected outcome

The selected signal is connected to the measurement point.
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2 Troubleshooting

2.1 Flexbus LED has no light

Description

Flexbus LED has no light when a cable is connected to the Flexbus
interface.

Symptoms

Flexbus LED has no light

Recovery
procedures

Check the indoor unit settings

Steps

1. For more information on different LED indications, see Flexbus
LEDs

2. If an outdoor unit is connected

Then

Connect to the node with Hopper Manager and check the indoor
unit settings

For more information on connecting to the node, see Establishing a
connection to the node in the Administer category.

In the Hopper Manager menu, select Configure → Settings.

The Select Object dialogue box opens.

Select the indoor unit and click the Modify button.
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The FIU 19 Settings - FIU 19 dialogue box opens.

Check the OU power supply check box.

Further information

For more information, see NOLS (Nokia Online Services) → Care→ Help
Desk → Knowledge Search.

2.2 Flexbus LED is blinking

Description

When the Flexbus LED is blinking, there is no connection to the outdoor
unit or the outdoor unit is not transmitting.

Symptoms

Flexbus LED is blinking

Recovery
procedures

Check list when the Flexbus (FB) LED is blinking

Steps

1. Connect to the node with Hopper Manager

For more information, see Establishing a connection to the node in
the Administer category.

2. Check if the outdoor unit is greyed out or missing in the
Equipment View.

If the outdoor unit is not greyed out or missing, go to step 3.

Or

If the outdoor unit is greyed out or missing, go to step 4.

3. Check the indoor unit settings

Steps

a. In the Hopper Manager menu, select Configure→ Settings
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The Select Object dialogue box opens.

b. Select the indoor unit and click the Modify button

The FIU 19 Settings - FIU 19 dialogue box opens.

c. Check that the following settings are in use

Check that
. The checkbox In use is checked.
. The checkbox Outdoor unit power supply is checked.

d. Go to step 11

4. Check the indoor unit settings

Steps

a. In the Hopper Manager menu, select Configure→ Settings

The Select Object dialogue box opens.

b. Select the indoor unit and click the Modify button

The FIU 19 settings - FIU 19 dialogue box opens.

c. Verify that outdoor unit power supply is off (checkbox is
not checked)

5. Check that the cable connectors are tightened properly

6. Check that the connections are made according to instructions

7. Check that there are no short-circuits

This is easiest to check with a multimeter.

8. Check the used cable type

Check that it corresponds to the same standard as Nokia's
recommendations.

For more information, see Technical Notes in NOLS (Nokia Online
Services).
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9. Check that you have performed all the needed actions during
commissioning

For instructions, see Starting the Commissioning Wizard.

10. In the FIU 19 settings window in Hopper Manager, turn on the
outdoor unit power supply (by checking the checkbox)

11. Check the outdoor unit settings

Steps

a. In the Hopper Manager menu, select Configure→ Settings

The Select Object dialogue box opens.

b. Select the outdoor unit and click the Modify button

The FlexiHopper Settings dialogue box opens.

c. Check that the Tx power checkbox is checked

12. Check that the calculated RSL (received signal level) and Rx input
level were met during the link alignment

Steps

a. In the Hopper Manager menu, select Maintenance →
Performance → Measurements

The Select Measurements dialogue box opens.

b. Expand OU1A: FlexiHopper unit, check the Radio
Interface: Rx level checkbox and click the OK button

The Measurements window opens.

Further information

You can derive this information from network planning: Transmission
Planner's link budget/link calculation.

13. Check that the the unit's software has been upgraded

After the new software has been activated, it is possible that the
Flexbus LED continues to blink. Nonetheless, the transmission is
working.
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Further information

For more information, see NOLS (Nokia Online Services) → Care→ Help
Desk → Knowledge Search.

2.3 FlexiHopper (Plus) cannot be used with 24 VDC

Description

FlexiHopper (Plus) cannot be used directly with 24 VDC.

Symptoms

FlexiHopper (Plus) cannot be used with 24 VDC

Recovery
procedures

Arrange a separate power supply to provide 48 VDC

Steps

1. Arrange a separate 48 VDC power supply

Further information

The operational voltage for the FlexiHopper (Plus) and MetroHopper
radios is -40.5 VDC to -72 VDC. You need a separate power supply.

For more information, see NOLS (Nokia Online Services)→ Care→
Help Desk → Knowledge Search.

2.4 Forgotten Hopper password

Description

You are not able to modify Nokia Hopper Microwave Radio settings
because you have forgotten the node password and the node security has
been activated.
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Symptoms

You are not able to modify radio settings because node security has been
activated.

Recovery
procedures

Contact Nokia Helpdesk

Steps

1. Contact your local Nokia Helpdesk

2. Ask for a new password

Further information

For more information, see NOLS (Nokia Online Services) → Care→ Help
Desk → Knowledge Search.

2.5 Fuse blown in Flexbus plug-in unit

Description

Flexbus plug-in unit does not work because a fuse has blown.

Symptoms

Flexbus plug-in unit does not work

Recovery
procedures

Replace the blown fuse

Purpose

The purpose of the following procedure is to replace a blown fuse.

Note

Only properly trained and authorised personnel may perform
installation, commissioning, or maintenance operations.
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Steps

1. Measure the fuses F1 and F2 in the Flexbus plug-in unit with a
multimeter (resistance)

2. Replace the blown fuse

If one of the two fuses has blown, there is one spare fuse F3. The
following figure shows the location of the spare fuse (surface-
mounted component) in the plug-in unit.

Figure 14. Spare fuse

Tip

To replace the blown fuse, you also need a soldering iron for the surface
mounted device (SMD) components.

Further information

For more information, see NOLS (Nokia Online Services)→ Care→
Help Desk → Knowledge Search.

IC1AC

F2

F1

X2AC
F3

spare fuse

X1AC
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2.6 Incompatibilities between Hopper Manager
software and node software

Description

You receive a notification of an incompatibility problem between Hopper
Manager software and node software.

The dialogue box indicates that the Hopper Manager you have does not
fully support the software version of the node. It is possible that the latest
node software supports some new features or improved functions that are
not available in the Hopper Manager you are using.

Note

Downloading the latest Hopper Manager software is subject to a licence
fee.

Contact your Nokia representative for additional information on the
licensing terms.

Symptoms

You receive a notification of an incompatibility problem between Hopper
Manager software and node software

Recovery
procedures

Bring the new software version into use

Steps

1. In the notification dialogue box, click the Continue button

If you click the Cancel button, the Hopper Manager connection to
the node is cancelled.

2. Check the Hopper Manager version by selecting Help → About
Hopper Manager

3. Search for the latest available Hopper Manager version in NOLS
(Nokia Online Services),
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You can also find this information in Technical Notes (TNs), Change
Notes (CNs), or Release Notes.

4. Download the latest Hopper Manager version on your computer

Or

If you do not wish to download a new version of the Hopper Manager
to your computer, read the above-mentioned documents carefully. In
these documents, you can find information on new features and
possible bug fixes.

Or

If you are sure that you are already using the new features supported
by the new node software, click Continue and start configuring the
node. For instructions, see Starting the Commissioning Wizard.

Further information

For more information, see NOLS (Nokia Online Services) → Care→ Help
Desk → Knowledge Search.

2.7 Problems in downloading software to inactive
software bank

Description

Problems in downloading new software to an inactive software bank.

Symptoms

The software download process stops

Recovery
procedures

Erase the inactive software bank before the download

Steps

1. Check the status of the inactive software bank

To open the Software window, select Maintenance → Software→
View
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Check if the status of the inactive software bank is other than valid.

2. If the status is other than valid (for example, invalid or fail)

Then

Click the Erase button

3. Wait until the inactive software bank status indicates Empty

4. Restart the software download

Further information

For more information, see NOLS (Nokia Online Services) → Care→ Help
Desk → Knowledge Search.

2.8 Rx-level from far-end not available

Description

Rx-level from far-end is not available.

Symptoms

Rx-level, identifications, and settings for far-end are disabled

2.8.1 Diagnoses

There are several possibilities, which may cause this problem:

1. The node software in the far-end indoor unit does not support far-
end management.

2. Signal quality is not good enough for communication over the link.

For more information on Flexbus cable troubleshooting, see
Troubleshooting Flexbus cables.

3. The function is not enabled in the Hopper Manager options.
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Recovery
procedures

Enable far-end management

Steps

1. Enable the Hopper Manager far-end management

You can enable the far-end management by ticking the
Miscellaneous view in the Hopper Manager options.

Further information

For more information, see NOLS (Nokia Online Services) → Care→ Help
Desk → Knowledge Search.

2.9 Software downloading order for FlexiHopper (Plus)

Description

If you have problems with a software update in FlexiHopper (Plus) 2IU +
2OU with FIU 19 (E) indoor units configuration, use the following
procedures to update the node.

Symptoms

Software downloading order

Recovery
procedures

Download the software in the following order

Before you start

Before downloading the software, do the following:

. Download new IU and OU software versions from NOLS

. Connect to FlexiHopper (Plus) 2IU + 2OU node with Hopper
Manager, and save the settings of the units before the download (in
the Hopper Manager menu, select File → Save As).
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. Check and, if necessary, change the local management port (LMP)
baud rate to 115.2 kBit/s; for instructions, see Configuring network
element settings.

. After the new baud rate has been set, refresh the Hopper Manager
window by selecting Manage → Refresh in the Hopper Manager
menu.

Steps

1. Download the FlexiHopper (Plus) software

Steps

a. In the Hopper Manager menu, select Maintenance → Test
→ Forced Controls

The Forced Controls window opens.

b. In the General tab, check and set forced controls timeout
to 1800 s, if necessary

In the Control timeout field, set the timeout to 1800 s.

c. In the Outdoor Unit field, select OU1A on RX and TX drop-
down lists, and click Send

d. In the Hopper Manager menu, select Maintenance →
Software → View

The Software window opens.

e. Select the inactive bank of the inactive outdoor unit OU1B,
and click the Erase unit button

f. Select the inactive bank of the outdoor unit OU1B, and
click Download

Specify the path for the file (which contains the new software
version files) and click Download.

A progress bar appears at the bottom of the Software window.

g. Wait until the new software version has been downloaded
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h. Activate the downloaded new version by selecting the
inactive bank of the inactive outdoor unit OU1B, and
check the reset after activation checkbox, then click the
Activate unit button

Check that the activation succeeds.

i. Repeat steps a - h

Set the forced controls to OU1B and download the software to
OU1A.

j. Remove forced controls from the outdoor units

In the Hopper Manager menu, select Maintenance→ Test→
Forced Controls. The Forced Controls window opens. Set
the Rx and Tx to normal state in the drop-down list, and click
Send.

2. Download FIU software

Steps

a. Check the master and slave states of FIU 19s

In the Equipment view, check which IU is active. The master
IU is marked with Master text.

b. In the Hopper Manager menu, select Maintenance → Test
→ Forced Controls

The Forced Controls window opens.

c. In the General tab, check and set forced controls timeout
to 1800 seconds

In the Control timeout field, set the timeout to 1800 s.

d. To avoid change over while downloading and activating
software, use forced controls to force traffic to master
indoor unit

In the Hopper Manager menu, select Maintenance→ Test→
Forced Controls. The Forced Controls window opens.
Select the master IU from the Active drop-down list, and click
Send.
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Wait for approximately one minute to give the system time to
stabilise.

e. In the Hopper Manager menu, select Maintenance →
Software → View

The Software window opens.

f. Select the inactive bank of the slave IU and click the Erase
unit button

g. Download the new software version to the slave IU's
inactive bank

Specify the path for the file (which contains the new software
version files) and click Download.

A progress bar appears at the bottom of the Software window.

h. Wait until the new software version has been downloaded

i. Activate the loaded new version into the slave indoor unit

Select the inactive bank, check the reset after activation
checkbox and click the Activate unit button.

Check that the activation succeeds.

j. With forced controls, move traffic to the other indoor unit

k. Activate the slave indoor unit and download the new
software version to the other indoor unit

Repeat steps b - i.

l. Remove forced controls from the indoor units

In the Hopper Manager menu, select Maintenance→ Test→
Forced Controls. The Forced Controls window opens. Set
the Rx and Tx to normal state in the drop-down list, and click
Send.

3. Check the alarms and traffic

For more information, see Reading alarms and Monitoring the hop.
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4. After all units have downloaded the new software, set the node
clock

For instructions, see Setting the real time clock.

5. Restore the original LMP baud rate

6. Reset all statistics and counters

For instructions, see Resetting the statistics and counters.

Further information

For more information, see NOLS (Nokia Online Services) → Care→ Help
Desk → Knowledge Search.

2.10 Licence key lost or corrupted

Description

The licence key for a network element has been lost or it has been
corrupted.

Symptoms

No correct licence key

Recovery
procedures

Contact Nokia Customer Service

Steps

1. Contact Nokia Customer Service for a new licence key

Further information

For more information, see NOLS (Nokia Online Services) → Care→ Help
Desk → Knowledge Search.
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2.11 Troubleshooting Flexbus cables

Purpose

With the following method you can troubleshoot Flexbus cable problems.

Steps

1. Check the statistics using Hopper Manager

Start the Hopper Manager and read the statistics from the near-end
Indoor Unit Flexbus(es) and Outdoor Unit Radio Interface(s).

2. Compare the statistics

Compare the statistics of the specified Flexbus cable and the
Outdoor Unit.

If the Flexbus statistics of the indoor unit are worse than the Radio
Interface statistics from the FlexiHopper (Plus) Outdoor Unit, it
indicates a faulty Flexbus connection.

A damaged cable is perceived as a difference between the value of
errored seconds (ES) or severely errored seconds (SES) between
the Indoor Unit and the Outdoor Unit.

A faulty cable also affects availability, and therefore the comparison
between total time and available time is mandatory. A suspect
interval stamp in the status field of the radio interface statistics
usually indicates a power cut to the Outdoor Unit.

3. Check the condition of cabling and grounding

Check the condition of the Flexbus cables, connectors, and
grounding kits (if they are used).
. Pay special attention to possible water leakages into the

Flexbus cable. If you find bends in the cable that are too sharp,
it is possible that the tie wraps have broken down the outer
cable cover.

Touch the Flexbus connectors. If the connectors are hotter
than normal, there is moisture inside the Flexbus cable or
there is a contact problem.
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. Check that the Flexbus cables and connectors being used are
approved by Nokia. You can find a list of Nokia approved
Flexbus cables and connectors in product technical
documentation in NOLS:

Tip

Technical Notes are under constant development, so check for possible
updates regularly.

. If grounding kits are used, check also that their water sealing
has been made according to ground kit manufacture
instructions.

Caution

A faulty Flexbus cable, connector, and/or earthing (grounding) kit can
break the connection or cause a failure. Replace all faulty parts with
new parts.
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Related Topics

Reading alarms

Functional entity: 4x2M plug-in unit, 16X2M expansion unit

66 AIS 2M

113 Buffer overflow (or underflow)

186 Configuration error

185 Connection or settings have changed

162 Database full

150 Fault in unit

21 Loop to interface

48 Loss of incoming signal

Functional entity: Aux data plug-in unit

240 Active alarm point

64 Alarm signal received

186 Configuration error

185 Connection or settings have changed

162 Database full

Functional entity: Ethernet plug-in unit

186 Configuration error

185 Connection or settings have changed
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148 Equipment reset

99 Error rate > 1 E-3

100 101 102 Error rate >1 E-4, error rate, >1 E-5, error rate >1 E-6

103 Error rate > 1 E-7

142 Fault in installation of equipment

150 Fault in unit

21 Loop to interface

22 Loop to equipment

48 Loss of incoming signal

Functional entity: EXU

186 Configuration error

185 Connection or settings have changed

162 Database full

Functional entity: FIU 19 (E)

258 15 min G826 BBE threshold crossed

256 15 min G826 ES threshold crossed

257 15 min G826 SES threshold crossed

261 24 h G826 BBE threshold crossed

259 24 h G826 ES threshold crossed

260 24 h G826 SES threshold crossed

64 Alarm signal is received
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113 Buffer overflow (or underflow)

186 Configuration error

185 Connection or settings have changed

162 Database full

148 Equipment reset

99 Error rate > 1 E–3

100 101 102 Error rate > 1 E-4, Error rate > 1 E-5, Error rate > 1 E-6

103 Error rate > 1 E-7

179 Far-end alarm

128 Fault in equipment

142 Fault in installation of equipment

137 Fault in oscillator

0 Fault in power supply

141 Forced control on

22 Loop to equipment

21 Loop to interface

81 Loss of frame alignment

48 Loss of incoming signal

144 Operating error

165 Real time lost fault

184 Real time updated

263 Statistics reset

23 Test mode active
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25 Test generator on

262 Unavailability

Functional entity: Flexbus plug-in unit

258 15 min G826 BBE threshold crossed

256 15 min G826 ES threshold crossed

257 15 min G826 SES threshold crossed

261 24 h G826 BBE threshold crossed

259 24 h G826 ES threshold crossed

260 24 h G826 SES threshold crossed

64 Alarm signal is received

186 Configuration error

185 Connection or settings have changed

162 Database full

99 Error rate > 1 E–3

100 101 102 Error rate > 1 E-4, Error rate > 1 E-5, Error rate > 1 E-6

103 Error rate > 1 E-7

179 Far-end alarm

142 Fault in installation of equipment

0 Fault in power supply

141 Forced control on

22 Loop to equipment

21 Loop to interface
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81 Loss of frame alignment

48 Loss of incoming signal

263 Statistics reset

23 Test mode active

262 Unavailability

Functional entity: NE/FE0

258 15 min G826 BBE threshold crossed

256 15 min G826 ES threshold crossed

257 15 min G826 SES threshold crossed

261 24 h G826 BBE threshold crossed

259 24 h G826 ES threshold crossed

260 24 h G826 SES threshold crossed

185 Connection or settings have changed

162 Database full

168 Equipment door open

148 Equipment reset

99 Error rate > 1 E-3

100 101 102 Error rate > 1 E-4, Error rate > 1 E-5, Error rate > 1 E-6

103 Error rate > 1 E -7

143 Fault in change-over function

128 Fault in equipment

142 Fault in installation of equipment
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141 Forced control on

263 Statistics reset

140 Subrack has excessive units

139 Subrack is missing units

262 Unavailability

Nokia FlexiHopper (Plus) outdoor unit alarms

186 Configuration error

185 Connection or settings have changed

162 Database full

148 Equipment reset

179 Far-end alarm

128 Fault in equipment

142 Fault in installation of equipment

0 Fault in power supply

150 Fault in unit

141 Forced control on

59 Incoming signal level incorrect

22 Loop to equipment

21 Loop to interface

267 Licence expired

269 Licence for feature is not available

268 Licence will expire in near future
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60 No incoming radio signal

45 No outgoing radio signal

165 Real time lost fault

184 Real time updated

23 Test mode active
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